Casio CZ-5000 Sysex Speichern auf Keyboard nicht möglich

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von Mortimer, 10. Februar 2015.

  1. Mortimer

    Mortimer Tach

    Hallo,

    habe mir einen CZ-5000 gegönnt und habe folgende Problematik:

    Wenn ich Patches vom PC zum Keyboard schicke (mit CZ Sysex Editor) kommen die Sounds am Keyboard an und lassen sich spielen, komischerweise lassen sich aber die Sounds nicht auf dem Keyboard abspeichern. Komisch ist auch wenn ich am Keyboard selbst Soundparameter verändere kann ich diese auch abspeichern, nur die geschickten Sysex nicht. Habe auch schon den Editor auf XP sicherheitshalber laufen lassen um zu testen ob das ein Windos-Midi Problem ist. Die Speicherbatterien am Casio sind neu eingesetzt. Leider gibts es sehr wenige CZ gratis Editoren für Windows, konnte nur zwei finden wobei czsysexy bei mir nicht funzt. Der neuen VST + Editor Virtual CZ ist mir mit EUR 75,- zu teuer, außerdem kann ich im Demo keine Sysex testen da deaktiviert, somit weiß ich nicht ob mein Problem immernoch bestehen würde.

    Hat jemand irgendeine idee?
     
  2. horacewimp

    horacewimp Tach

    die patches kommen am CZ im Edit Buffer an und lassen sich spielen - kann man sie dann auch am Gerät editieren, Parameter ändern etc. ? lassen sich sich dann evtl.speichern ?

    edit: seh grad - geanu so hast Du es ja beschrieben.
    hm,ich hatte mal sowas ähnliches an meinem CZ, dass die nicht gleich richtig in den Puffer geschrieben wurden, sondern erst nach einer Editierung - aber ich weiss nicht mehr genau, was die eigentliche Ursache war.
    Das CZ Sysex Format ist auf jeden Fall kompliziert, mit Handshake etc... - hab mich da ganz früher mit Sounddiver mal rumgequält, - kann also durchaus mit der Übertragung zu tun haben.
    Anderes Midiinterface, anderes Tool zum Sysex-Übertragen...alles mal probieren.
     
  3. Mortimer

    Mortimer Tach

    Hey, des Rätsels Lösung, du hast mich drauf gebracht. die sysex zum Casio schicken und dann 1 Parameter am Keyboard verändern und rückgängig machen, und siehe da, es läst sich speichern. naja, eigentlich ziemlich dämlich warum das so ist, aber es funzt...
    danke für den Tip!!
     

Diese Seite empfehlen