cubase 6.0 audio out verzerrt

Rolo

Rolo

Voll abgedeckt
Vieleicht kann mir ja jemand einen Tip geben.
Seit heute kommen alle tracks die ich mit cubase 6 abspiele
nur noch total verzerrt heraus.Es ist nichts überpegelt.
Wenn ich via midi etwas spiele dann geht der sound ganz normal durch die
interface.
Ich benutze eine "echo audiofire 2".Wenn ich mit meinem alten
cubase essential einen Track abspiele ist komischerweise alles in Ordnung.
Ich habe den Asiotreiber für die audiofire schon neuinstalliert
aber das half nichts.Jetzt vermute ich das vieleicht irgendeine
wichtige datei im CB6 Programm zerstört worden sein könnte.
Hat jemand einen Tip bevor ich das Programm mal neu installiere?
 
Rolo

Rolo

Voll abgedeckt
oh, das ist schade..
mich würde interessieren wie es dazu kommen konnte.
Kann man da evtl nicht doch noch was deichseln?
 
Rolo

Rolo

Voll abgedeckt
Das ist ja lustig :shock: 8)
Als ich gerade cubase heute zum neunten mal geladen hatte
funzt es auf einmal wieder tadellos...ich hoffe nur das es so bleibt
hatte schon einen dicken Hals der jetzt Zeit sei dank wieder abgeschwollen ist.
Der Abend scheint gerettet.
Echt mysteriös die Sache.
 
mink99

mink99

......
Ok

Dann andersrum jetzt, Preferences irgendwohin kopieren, und wenn cubase wieder zickt, die gesicherten drüberklatschen.

Das preferences löschen ist dass, was dir der Steinberg Support und die Jungs im cubase Forum auch gesagt hätten. Dass du dabei alle individuellen Einstellungen verlierst ins in deren Augen anscheinend nur gerecht, weil du hast die Installation ja kaputt gemacht.

Anscheinend zerschiesst cubase ab und zu auf Systemebene bestimmte Einstellungen oder routings im Treiber. Dann verzerrt es oder bleibt z.B. auf meinem Rechner auch einfach stumm. Meistens hilft neu Booten oder den Rechner aus- und wieder einzuschalten . Je nach dem merkt sich cubase die zerstörerischen Intelligenz in den preferences, und restauriert den "kaputten" Zustand umgehend wieder. Da niemand weiss, wo diese Einstellungen in den gefühlt 576 Konfigurationsdateinen stehen, auch Helga und Conman nicht, ist deshalb der hilflose Rat, alle Konfigurationsdaten zu löschen.
 
Rolo

Rolo

Voll abgedeckt
mink99 schrieb:
Ok

Dann andersrum jetzt, Preferences irgendwohin kopieren, und wenn cubase wieder zickt, die gesicherten drüberklatschen.

Das preferences löschen ist dass, was dir der Steinberg Support und die Jungs im cubase Forum auch gesagt hätten. Dass du dabei alle individuellen Einstellungen verlierst ins in deren Augen anscheinend nur gerecht, weil du hast die Installation ja kaputt gemacht.

Anscheinend zerschiesst cubase ab und zu auf Systemebene bestimmte Einstellungen oder routings im Treiber. Dann verzerrt es oder bleibt z.B. auf meinem Rechner auch einfach stumm. Meistens hilft neu Booten oder den Rechner aus- und wieder einzuschalten . Je nach dem merkt sich cubase die zerstörerischen Intelligenz in den preferences, und restauriert den "kaputten" Zustand umgehend wieder. Da niemand weiss, wo diese Einstellungen in den gefühlt 576 Konfigurationsdateinen stehen, auch Helga und Conman nicht, ist deshalb der hilflose Rat, alle Konfigurationsdaten zu löschen.

Yo, danke für den Tip ,bis jetzt läufts noch (wieder) Top :)
 
 


Neueste Beiträge

News

Oben