cubase SE problem..

Dieses Thema im Forum "PC" wurde erstellt von unit299_09, 15. Juni 2006.

  1. Hallo ich bin neu hier..!

    ... ich hab mich angemeldet weil mich folgendes Problemsche plagt...

    Bin grad am feilen eines neuen Tracks und hab nen Basssound gesucht
    der ein wenig nach einen "Gummiband" klingt...
    ...Ihr wisst schon.. ..wie, wenn man als Kind ein gerissenes Gummiband an die Ohrmuschel hielt,
    straff zog und mit nem Finger zupfte..

    Ich wusste das ich auf meinem JV-1010 einen solchen Sound habe
    also hab ich ihn reanimiert (stand jetzt ein paar Jahre in der Ecke).
    Bei diesem Sound lässt sich der Cutoff-Parameter per Velocity regeln.
    Womit wir bei meinem Problem angekommen wären...

    ...wenn ich diesen Sound über eine anschlagdynamische Tastatur spiele bekomme ich bei sehr sanften Anschlägen einen schönen satten Bassound mit ausreichend Tiefenanteil..
    ..aaaaber wenn ich in cubase SE (aha wieder zurück beim Titel ) eine Note 'zeichne' komme ich nie zu dem selben Ergebnis.
    Soll heissen:

    ich hab den Velocitywert in cubase auf 1 (niedriger geht nicht bei 0 ist die Note off) aber der Sound kommt mit einem relativ hohem Cutoffwert. Auf der Tastatur muss ich dafür schon recht tough zudrücken.

    Nun frage ich mich woran liegst???
    Was habe ich nicht kapiert???
    bzw. nicht berücksichtigt???

    Ich wäre sehr dankbar für Tips die mir da weiterhelfen...
     
  2. Summa

    Summa wibbly wobbly timey wimey

    :hallo:

    Warum spielst du nicht 'ne Note in Cubase ein schaust dir den Velocity Wert an und/oder verschiebst/kopierst die Note nach dem Einspielen wohin du sie brauchst...
     
  3. okay um der Wahrheit genüge zu tun..
    im Moment habe ich keine anschlagdynamische Tastatur im Haus
    diese verweilt momentan beim Bandkollegen..

    aber ich kann mir nicht vorstellen das damit velocity-werte von 0- 1 (in Cubase dann)
    differenziert spielbar sind...
    weil der Bereich (hörbar, nicht in Zahlen) der mir nach untenhin fehlt ist schon immens, wohingegen nach obenhin ab dem Wert 66 kein hörbarer Unterschied mehr feststellbar ist...

    Und ich kann mir nicht vorstellen das sich die Werte zwischen Weichware und Tastatur so dermaßen unterscheiden...

    evtl habe ich auch nur nen Denkfehler..
    aber das kann ich erst nachprüfen wenn ich meine Tastatur wiederhabe...
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Es macht im Prinzip keinen Unterschied ob der Wert von Keyboard or Software gesendet wird, aber je nach Sound koennen beim JV mehre Faktoren wie z.B. Stellung des Mod-Wheel etc. den Sound beeinflussen.

    Du kannst versuchen den Cutoff per Controller zu steuern, um dem Sound naeher zu kommen, das sollte beim JV1010 Controller #74 sein.
     
  5. ah okay.....
     
  6. Velocity sollte aber kein Problem darstellen. DAs ist der Standardwert der unten angezigt wird. Wenn man die Note per MAus zeichnet, wird er mit 100 reingeschrieben, dann pegelt man den Velocity Werteinfach nach unten bis er passt. Aber das hast du ja schon probiert...
     
  7. Ermac

    Ermac -

    Ich dachte grade schon "mein Gott was ist das wieder für ein Spinner" dabei ist es der nette Onkel von S.K.E.T.! :hallo:
    Es ist eigentlich schon alles gesagt worden, Du musst unten in der ausklappbaren Leiste die Velocity Werte mit Hilfe der Balken einstellen, oben wird nur der Standardwert angezeigt. Alternativ kannst Du oben einen Wert einstellen und dann mit dem Bleistift eine neue Note einfügen. Sie müsste dann eine andere Farbe bekommen und auch den oben eingestellten Velocity Wert. Damit müsste es auf jeden Fall gehen, FALLS der Cutoff Wert wirklich über die Velocity geregelt wird.
    Phelios
     
  8. als ich von den velocitywerten sprach meinte ich aber die roten Balken unten im Keyeditor!!!!

    da hab ich schon alles versucht..
    (daher die Zahlen 1; 66; usw.)
    aber das was ich dort eintrage unterscheidet sich immens von den Sachen die ich spiele...

    Den Basslauf mit der Hand einzuspielen kann ich erst versuchen wenn ich meine tastatur wieder habe.

    Füpr mich ergab das nur logisch keinen Sinn und ich habe mich gefragt ob man die Parameter in Cubase nicht editieren kann
    (quasi Werte angleichen)
     
  9. Ermac

    Ermac -

    Dann muss es so sein, dass irgendein anderer Parameter die Cutoff Frequenz regelt in Deinem Patch. Es kann nicht sein, dass von Hand gespielte Änderungen dieses Parameters andere Auswirkungen haben als von Hand gezeichnete.
    Leider regelt der JV1010 den Cutoff Wert nicht per Midi Controller sondern über Sysex, daher kann man auch nicht einen anderen Parameter auswählen, um diesen Wert zu steuern. Hast Du einen Editor an Bord für den 1010? Dann kannst Du Dir die Cutoff Frequenz per Modulationsmatrix auf einen Controller Deiner WAhl legen und diesen dann fernsteuern.
     
  10. Summa

    Summa wibbly wobbly timey wimey

    Mit Controller 74 geht das problemlos, ganz ohne Editor, ist fest mit der Filterfrequenz verbunden, Resonanz etc. sind auch belegt, das sollte alles in der MIDI-Implementation zu finden sein und entspricht beim JV dem erweiterten GM-Standard...
     
  11. Ermac

    Ermac -

    Ich habe grade in mein Handbuch geschaut, da war das nicht unter 74 reingeschrieben. :?: :!:
     
  12. Summa

    Summa wibbly wobbly timey wimey

    Welcher Controller ist es denn? Bei meinem Fantom bin ich sicher, den hab' ich schon mit dem microKorg gesteuert, der ebenfalls auf die typisch GM-Controller reagiert, genau wie FS1R und K5000...
     

Diese Seite empfehlen