D50 help, heeeelp

knob twiddler

||||||||||
Mein de fuffzisch isn gude Synty ..
Ich bin wirklich zufrieden mit seinem Sound (gibt zwar synths mit
meiner Meinung nach einfacheren Bedienweise)
aber jetzt hab ich mal wieder einen schönen
Sound gemacht und steh wieder wie der Ochs vorm Berg :?
weil der plötzlich nur auf einem Kanal zu hören ist
(hört sich blöd an ich weiß)
Ich habe alle editierecken durchstöbert(partial Balance,Tone balance)
Aber die Welle ist nur auf einem Scheißkanal zu hören. :-x
Jegliche "balance"funktion die ich benutze bewirkt daß der
Sound auf der einen Seite nur auf einem Kanal zu hören ist und
auf der anderen Seiten gar nicht.
Ich bete daß jemand Rat Weiß bevor ich den D-50 aus dem
10 Stock schmeiße :P
 

Summa

hate is always foolish…and love, is always wise...
Schick mir den Sound einfach zu... :) Ansonsten sollte Partial Ballance auf 50 stehen...
 

Xenox.AFL

Xenox
Ich kann mich irgendwie erinnern dass da was mit den Partials war, man konnte den weg doch auswählen, oder? Und wenn man einen bestimmten Partial ausgewählt konnte man doch einen OSC recht und einen links verwenden oder täusche ich mich da jetzt?

Frank
 

Summa

hate is always foolish…and love, is always wise...
Beim D50 kann man jeweils die 2 Upper und 2 Lower Partials mit je einem Parameter pro Gruppe pannen, ist etwas anders als beim D110, wo das ueber die Structures laeuft...
 

knob twiddler

||||||||||
Der Sound besteht nur aus einer Wellenform im "U-Tone"
nähmlich "percussive" an der ich ein bißchen rumgefeilt habe
bis sie mir sehr gut gefiel.
Dummerweise merkte ich beim editieren in meinem
Rausch nicht daß der Sound nur aus einer Box kam und
ein Tag später wollte ich meine Chefin nicht stören und
spielte mit Kopfhörer :) da merkte ich dann erst daß der
schöne Klang nur auf einer Seite ertönte.
Grüße aus Ffm
 

knob twiddler

||||||||||
Hi Leute!
Hab`s jetzt mal so gemacht daß ich einfach
bei nem anderen patch die gleiche "wellenform"
benutzt habe und ungefähr wieder so wie die andere bearbeitet
habe.Bei der upper und lower "partial balance" hatte ich leider
kein Erfolg.Na ja vieleicht komm ich irgendwann nochmal dahinter
(schau mer mal)
 
...geh mal auf "Patch Edit", dann auf "Output" und schau nach, in welchem "Mode" Du dich befindest.
Mode 1 ist für Upper/Lower in Stereo Out, heißt der Sound kommt auf beiden Ausgängen.

Probier´s mal aus... ;-)
 


Neueste Beiträge

News

Oben