Distortion problem on Micro Q

Dieses Thema im Forum "Digital" wurde erstellt von lni55, 30. Juli 2005.

  1. lni55

    lni55 -

    Hey.

    I've just got a secondhand Micro Q. It has some kind


    Hey.

    I've just got a secondhand Micro Q. It has some kind of distortion to a lot of the patches though. Anybody experienced similar behavoir and maybe know how to deal whith it ??
    I have a lot of other synths like and and tested them in the same setup so nothing wrong with setup as such.
    Anybody got any hints ?, before I start complaining to the guy who sold me it.
    By the way could not find a global reset function in the manual, anyone know how to do a factoy reset.

    Regards.

    Lni55.

    P.S: I fully understand german but my writing lacks a bit :))
     
  2. Moogulator

    Moogulator Admin

    welcome to the forum..
    well, there is a drive parameter tha


    welcome to the forum..
    well, there is a drive parameter that may have been used for distortion.. if so, you can lower it, it does not sound very "harmonic" or "nice", it's very digital sounding.. so if you feel annoyed by it.. try this first..

    second: lower the levels for all OSCs (same amount of lowering)..

    the level of output is quite high on the <a href=http://www.sequencer.de/syns/waldorf>Waldorf</a> synths..

    I will write in english, the forum speaks both languages ;-)
    we are one :tuborg:
    :hallo:

    global reset: well, on waldorf gear it is not in the menu (what do you expect from it? init or something like to force it to recalibrate itself?)

    on the xt it is press+hold the Global+Undo buttons at startup.
    (see the site <a href=http://www.sequencer.de/syns/waldorf>Waldorf</a>)

    for the microQ it is:
    press "Instr3"+"Global" simultaneously.
    all Multis and Drummaps initialized! all presets gone. good for factory sound haters ;-)

    (just pasted it from my site (english version)
    but you loose everything then.. backup your sounds *G*

    did you check with low level to the mixer or check with headphones?
     
  3. lni55

    lni55 -

    THX for your nice answer. Well i did the *flash* thing and u

    THX for your nice answer. Well i did the "flash" thing and used midi-ox to download the factory sets from. And behold now everything is much more nice. Even my "analog" ears things are much better now. This is it.
    Only one problem left, but i'll figure that out. It replicates bank A to all the other ones, proably a midi-timing thing.
    Looking forward to spent a lot of time around here, since i've a serious case of the "synth-bug".
     
  4. Moogulator

    Moogulator Admin

    well, I have no idea about the mirroring.. did you initializ

    well, I have no idea about the mirroring.. did you initialize any of the mirrored programs? just to check..

    or try renaming one patch and save it to any of them..

    if it works, you should be able to save any sound to it..
    did you try it?
     
  5. Summa

    Summa wibbly wobbly timey wimey

Diese Seite empfehlen