Doepfer Noten kommen falsch am VCO an ? Seltsam ?

Dieses Thema im Forum "Modular" wurde erstellt von Zolo, 21. Oktober 2013.

  1. Zolo

    Zolo aktiviert

    Also hab folgende Konstellation die auch ewig gut lief:
    Doepfer A-190-2 ->(per kabel) Pitchausgang -> VCO1 oder VCO2 (beides A110)

    So jetzt sehe ich beim Stimmen das die Note C als G ankommt. Da man ja nur ca.3-4 Halbtöne stimmen kann, denke ich es stimmt was nicht.
    Gehe mit dem Kabel in OSC2 und genau das gleiche.
    Man beachte das das Tuneing ungefähr gleich steht.

    Naja ich drück die Midilearn am A190, spiele eine C taste und es geht.
    Tune auf C und gut ist. Jetzt kommts: VCO2 kann ich aber nciht stimmen weil C kurz nach der Grenze des Reglers liegt. Also Regler bis
    Anschlag und immernoch nicht ganz auf C. Wie kann das sein ? Vorher waren bei den OSC die Tune Regler immer ungefähr gleich.
    Und bevor ich Midilearn gemacht habe war das auch so.

    Was kann das sein ?
     
  2. Sind die Module auch per CV-Bus auf der Platine verbunden?
     
  3. Zolo

    Zolo aktiviert

    Sorry jetzt erst gelesen. Jein. Also ja aber mit einem anderem MFB System, welche ich aber nicht antriger. Deswegen greife ich ja auch CV und Gate ab. Aber vielleicht hab ich im Eifer des gefechts auf den MFB Bus was geschickt. Werde da nochmal testen.
    Danke
     
  4. Zolo

    Zolo aktiviert

    Also ich hab jetzt nochmal mit dem MFB getestet. Genau das gleiche. Es kann eigentlich nur sein dass der zweite VCO schlagartig die Kalibration verloren hat, oder ?

    Hier ein Bild wo beide VCOs auf den gleichen Ton gestellt sind. Man beachte auch die Oktavenstellung :shock:
     

    Anhänge:

  5. sbur

    sbur engagiert

    Hi Zolo, hast Du mal den CV/Note Ausgang vom A-190-2 verwendet anstelle des CV/Pitch. Ich empfehle auch mal einen Blick in das Manual des A-190-2 auf Seite 3-4:
    Zitat zum CV/Note:
    "Usually this CV output is connected to the 1V/Oct compatible CV input(s) of the voltage controlled oscillator(s) (VCOs) of the patch. The output is buffered, i.e. it can be used to control even 2 or more CV inputs of VCOs without the need of an additional buffer."

    Zitat zum CV/Pitch:
    "Usually this output is connected to the CV input(s) of the voltage controlled oscillators (VCOs) that are equipped with attenuators. The attenuators are used to adjust the desired pitch range. If more than one VCO is used a multiple module is required to distribute the CV coming from the A- 190-2. In this case the usage of the precision adder A-185-2 is a more versatile solution (see chapter 6: user examples). The CV output "Note" of the A-190-2 is patched to one of the CV inputs of the A-185-2 without attenuator. The CV output "Pitch Bend" of the A-190-2 is patched to the CV input of the A-185-2 with attenuator. That way the pitch bend range is adjusted with one common control only for all VCOs. The CV bus jumper of the A-190-2 has to be removed in this application because the A-185-2 is used as CV source for the bus."

    Vielleicht erklärt dies das von Dir beschriebene Verhalten.
     
  6. kl~ak

    kl~ak -

  7. sbur

    sbur engagiert

    Sorry, da habe ich in meinem ersten Post wohl in die falsche Richtung gedacht.
    Du gehst also mit der gleichen CV nacheinander in die OSCs und die Tonhöhe ist komplett unterschiedlich, wenn die Range- und Tuneregler ungefähr gleich stehen. Das ist sicherlich kein normales Verhalten. Bei mir stehen die Regler in identischer Position und geben die gleiche Tonhöhe aus. Dann muss ich kl~ak beipflichten. Allerdings würde mich interessieren, was die Kalibrierung zerschossen hat.

    Was mir aber noch nicht klar ist, sendet das A-190-2 CV über den Bus? Du sagst auch, dass Du aus dem Pitchausgang des A-190-2 in die VCOs gehst. Gleichzeitig hängt an dem Bus noch ein anderes MFB-System, sendet das auch auf den Bus?

    Um sicher zu gehen würde ich die betreffenden Module isolieren und dann noch einmal testen, ob das Verhalten gleich bleibt.
     
  8. kl~ak

    kl~ak -

    was viel wichtiger zu wissen wäre: hat es denn schonmal funktioniert ? und was hast du verändert ... schonmal fehlrequellenrückbau gemacht (module abziehen)

    normalerweise den mastertune der vco´s stimmen und fertig.

    stimmgerät oder frequencezähler und nach der anwanderschen methode kalibrieren. geht bei den doepfers ganz schnell - ne halbe stunde und dann sollte das erledigt sein.
     
  9. Zolo

    Zolo aktiviert

    Genau so ist es. MFB sendet in den Bus. Über Bus übrigens genau das gleiche.
    es funktionierte jetzt 1-2 Jahre tadelos. Ungefähr gleich Stellung, gleiches Tuning. Und aufeinmal so krass. Deswegen konnte
    ich mir erst nicht vorstellen das aufeinmal um so viele Halbtöne die Stimmung verliert. Außerdem scheint es ja recht stimmstabil zu sein jetzt sodaß ich ein Fehler im Bus oder so zuerst für wahrscheinlicher hielt.

    Wie geht denn die Anwandersche Methode ? Gehts da auch um Oktavenreinheit ? Find ich nämlich ziemlich aufwendig...
     
  10. kl~ak

    kl~ak -

  11. sbur

    sbur engagiert

    Ich verstehe Dein Setup mit dem MFB System noch nicht. Ist es nicht so, dass immer nur eine Quelle Signale in den Bus schicken sollte? Kann das zu Verwirrung führen?
    Ich würde, wie schon oben erwähnt, die VCOs komplett separat nacheinander mit dem gleichen Signal ansteuern, ohne Bus, direkt in den CV-Eingang. Wenn die sich dann noch unterschiedlich verhalten, dann würde ich mit der Kalibrierung anfangen.
     
  12. kl~ak

    kl~ak -

    :supi:


    und vergiss das mit dem bus - das nervt doch nur
     
  13. Zolo

    Zolo aktiviert

    Also die scheinen sich nicht in der Quere zu kommen. Wenn man Pitch per CV reingeht ist der Bus wohl deativiert im Modul.

    Aber generell würde ich gerne den Doepfer in den Bus schicken. Kann man per Brücke umschalten am Modul hab ich gelesen.

    Nur mein MFB füttert den Bus mit Strom ??
     
  14. sbur

    sbur engagiert

    Okay, ich glaube, wir reden aneinander vorbei. Wenn hier von Bus die rede war, dann meinten wir wohl den CV Bus und nicht die Spannungsversorgung. Wenn das MFB nur als Spannungsversorgung dient und nicht durch irgendein Modul auch noch etwas auf den CV Bus schickt, dann sollte das kein Problem sein.
    Das A-190-2 ist m.E. so gejumpert, dass es die CV Note automatisch auf den CV Bus gibt. Wenn Du in den CV In des A-110 ein Signal gibst sollte das vom Bus unterbrochen werden.
    Trotzdem noch mal der Hinweis auf das Ausschlussverfahren von oben. Nimm Dir irgendeine stabile CV und schicke sie nacheinander in die VCOs. Normalerweise sollten die Reglerstellungen annährend gleich sein. Wenn das nicht der Fall ist liegt entweder ein Defekt vor oder im besten Fall nur eine falsche Kalibrierung. Wobei mir das rätselhaft wäre wie das passiert ist, nur durch eine Wetteränderung wohl kam.
     
  15. Zolo

    Zolo aktiviert

    Also der MFB schickt nicht nur Strom (das hätte ich ja so gerne!!) sondern eben auch CV.
    Doepfer schickt nichts da es von Haus so eingestellt ist dass es nichts an den Bus gibt !!
    Hab schon mit CV getestet. Ich versuche gerade zu kalibrieren (wenn ich endlich mal heraus-
    gefunden habe welche Schrauben dafür zuständig sind ^^)

    Ist mir auch ein Rätsel wie das so plötzlich und so extrem passieren konnte. Also vorrausgesetzt
    ist jetzt nichts kaputt sondern nur verstellt.

    Einzig: meine Monitorboxen stehen drauf und wenns mal lauter ist, schepperts ganz schön
    im Modularsystem :floet:
     
  16. Zolo

    Zolo aktiviert

    Ich glaub ich hab die Lösung. Da ist ein Regler namens Range auf der Platine. Wenn man da nur ein bischen dreht verschiebts sich gleich um 3-4 Halbtöne. Da muss sich was verstellt haben.

    Jetzt sind die VCOs wenigstens das erste mal im Leben Oktavenrein :supi:

    Wo ich schon dabei bin, löte ich gleich mal FM drann. Bin ja bischen Noob. Den FM Punkt hab ich schon gefunden. Das andere Kabel kommt an die Masse ? Wo denn da beispielsweise ? :?
     
  17. sbur

    sbur engagiert

    Na, dann hat das ja durchaus etwas positives. Was gibt es auch schöneres, als sich an einem herbstlichen Samstagnachmittag mit dem Innenleben eines A-110 zu beschäftigen :)
    Mich interessiert natürlich immer noch, was Du für ein MFB-System hast. Vermutlich hast Du dann auch keine Doepfer Busboards, bei denen man Gate und CV in der Mitte unterbrechen kann.
     
  18. sbur

    sbur engagiert

    Okay, habe gerade den anderen Thread gesehen. Jetzt verstehe ich das Problem mit dem CV Bus. Weil Du sagtest, dass das A-190-2 von Hause aus nichts auf den Bus schickt. Da war ich mir recht sicher, dass die so gejumpert sind, dass dies sehr wohl der Fall ist. :opa:
    Na ja, egal, scheint ja wieder zu funktionieren.
     
  19. Zolo

    Zolo aktiviert

    Ja ist schade das es dass MFB Power und Bus System nicht mehr gibt. Gabs irgendwie im Bundle mit ner praktischen 3 HE Rackhalterung.
    Find es sehr praktisch dass der Powerschalter vorne auf der Blende ist. Ok MFB und Midi ist halt so eine Sachen...
     
  20. kl~ak

    kl~ak -


    das sind definitiv mal zwei sachen :floet:
     
  21. Feldrauschen

    Feldrauschen aktiviert

    das braucht keine masse, nur das plus. langt. viel erfolg.
     

Diese Seite empfehlen