DX7 Problemchen mit MidiDump

Dieses Thema im Forum "Digital" wurde erstellt von READYdot, 14. August 2008.

  1. READYdot

    READYdot Tach

    So ich habe jetzt endlich mal das Teil angeschlossen und ausprobiert. Am Anfang kam nur bei hohen Tönen was raus,das hab ich aber behoben. Nun probiere ich Banks aufzuspielen aber der DX7 weigert sich was anzunehmen, das steht dann FUNCTION CONTROL MIDI DATA ERROR! Was auch seltsam ist sind presets 17-32 da steht so chinesich-egalwas und Töne kommen da auch nicht so recht raus... Hardware Failure?
     
  2. TheDoctor

    TheDoctor Tach

  3. micromoog

    micromoog bin angekommen

    midi-sysex steht auf on?
    memory protect auf off? (weiss gar nicht mehr ob das zwingend erfordelich war, aber schaden kanns nicht)
    Midi-Kanal passt (empfohlen wird Ch=1)?

    ...nur so ein paar punkte...
     
  4. Anonymous

    Anonymous Guest

    Auch mit leerer Speicherbatterie werden die Sounds geladen, der vergisst sie dann lediglich nach dem Ausschalten wieder.

    Wenn die Presetsnamen "chinesisch" sind, dann hat er möglicherweise kaputte Daten bekommen. Eine andere Bank probieren oder von einer anderen Downloadadresse. Eine MIDI Data Error Message lässt mehrere Ursachen vermuten. Eine Möglichkeit den DX7 zu testen: Eine der beiden mitgelieferten ROM Cartridges in den Schacht stecken und diesen Inhalt in den internen Speicher laden.

    Zum Testen alle Function Parameter OFF schalten und auf 0 stellen.

    Wenn die Sounds 1 bis 16 ok sind, dann einen solchen einfach auf einen der Speicherplätze 17 bis 32 speichern. Wenn der Soundname dann korrekt und ohne "chinesische" Zeichen erscheint, dann ist der DX7 ok.
     
  5. READYdot

    READYdot Tach

    Super geil, danke für die Tips. Midi-Sysex stand auf off... naja, man muss halt wissen wonach man sucht! ^^

    So jetzt geht´s dann weiter ans mechanische... Pitch und Mod-Wheel funzen nicht und einige Tasten stehen raus oder sind lose. Kann man da was machen!? Aufmachen!?
     
  6. Anonymous

    Anonymous Guest

    Pitch Bend und Mod Wheel stellst du unter Functions ein, vielleicht sind die ausgeschaltet und/oder der Wert steht auf 0.

    Der DX7 geht ganz leicht auf, einfach die Schrauben vom Panel lösen und dann siehst du schon die Tastenaufhängung. Könnte sein, dass die nur etwas aus der Führung gerutscht sind.

    Besorg dir die DX7-Fibel (PDF), da werden die Functions beschrieben: www.dx7heaven.com
     

Diese Seite empfehlen