Dynacord Echocord Super 75 - Delay sehr kurz - Bandfehler

Dieses Thema im Forum "Analog" wurde erstellt von click808, 23. Dezember 2006.

  1. Hallo,

    habe gestern mein neues Tape Delay ein Echocord Super 75 bekommen.

    Es funktioniert auch wunderbar, alle Regler funktionieren, alle Ein und Ausgänge, Band läuft gut durch.

    Der Hall funktioniert auch einwandfrei.

    Laut meines Vorgängers ist das Band Anfang des Jahres gewechselt worden und seitdem nicht benutzt worden, habe es noch nicht genau angeschaut.

    Auf jedenfall kommt mir das Delay kurz vor, wenn nicht sehr kurz.

    Bei Regler komplett auf.

    Sollte ich mal ein neues Band einlegen, Köpfe säubern usw ?

    Oder könnte es ein anderer Fehler sein.

    Welches Band ist zu empfehlen?

    Nach Cosmic und Space hört es sich momentan nicht an.

    Hilfe wäre nett.

    Frohes Fest

    Markus
     
  2. Hallo
    Hatte auch mal ein Bandecho von Dynacord.
    Zwar ne andere Type (weiß nicht mehr genau), das Klang auch nicht spaceig. Feedbacks wie mans von anderen kennt waren auch nicht möglich.
    lg,
    Mike
     
  3. Jörg

    Jörg |

    Weißt du denn, was die maximale Delayzeit sein sollte?
    Oder hast du vielleicht ein Bild des Inneren parat?
     
  4. Hi,

    Delayzeit soll max. 8 Sek sein.

    So habe ich es bis jetzt herausgefunden.

    Bekomme aber nächste Woche eine Bedienungsanleitung und ein Servicemanual.

    Im inneren schaut eigentlich alles gut aus, Köpfe Rollen usw.

    Bild kann ich morgen reinstellen.

    Werde mal entmagnetisieren und ich habe in England einen Händler gefunden der noch Echocord Bänder verkauft.

    Habe es für meinen MS-10 gekauft und es klingt zusammen auch wirklich sehr Science Fiction, aber ein bischen mehr Cosmic wäre schon nicht schlecht.

    Vielleicht habe ich auch wirklich die falschen Erwartungen an das Tape Delay gehabt.

    Vom Sound gefällts mir
     
  5. Jörg

    Jörg |

    Entmagnetisieren und Reinigen ist schon mal gut, auch wenn es nichts an der Delayzeit ändern wird. ;-)
     
  6. was meinst du überhaupt mit delay-zeit? die zeit bis zum ersten delay, oder was? KANN nicht mehr als ein paar hundert msek sein. oder meinst du die anzahl der echo-wiederholungen?
     
  7. mops

    mops -

    habe grade mein dynacord echocord 100 (laut kennern eines DER besten dynacord delays überhaupt) verkauft wegen des selben problems.
    klang unglaulich geil, nur war leider eine ganz minimale delayzeit möglich und diese auch noch sehr schwer einzustellen....
    hatte mir eigentlich auch sowas wie das spaceecho vom sound her vorgestellt... denkste :?
     
  8. genau so geht es mir momentan.

    Sound geil, aber Delay zu kurz.

    Komisch eigentlich.

    Mal schauen was ich damit mache.
     
  9. hab seit heute ein echocord 100 und verstehe nun euer problem: das problem ist, dass die kleine feder der spann-andruckrolle ausgeleiert ist und so das band nicht mehr eng genug an die tonköpfe presst. so kann das echoband nicht mehr ausreichend magnetisiert werden, was zur folge hat, dass keine lang anhaltenden echos oder resonanzen möglich sind. ein ganz einfaches gummiband hilft, die spannrolle wieder auf zug zu bekommen.

    und die echo-madness kann losgehn gehn gehn...
     
  10. hui, es geht sogar noch einfacher! plastik-deckel von der unterseite abnehmen und dann erkennt man einen metall-träger, an dem ein mit zwei schräubchen fixierter metallstopper angeschraubt ist. wenn man die beiden schräubchen löst und den stopper ein wenig verschiebt, ändert man die position der andruckrolle und kann so den anpressdruck erhöhen. ohne gummi. :cool:
     
  11. hi,

    gute Tipps, danke.

    nachdem ich das Echocord jetzt länger in Betrieb hatte, hat sich die Delayzeit um einiges verlängert, sogar Endlosdelays sind möglich.

    Hatte wohl nen Delay Geist an Bord.

    Grüsse

    Markus
     

Diese Seite empfehlen