eine CHANCE den Rate bei meinem Phaser zu reparieren??

ion

ion

.
es geht um den BOSS RPH 10 auf den ich lange gewartet habe weil viel gutes gehört
leider habe ich ihn aus ebay mit einem hinkendem bein gekauft

das wofür man sich einen phaser holt funktioniert nicht
er reagiert nicht auf Rate einstellungen und hat keinerleid bewegung im sound.... kein sinus kein sonstwas.. er änder seinen sound in den 3 modi und abhängig vom feedback....aber das wars :sad:
kann man nicht gerade phasing nennen

was kann ich da tun?
 
Moogulator

Moogulator

Admin
1) Den Verkäufer fragen und das Gerät kennen. Anprangern und so weiter. Der übliche Weg bei Ebay.
2) Reparieren -> http://sequencer.de/synth/index.php/Synthesizer_Repair Reparatur-Service Liste

Ebay halt. Glückssache. Aber ne schlechte Bewertung wäre angebracht für den Verkäufer, wenn Fehlbedienung auszuschließen ist?
 
ion

ion

.
einzige möglichkeit der felbedienung ist ein fremdhersteller netzteil mit jedoch den vorhergesehenen 9v jedoch 1000mA statt 200mA
und ich muss das netzteil komischerweise auf MINUS polung stellen damit es überhaupt angeht

positives feedback nachdem ich nach knapp 3 wochen warten froh war und nicht mit sowas gerechnet habe, schon abgegeben :sad:
bin halt zu gutgläubig
 
Moogulator

Moogulator

Admin
Sieht dann eher nach PFE aus. Pech für Egon.
Kannstest du das Teil? Wenn nein, könnte es so klingen und du bist einfach nur enttäuscht? Naja, sollte man in Erwägung ziehen.
 
Ilanode

Ilanode

..
ion schrieb:
ich muss das netzteil komischerweise auf MINUS polung stellen damit es überhaupt angeht
Das ist nicht komisch, sondern praktisch, da die Polung der Stromversorgung nicht einheitlich ist. Mal ist Plus innen, mal außen. Solltest Du das NT zuerst mit falscher Polung angeschlossen haben, hast Du warhrscheinlich ein oder mehrere Bauteile zerschossen.
 
ion

ion

.
na toll.... ich habe viele monate auf das ding gewartet und gesucht
und dann zerschiesse ich es mir durch falsches netzteil?

mir wird schlecht!

kann ich da jetzt noch irgendwas dran machen oder wars das?

wenn WAS müsste wohl repariert werden?
 
Ilanode

Ilanode

..
Falsche Polung ist für die meisten Bauteile unschön:
ICs sind die anfälligsten, aber auch Transistoren können auch abgeschossen werden und Serenadi hat sogar schon durchgebratene Widerstände erlebt.

Ich fürchte ein Ahnungsloser, zu denen ich mich hier auch zähle, kriegt das höchstens durch einen Zufallstreffer hin. Ich kenne den RPH 10, aber meine RPS 10 sind vergleichsweise komplex aufgebaut.
 
ion

ion

.
naja toll

auf dem gerät hinten steht so ein +O- also PLUS-Punkt-MINUS jweils eingekreist

ich habe kein plan was mir das über die Polung des gerätes sagt...bzw welche ich anschließen soll

das gerät selbst hat auch noch nen schalter der Polarity heißt
mit INV und NOR...was auch immer das heißt


alles nur noch ätzend..wie dähmlich kann man sein!?

also das original netzteil sagt:
Polarität Innen -, Außen + (am nezteil)

ich checke trotzdem nicht wie ich das jetzt interpretiere um zu wissen ob ic mit minu oder plus ins gerät gehen muss.... ich schätze eigtl. mal eher plus...das geht jedoch nicht
 
A

Anonymous

Guest
Wenn du die Polung Anhand des Aufdrucks nicht zuordnen kannst, solltest du das jemanden machen lassen, der sich damit auskennt.
(Wie man an diesem http://www.modezero.com/images0000/rph10-Cx.jpg Bild sieht, ist da ein völlig üblicher Aufdruck drauf - Minus ist innen. Und der "Polarity" Schalter ist offensichtlich der Modulationsbuchse zugeordnet. )

Wie man an diesem Bild:
http://www.modezero.com/images0000/rph10-Dx.jpg
sieht, ist da vermutlich eine Schutz-Diode verbaut, das Geräte sollte Falschpolung also Überleben. (So etwas ohne Schutzdiode wäre sowohl ungewöhlich als auch stümperhaft konstruiert. )
 
ion

ion

.
aha interessant Fetz, du gibst mir ja hoffnung nicht der letzte vollidiot zu sein und das selber verursacht zu haben.

hätte mich auch gewundert,ich habe noch nie etwas wegen falschen netzteilen gebraten


dennoch..... was nun? wo kann ich son olles 80s gerät GÜNSTIG reparieren lassen
ich habe 60 eur bezahlt.... viel mehr sind die auch nicht wert... ich kann schlecht 40 eur reperatur draufzahlen
 
A

Anonymous

Guest
Anleitung lesen - vielleicht kann man das abschalten und/oder extern modulieren.
Selber/billig reparieren kannst du eigentlich nur Elektromechanik: Wackelkontaktige Potis und Buchsen. (Inklusive deren Lötstellen, Platinenmontage von Bedienelementen lebt wegen der mechanischen Beanspruchung nicht ewig und lässt sich durch nachlöten reparieren. )
 
ion

ion

.
hmmm es ist zwar ein remote footswitch eingang dran, aber der ist nur für effekt on/off wofür auch an der frontseite ein schalter ist...daher unwahrsch.
aber testen tu ichs mal
 
ion

ion

.
ja da sind 2 einmal REMOTE einmal BUS (modulation)
grad beide mit footswitch probiert
hat nix gebracht
 
Ilanode

Ilanode

..
Nichts, was man mit den Buchens (außer Stromzufuhr und - weiterleitung natürl.) und Schalter auf der Rückseite machen kann, erklärt das Fehlverhalten. (Es sei denn der Phaser funktioniert ganz anders als meine Miniracks aus der Serie.)

Die Anleitungen sind übrigens alle online, habe leider keinen Link. Ggf. eine Suchanfrage hier im Forum starten, vllt. kann Dir jemand helfen. Bei hat's damals funktioniert.
 
ion

ion

.
also was kann ich dann bezüglich stromzufuhr und weiterleitung machen?
komischer weise geht das gerät an und verhält sihc gleich sowohl an IN als auch an OUT angeschlossen

denke mal der strom OUT meint ja die weiterleitung
 
ion

ion

.
habe im manual was gefunden


es sagt bitte nicht mehr als 200mA benutzen (falls mehrere geräte an ein netzteil angeschlossen sind)

ok, meins hat 1000mA kann ich das jetzt damit geburned haben, oder kann es sein das es dann mit einem 200mA einfach funzt?
 
A

Anonymous

Guest
ion schrieb:
ok, meins hat 1000mA kann ich das jetzt damit geburned haben, oder kann es sein das es dann mit einem 200mA einfach funzt?

Nein. Der Strom ist die abhängige Grösse, das Gerät nimmt sich soviel wie es braucht, das Netzteil muss nur genug liefern können.
 
ion

ion

.
dann bin ich wirklich ratlos, was ich jetzt tun soll
manual sagt auch nix weiter..kein troubleshooting...nur die bemerkung ohne orig. netzteil konnte probleme geben..... obs das jetz ist oder ich ein defketes gerät bekommen habe weiß der ver%§$$ Geier
 
ion

ion

.
also der verkäufer ist so korrekt das gerät zurück zu nehmen

ich wollte allerdings genau diesen nihct mehr alzu heufigen cheapo phaser

kann ich ncoh irgendwas versuchen, oder soll ich das ding abschreiben?
 
swissdoc

swissdoc

back on duty
wenn es nicht moduliert, aber sonst was rauskommt und die Regler Feedback und Stufen was machen könnte es am Bus Eingang liegen, evtl ist da die Buchse oder der Schalter mechanisch am Ende

Schon mal reingeschaut?
 
ion

ion

.
hi
also ja genauso verhält es sich : die 3 Modi verändern den sound und auch der Feedback tut das.... jedoch die manual/rate/depth nicht

ich kann dir leider nicht folgend. was kann denn der Modulation Bus damit zu tun haben? laut manual ist der ja einfach um 2 RPH`s zu syncen

ich habe ihn noch nicht aufgemacht... wüsste aber auch nicht wonach ich da ausschau halten müsste, geschweige denn was in dem falle ich sehe irgendwas an der BUS Buchse, zu tun sei
:shock:
 
swissdoc

swissdoc

back on duty
Der Buseingang ist ein Steuereingang, der Einfluss auf die Modulation nimmt, es gibt auch Anleitungen via Analog Heaven, das zu einem CV Eingang zu nutzen, wenn also da etwas defekt ist, moduliert es wohl nicht mehr.

Ein Blick ins Innere nach groben Problemen mag helfen, sonst gib die Kiste zurück.
 
ion

ion

.
danke dub warrior..habe mir den dann neu geordert... dann habe ich auch keine distortion sorgen..evtl. sogar mit netzteil?

habe RUSS D aka Disciples auch gleich nen link geschickt weil der auch einen suchte ;-) wirst als dub liebhaber ja vllt kennen

danke nochmal für den tip

30 euro mehr ist mir ein neugerät wert
peace
 
 


Neueste Beiträge

News

Oben