Eingangsempfindlichkeit MFB Dual ADSR

Dieses Thema im Forum "Modular" wurde erstellt von manolito303, 8. Juni 2014.

  1. Hi,

    ich habe das Modul Dual-ADSR erworben, und habe nun das Problem, dass der Eingang bei Gate1/Gate2 scheinbar einen sehr hohen Schwellwert hat, bevor die Hüllkurve getriggert wird.
    Beispiel: Trigger ich Gate1 mit einem LFO reagiert das Modul, triggere ich es über Gate-Out eines Synthesizers (Microbrut oder Beatstep) reagiert das Modul nicht, erst dann wenn ich es mittels VCA Modul vorher verstärke. Das ist mir bei dem Modul nun schon öfter aufgefallen, das Doepfer ADSR-Modul reagiert beispielsweise ohne Probleme auf die o.g. Signale. Auch der Clock-Divider von Doepfer reagiert auf Microbrut und Beatstep, also scheint es eine Eigenart vom MFB Modul zu sein.
    Kann ich den Schwellwert in irgendeiner Form selbst einstellen?

    Gruß
    Manuel
     
  2. Cyborg

    Cyborg aktiviert

    Hallo
    warum schaust Du nicht einfach ins Manual. Wenn Du das nicht mitgeliefert bekommen haben solltest, bei MFB kannst Du es ansehen/runterladen:
    http://www.mfberlin.de/Manual/ADSR_b.pdf

    Dort steht dass es mindestens +5V zum starten braucht und maximal 12V verträgt. Das Problem wird also eher nicht der zu unempfindliche EINgang sein sondern eine zu geringe Spannung am Ausgang des vorangehenden Moduls.
     
  3. Also m.E. ist kann es nur noch ein Defekt sein, ich kann es mir sonst nicht anders vorstellen. Alle meine anderen Module lassen sich mit der gesetzten Ausgangsspannung der Geräte Triggern (Clock Div, MODSEQ, Funktion), nur der DUAL ADSR nicht.
     
  4. dislo

    dislo aktiviert

    es kann meiner erfahrung nach durchaus sein dass manche module nicht ganz 5V ausgeben.

    gerade beim microbrute, dass ja usb powered ist (5V), halt ichs für gut möglich dass es keine 5v trigger/gates ausgibt.

    trotzdem nicht so nice von mfb den schwellwert so hoch anzusetzen.
     
  5. Der Microbrute ist nicht, usb-powered, der Beatstep schon. Dennoch, finde ich es auch ziemlich blöd, ich nehme jetzt einen Part des Dual Trigger Delays, als Workaround, mit minimalster Verzögerung, und habe MFB mal angeschrieben. Mal sehen was kommt. Nach "Durchleuchtung" der Platinen des Dual-ADSR kann ich keine Potis o.ä. entdecken, also habe ich da wohl wenig Chancen etwas selbst zu machen.

    Trotzdem Danke für eure Hinweise/Gedanken!
     
  6. hyboid

    hyboid aktiviert

    Ich habe schon öfter gelesen, dass speziell das ADSR-Modul von MFB einen recht hohen Volt-Pegel zum Triggern benötigt. Auch von Triggerproblemen mit dem Beatstep (5V Gate-Spannung) habe ich schon gelesen. Aber der Microbrute sollte eigentlich 10V ausgeben.
    Vielleicht sind ja Ausgangs-Impedanz der Arturia-Geräte und Eingangs-Impedanz des MFB unglücklich aufeinander abgestimmt. Ein buffered Multiple oder Verstärker (wie du ja selbst schreibst, hast du einen VCA zum verstärken benutzt) ist zwar keine elegante Lösung (schließlich möchtest du die Module direkt miteinander verbinden können), aber vermutlich die einzig mögliche, wenn du nicht gerade and den Kisten herumlöten möchtest.
    Ärgerlich, aber vielleicht nicht zu ändern.
     
  7. asdf

    asdf -

    Der MicroBrute gibt knapp 5V aus, was in der Tat gerade einen Tick zu wenig ist für das MFB ADSR Modul. Ist anscheinend auch bei anderen MFB Geräten so. Z.B. beim Nanozwerg, wenn ich mich richtig erinnere.
     
  8. Feedback

    Feedback Individueller Benutzer

    Hab's eben mal probiert, hier worauf der MfB Dual ADSR reagiert:
    A-155, PEG, VI-LFO, Bananalogue Serge VCS, Woggöebug, M32, M37, Clockwork, Timetable, Sythwerks FSR-4, RLS Pulses, K4815 (nicht bei zu langen Gates)

    Keine Reaktion auf:
    A-143-3, A-145
     
  9. Cyborg

    Cyborg aktiviert

    Ein Oszi wäre hilfreich, die Aufzählung bringt doch nichts. Zur Not einen kleinen Opamp in den MFB einbauen, der sollte auf ca 10V begrenzt werden
     
  10. Feedback

    Feedback Individueller Benutzer

    Trag' ich jetzt das Modular zum Oszi oder dem Oszi zum Modular?
    Nicht bei der Hitze, aber ein Voltmeter kannste haben:

    Bei den Doepfer-LFO's spielt sich alles im Bereich +/-5V ab.
    Alles andere (was ich jetzt auf die Schnelle gemessen habe) liegt zwischen 6 und 10 V.
    Also sind dem MFB ADSR 5V zu wenig.
     
  11. Cyborg

    Cyborg aktiviert

    Auf die Gefahr hin zu langweilen: MFB gibt 5V an und wenn es die nicht schaffen wäre es ein Mangel den Fricke beheben müsste. Nur muss man, bevor man Urteile abgibt genau wissen was Sache ist. +/- 5V sagt garnichts: MESSEN und dann weiter sehen.
     
  12. 7f_ff

    7f_ff aktiviert

    Kann ich leider hier nicht bestätigen, bei mir reagiert der ADSR von MFB beim 145er sogar auf den Sinus.

    Ich muss allerdings dazu anmerken, dass mir der Vorbesitzer mitgeteilt hatte,
    dass das Modul wohl mal bei MFB gewesen ist...


    In der Dokumentation von Doepfer werden allerdings andere Spannungsbereiche genannt:

    [​IMG]

    [​IMG]


    Gruss
     
  13. Feedback

    Feedback Individueller Benutzer

    @Cyborg
    Allerdings wird's bei den Doepfern, die 5V ausgeben dann doch etwas eng. Das beide Doepfer zu wenig liefern ist unlogisch, also braucht der MfB eher mehr als 5V. Ich würde auch 'nen kleinen OpAmp-Booster davor schalten, vielleicht passt er auch noch rein. In meinem Fall werde ich das nicht tun, alles womit ich ihn troggere gut mehr als 5V liefert...
    @7f_ff
    Hmm, im Text steht das eine, die Zeichnung, auch noch waveforms und levels betitelt, sagt etwas anderes...natürlich hängt ein Voltmeter etwas nach, ich hb's bei langsamen LFOs gemessen, also an 2 verschomzte Volts glaube ich nicht.
    Witzig dass Dein ADSR darauf reagiert, aber vielleicht war er genau aus dem Grund bei MfB.
     
  14. 7f_ff

    7f_ff aktiviert

    Ich denke die Grafik ist eher "symbolisch" und dient mehr zur Darstellung,
    daher sind im Text andere (und wohl genauere) Werte aufgeführt.

    Kann gut sein, dass das deswegen bei MFB war...in der Vergangenheit hatte ich
    aber auch schon das eine oder andere merkwürde Verhalten bei der ADSR bemerkt.


    Gruss
     
  15. Feedback

    Feedback Individueller Benutzer

    ich denke entweder die Grafik oder der Text ist falsch. Bei "symbolisch" lasse ich die Voltangaben in der Zeichnung weg und schreibe nicht noch and levels drunter....
     
  16. Feedback

    Feedback Individueller Benutzer

    ....oder es gibt unterschiedliche Generationen, ich hab's eben (mit dem gleichen - Doepfer :D - Voltmeter nochmal nachgeprüft, da der Tatort anfängt, nur Rechteck:
    A-145: +/- 4V
    A-143-3: +/-4,5V
     
  17. aBot

    aBot -

    Re: AW: Eingangsempfindlichkeit MFB Dual ADSR

    MFB und Arturia verstehen sich leider nicht besonders gut was Gate-Spannungen betrifft. Gilt auch für Beatstep/Microbrute und Microzwerg...
     
  18. 7f_ff

    7f_ff aktiviert

    Vlt. 'ne Archivgrafik :D


    Gut möglich, dass Doepfer da 'ne Hardware-Rev. gemacht hatte und "jetzt" die Spannung erhöht wurde.
    Wenn es dir unter den Nägeln brennt --> *klick* :lol:


    Gruss
     
  19. Feedback

    Feedback Individueller Benutzer

    ich lebe halt damit...
     

Diese Seite empfehlen