Elektrische Störungen mit Daking FET II Compressoren

C

cycsys

.
Hallo! Ich bitte um eure Hilfe!

Ich habe vor kurzer Zeit mein Studio aus meinem Haus in einen Altbau übersiedelt. Es handelt sich um eine Menge Equipment mit großem Pult, etwas Outboard und mehreren Synthesizern, viele davon Vintage.
Es werden hauptsächlich Einzelspuraufnahmen gemacht, mono sowie stereo.
Der Aufnahmepfad sieht folgendermassen aus: Mixer > Daking Mic Pre / EQ > Daking FET II Compressor > Firewire Audio Interface.
Selbstverständlich ist die Verkabelung professionell und so weit wie möglich symmetrisch aufgebaut. Der Strom ist mit einem großen Trafo und Spannungsstabilisator galvanisch getrennt.

Allerdings habe ich nun Probleme mit den Daking Compressoren. Sobald sie im Aufnahmepfad hängen, habe ich Störgeräusche (sie Klingen wie digitale Artefakte) auf der Aufnahme im -70dB-Bereich. Es wurde bereits 2x alles neu aufgebaut um der Sache auf den Grund zu gehen. Anschließend war klar, dass die Daking FET II Compressoren diese Störungen verursachen. Wenn alles abgeschlossen ist und nur die FET II werden an das Audio-Interface angeschlossen, habe ich diese Störungen im Signal, selbst wenn am Eingang der Compressoren nichts angeschlossen ist. Das Gleiche, wenn die Compressoren direkt am Mixer angeschlossen werden.

Da ich dieses Phänomen in meinem Haus nicht hatte bitte ich um Hilfe. Vielleicht hat jemand eine Idee aus welchem Grund diese Compressoren Störungen verursachen.

Zur Info: ca. 50m Luftlinie Entfernt steht ein Handymast, ein Raum darunter ist ein Server-Raum.
 
Zuletzt bearbeitet:
 


News

Oben