Elrad Sequenzer + Formant Keyboard

Dieses Thema im Forum "Lötkunst" wurde erstellt von aumaku, 14. August 2005.

  1. aumaku

    aumaku bin angekommen

    Ich habe mir bei ebay einen Formanten ersteigert. Kleines Gr

    Ich habe mir bei ebay einen Formanten ersteigert. Kleines Grundsystem mit 3 VCOs,2VCFs,.... und Keyboard.; und das macht verkehrte Sachen:

    Es spielt die Töne viel zu hoch, ( Schalter auf KOV) , und der tiefste Ton liegt rechts oben und der höchste links unten. also andersrum. Außerdem sind die Tönfolgen auf dem Keyboard nicht OK. Sehrt viele krumme Töne und Zwischentöne, es klingt sehr eierig.

    Die VCOs sind stabil, wenn er vom einen Sequenzer angesteuert wird.

    hat jemand eine Idee ?
     
  2. Anonymous

    Anonymous Guest

    F

    Föllig valsche ferdrahtung der Keyboardschaltung.

    Schaltplan nehmen und gucken.
    CV mit Multimeter kontrollieren.
     
  3. [quote:8428a67fbb=*Fetz*]F

    fermudlich auch nicht die *richtigen* widerstände im spannungsteiler / lötbrücken....
     
  4. C0r€

    C0r€ Tach

    auf jeden fall das keyboard durchchecken, das scheint nichts

    auf jeden fall das keyboard durchchecken, das scheint nichts mit den VCO's zu tun zu haben.
     
  5. serenadi

    serenadi Tach

    Hallo Christoph

    zun


    Hallo Christoph

    zunächst :
    :hallo:
    eine falsche Verdrahtung hieße, daß es nie richtig funktioniert hat.
    Da würde ich mal beim Verkäufer nachhaken.

    Ist es ein Formant 1 (orig.Elektor) oder ein Formant Pro (Helm) ?

    Zu dem Formant 1 kann ich etwas sagen.
    Wenn die Tonhöhe viel zu hoch ist und invertiert, könnte es auch sein, daß die negative Versorgungsspannung zum Keyboard ausgefallen ist.
    Das ist ja eine Kabelverbindung zwischen Modulgehäuse und Keyboard.

    Die falschen Tonabstände würden evtl auch daraus resultieren. (völlig falscher Abgleich)

    Hast Du überhaupt einen Schaltplan ?
    Die deutsche Anleitung für's Keyboard (+ Interface) habe ich vor einiger Zeit für ein anderes Forumsmitglied gescannt.
    Könnte ich Dir schicken (mailadresse -> pm)

    Die englische Anleitung findest Du hier:
    http://www.timewind.se/schema/

    Allgemein sind die heute erhältlichen Formants meist in einem schlechten Zustand. Bastelei und Poti / Schaltertausch ist da normal. War halt alles DIY und die damals angebotenen Bausätze hatten meist Billig-Bauteile.
     
  6. aumaku

    aumaku bin angekommen

    Hallo Hallo,

    Danke f


    Hallo Hallo,

    Danke für die sehr gute Resonanz.

    Es ist ein alter Formant, Unterlagen sind vorhanden.

    Es waren nach dem Versand zwei Kabel lose die vom Keyboard zum Formanten führen, die habe ich neu verlötet, und es müßte so richtig sein.


    Macht es Sinn die beiden kabel Kabel zu vertauschen ?

    Ich habe mir auch schon gedacht, dass mit der Stromversorgung was nicht stimmt ( aber was ? )

    Der Formant hat laut Angaben des Vorbesitzers funktioniert.
    Es sieht sehr solide und ordenltich verarbeitet aus.


    Es waren noche ein alter String-Phaser von Dieter Doepfer dabei ( mit Schaltplänen, ein elektronischer Hall von Elektor und ein VC-LFO )
     
  7. Smuehli

    Smuehli Tach

    Das erinnert mich an das entsch

    Das erinnert mich an das entschärfen von Bomben im Film:

    Den roten Draht oder den blauen, oder doch den grünen? :lol: :lol:
     
  8. [quote:f07c0bd07b=*Smuehli*]Das erinnert mich an das entsch

    [​IMG]
     
  9. serenadi

    serenadi Tach

    [quote:0d1978cc93=*aumaku*]
    Macht es Sinn die beiden kabel


    Hmm, Kabel vertauschen, ob das Sinn macht ?? ;-)

    Nein, ich glaube nicht.
    Du hast 5 Leitungen, davon sind drei für die Spannungsversorgung (+15V, Masse, -15V), die solltest Du ausmessen.

    Im Formant-Gehäuse sind die an das Netzteil angeschlossen, wenn die Platinen original Elektor sind, dann sind sie beschriftet.
    Ansonsten auch messen.
    Kann natürlich sein, daß mit dem Vertauschen eine Sicherung auf der Netzteilplatine durch ist. Da sollten drei Stück drauf sein.
    Auf der Interface-Platine im Keyboard hast du auf der einen Seite ein paar Drähte, die zum Keyboard selber gehen (mit A - E beschriftet),
    auf der gegenüberliegenden Seite fängts von Links mit KOV (Keyboard-Output-Voltage) an, dann kommt Masse, dann +15V, dann - 15V, dann kommt der Anschluss für das "Coarse"-Poti.

    Wenn Du da etwas vertauscht hast (vielleicht Masse mit -15V), dann kannst Du Glück haben, wenn kein IC gehimmelt ist. Das läge noch innerhalb der maximalen Betriebspannung.
    Solltest Du allerdings + und - vertauscht haben, dann sind bestimmt ein paar OP's zerschossen, vielleicht auch die FETs.

    Die anderen beiden Drähte zwischen Modulgehäuse und Keyboard sind KOV (s.o) und GATE.
    Ich glaube nicht, daß die vertauscht sind, sonst hättest Du überhaupt keine Tonhöhenänderung.

    Die fünf Drähte zu überprüfen, dürfte nicht schwer sein.
    Wenn das stimmt, und es funzt immer noch nicht, solltest Du über ein bischen Kenntnis mit dem Voltmeter verfügen. Die Interface-Schaltung ist nicht kompliziert.

    Schreib doch mal, was Du herausgefiunden hast und was Deine Elektronik-Kenntnisse angeht.
    Dann weiß man, worüber man redet.

    Gruß,
    Bernd
     
  10. serenadi

    serenadi Tach

    Ich poste mal die folgenden Sachen, da die alle per pm gelau

    Ich poste mal die folgenden Sachen, da die alle per pm gelaufen sind und evtl von allgemeinem Interesse sein könnten.


     
  11. serenadi

    serenadi Tach

    [quote:0f645d4c8c=*serenadi*] (16 Aug 2005 17:17)

    Hi Chri


     
  12. serenadi

    serenadi Tach

    [quote:d8db2fbf0d=*aumaku*] (19 Aug 2005 19:27)

    Hallo Be


     
  13. serenadi

    serenadi Tach

    [quote:901f679b35=*serenadi*] (19 Aug 2005 19:47)

    Hi Chr


     
  14. serenadi

    serenadi Tach

    [quote:7b25acb1c1=*aumaku*] (27 Aug 2005 17:20)

    hallo,


     
  15. serenadi

    serenadi Tach

    [quote:84256ce83a=*serenadi*] (27 Aug 2005 17:39)

    Tja, v


     
  16. serenadi

    serenadi Tach

    [quote:a1a4af2fae=*aumaku*] (28 Aug 2005 00:2:cool:

    WOW, klin


     
  17. serenadi

    serenadi Tach

    moin Chris,

    ja, wir sind schon wieder privat.
    Ich habe m


    moin Chris,

    ja, wir sind schon wieder privat.
    Ich habe mal alle pm hier gepostet.

    Jan Hammer - ja den Sound kenne ich.
    Ich glaube er spielte zwar einen Minimoog, aber seine Spielweise war sehr G.itarrenmäßig.
    Kann aber auch sein, daß es ein ARP Odyssey war, vielleicht weiß es jemand genau hier.
    Auf jeden Fall geil, hast Du Recht. - Is Ja'n Hammer !

    Wie kommst Du auf Österreich ?

    Viele Grüße,
    Bernd

    Jülich liegt in der Nähe von Aachen, West Germany.
     
  18. aumaku

    aumaku bin angekommen

    na wegen deinem akzent ;-)

    habe mich veguckt :cool:

    has


    na wegen deinem akzent ;-)

    habe mich veguckt :cool:

    hast du die alte elektor vocoder schaltung ?

    ich kenne jemanden der würde uns evtl. eine bestückte platine machen. er verkauft günstige und sehr gute, bestückte, formant platinen.

    machst du mucke im moment ?

    grüße chris
     
  19. serenadi

    serenadi Tach

    [quote:c4495a996e=*aumaku*]na wegen deinem akzent ;-)[/quote

    jou, det hört man jut, wa !

    Die Schaltpläne / original Elektor-Hefte hab ich, ja.
    Vor vielen Jahren wollte ich mal damit loslegen, is aber nüscht draus jeworden, wa.
    et kütt ja immer angesch, als dat de denken tust !! :roll:

    Das ist natürlich verlockend, aber EINE Platine ?
    So wie ich das in Erinnerung habe, sind das eine ganze Menge.
    Aber das Konzept ist gut, mit frei verpatchbaren Kanälen und der später erschienen Voiced/Unvoiced Schaltung.

    Ich müsste mir die Schaltungen nochmal anschauen, die Filter sind vielleicht ganz interessant.
    Da läßt sich bestimmt 'ne prima Filterbank für den Modular mit aufbauen.

    Aber an einem Vocoder habe ich im Moment kein Interesse / Platz / Zeit / Geld.
    Du kannst Deinen Freund ja mal fragen, wieviel denn eine solche Filterplatine kosten würde.

    Im Moment liegt (leider) alles noch auf Eis.
    Bin vor Kurzem umgezogen, mein Studiokram ist immer noch unverkabelt, weil ich noch eine Holz (Podest) - Unterkonstruktion bauen muss.
    Mein E-Piano ist aber angeschlossen, so daß ich wenigstens ein bischen spielen kann.

    Schönen Gruß,
    Bernd
     
  20. aumaku

    aumaku bin angekommen

    Hallo,


    ist ja garnicht mehr das formant keyboard.

    ic


    Hallo,


    ist ja garnicht mehr das formant keyboard.

    ich habe mir einen Sequenzer in eine box gebaut. einen alten holzkasten. :!: :!: ja und muß ich da irgendwo masse bzw. 0V anlegen ?

    beim formant keyboard ( also doch ) ist an der unterseite alu folie, so groß wie das keyboard. und da liegt masse.

    also müßte ich mir den -12v vom netzteil mit einen stück alu am holzkasten verbinden ? ?? so "richtig2 kontakt haben die aber dann nicht, gell ?


    er blinkt schon ganz toll, jedoch habe ich am ausgang keine spannung.

    als spannung ist +12V und 0 V, funktioniert ja auch soweit.
    optisch :roll:

    ich schicke dir mal ein paar fotos. man kann doch auch hier irgendwo "posten " sprich seine bilder zur schau stellen.

    enjoy yourselfs

    chris
     
  21. serenadi

    serenadi Tach

    Hi,

    danke f


    Hi,

    danke für die Fotos. Da werden alte Erinnerungen wach.
    Der linke Formant-Kasten scheint ja recht original Elektor zu sein.

    Der rechte hingegen ist mehr originell.

    Den Sequenzer hab' ich gleich erkannt, auch den hatte ich damals.
    Wurde in der Elrad veröffentlicht. Ich glaub das war zu der Zeit die einzigst existierende Bauanleitung für einen Sequenzer.

    Im alten Forum gab's auch mal eien thread dazu, ein paar Leutchen wollten den nochmal bauen.

    Das Problem bei dem Teil ist aber, daß es immer ein minimales Glide in der CV gibt, afaik ist das Projekt aufgegeben worden.

    Du willst den Sequenzer am Formant-Netzteil betreiben ? Versteh ich das richtig ?

    Dann nimm doch einfach zwei Drähte und löte die am Netzteil (Masse und +) an.
    Allerdings hat der Formant 15 V.
    Ich bin nicht sicher, ob die alten CMOS-ICs im Sequenzer das mitmachen.

    Nimm lieber ein 12 V Steckernetzteil.


    Um Fotos zu posten, brauchst Du, glaube ich ne eigene Website.
    Sollten aber andere besser wissen. Ich hab es auch noch nicht gemacht.

    Grüße, Bernd
     
  22. Anonymous

    Anonymous Guest

    Die alten 4000er CMOS k

    Die alten 4000er CMOS können mit 15V betrieben werden, nur sind eventuelle LED-Vorwiderstände dann (vielleicht) zu klein.
    Steckernetzteil bitte nur in stabilisiert, mit den unstabilisierten kann wirklich was kaputtgehen.

    Fotos kann man hier auch in der Gear-Sektion unterbringen - ein sehr luxuriöses Feature das unser Gastgeber hier springen lässt.
     
  23. aumaku

    aumaku bin angekommen

    Hallo,

    f


    Hallo,

    für den Sequenzer habe ich ein extra 12V Netzteil.

    Und wie isses mit der Masse ?

    ist ja ganz einfach mit der "gear " :P
     
  24. serenadi

    serenadi Tach

    mit der Masse ?

    Du verbindest den Sequenzer doch mit dem


    mit der Masse ?

    Du verbindest den Sequenzer doch mit dem Formant über ein Klinke-Kabel.

    Das hat ja zwei Pole, Masse und "Hot" (Signal, Spitze des Steckers)

    Sollte eigentlich genügen, um eine Verbindung ans Laufen zu bringen.


    Zu den Bildern : So komplett habe ich den Formant in der Mail gar nicht bekommen - Die Kiste unter den bunten Frontplatten war abgeschnitten.

    Aber so ist es richtig standesgemäß : Oszilloskop neben dem Modular ... geil. ;-)
     
  25. aumaku

    aumaku bin angekommen

    Hi Bernd,

    das mit den ossi macht spa


    Hi Bernd,

    das mit den ossi macht spaß :lol: manchmal verliere ich mich im Annblick der Frequnezn. Ähm... Hingabe und Selbstverlorenheit. Das oder ähnlich suchen wir doch.

    Urlaub vom ich :?

    ich habe heute angefangen ein kleines Yamaha Keyboard mit potis zu erweitern. ein kabel-ende am ic , das andere dort wo es des sound verändert. ein poti oder schalter dazwischen. echt schräge sachen und auch eine vibrato sound ....

    tja der Sequencer läuft schon optisch. würde irgendwo masse fehlen, würde er garnicht funktionieren, oder ?
    ich kann die spannung über die Potis 1-16 verändern, nur am ausgang kommt nichs an.
    ich glaube ( bon mir nicht 100% sicher ) es ist der elrad Sequencer. recht kleine Platine und wilde verkabelung.

    chanel 1 und chanel 2 hat laut schaltplan nur ein kabel mit dem signal am ausgang. nichts von masse oder minus. `0,00-0,01 volrt unabhängig vom Sequencer. Störspannung , oder ? i
    ch habe dann das - Kabel vom Netzteil noch an den Masse Kontakt der Ausgänge gelegt. Und jetzt habe ich irgenwas mit 12 Volt.

    das formant keyboard hat diese alu folie wo masse anliegt extra.

    muß ich das Holzkästchen irgenwie an masse, bzw. - legen ?

    oder liegt der fehler an der verkabelung, die ich schon sehr oft kontroliert habe oder ein IC,etc. problem ?

    Ich kann ihn so bedienen, wie es fast sein solte. der single Step spinnt rum, und bei ch 2 lufen die leds nicht.
    Ch1 Läuft 1-8, 9-18 Steps, Single, Dual, Seq.Länge lässt sich verändern.

    Hmm.... Schwierig eine Ferndiagnose :shock:

    Könntest Du mir Deine Tele.nummer mailen ?


    Der RFM ist toll !

    Beste grüße chris
     
  26. serenadi

    serenadi Tach

    [quote:a200ea8572=*aumaku*]
    das mit den ossi macht spa


    Das ist echt medita - tief. Weiter so!

    Das würde in den circuit bending thread passen

    Yep

    Und : Es IST der Elrad Sequencer, 100pro

    Hast Du die 12V-Leitung an die Buchse gelegt ??
    Das geht natürlich nicht gut.
    Da muss die Netzteil-Masse an den Masse-Anschluss der Buchse, der Ausgang der Schaltung kommt an den Anschluß für die Spitze des Klinkensteckers.

    > das formant keyboard hat diese alu folie wo masse anliegt extra.

    Das mit dieser Alufolie kapier ich ehrlich gesagt nicht.

    :D lol - Holz an Masse legen - Da pflanzt du besser ein Apfelbäumchen in die Erde.
    Ist effektiver.

    Nein - alle Masse-Anschlüsse von allen Klinkenbuchsen sollten an Masse liegen.

    Der Singlestep spinnt, weil die Schaltung nicht entprellt ist. Die Folge sind doppel - dreifach - 10-fach- Impulse. War bei mir auch so.
    Ein sehr hochwertiger Taster würde das verbessern.
    Noch besser wäre es eine Entprellschaltung einzubauen.

    > Der RFM ist toll !

    Schade !! Ich wollte Dir schon vorschlagen, ihn mir zu verkaufen. Fand ihn auch toll.

    Tel.Nr. ist unterwegs.

    Gruß, Bernd
     
  27. Anonymous

    Anonymous Guest

    [quote:a2700eb821=*serenadi*]Das mit dieser Alufolie kapier

    Naja manche wickeln sich die Alufolie auch ummen Kopp. Soll gegen die Stimmen helfen.
     
  28. serenadi

    serenadi Tach

    :lol: Hallo ?

    Ich h


    :lol: Hallo ?

    Ich hör nichts ...

    Kann mir einer sagen, wo meine Folie ist ???
     
  29. aumaku

    aumaku bin angekommen

    Hallo,

    Elrad Sequenzer

    ich habe 2 neue Ics CA 3130 ei


    Hallo,

    Elrad Sequenzer

    ich habe 2 neue Ics CA 3130 eingebaut. ohne Veränderung. konstante 12,2 Volt an den beiden Ausgängen. Dann habe ich noch ein paar Werte gemessen und siehe da: Jetzt läuft der Sequenzer gar net mehr.

    so ein shit .

    ich wollte ihn erst in die tonne kloppen doch er reizt mich jetzt um so mehr.

    Die ICs 3130 zeigen mir die aktuelle Sequenzerspannung die ich über den ersten Poti von 0-4,99 volt regeln kann. die erste led vom Sequenzer leutet. ich kann single und dual schalten ( leds reagieren )

    Hold/ run ohne Funktion

    Poti spannung läßt sich via range regler von 0-4,99 volt reglen

    oh mann

    wahrscheinlich ein ic im eimer, oder ?

    best vibrations

    und ich pflanze mir ein apfelbäumchen in den garten :shock:
     
  30. serenadi

    serenadi Tach

    [quote:62da1fda7b=*aumaku*]
    ... ich habe 2 neue Ics CA 313


    au backe

    Heute, am Telefon, sagtest Du, die Ausgänge der 3130 wären 0V.

    Alles sehr mystisch !

    Wenn der Sequenzer gar nicht mehr läuft, solltest Du die folgenden Sachen messen (vielleicht mit Deinem Skop, da es Impule sind)
    - IC2 (555), Pin 3
    Das ist der Ausgang vom Taktgenerator.
    Sollten Impulse rauskommen, die durch "Speed" regelbar sind.
    Ist übrigens auch der Trigger Ausgang.

    - IC3 (4520), Pins 3,4,5,6
    Ein Zähler-IC, müssen auch Impulse, allerdings mit niedrigerer Frequenz sein.

    Oder hast Du vielleicht den Step-Stufenschalter auf der ersten Position stehen ? Dann tut sich nämlich auch nichts mehr. (Es müssten allerdings weiterhin Impulse am Trigger-Out ankommen)

    Vielleicht klemmt der Reset-Taster.

    Soo viele Möglichkeiten.
    Trotzdem, viel Glück.

    det find ich jut.
     

Diese Seite empfehlen