Emu E6400 Totalausfall

Kann mir jemand sagen was es zu bedeuten hat, wenn das "wunderbare" Gerät plötzlich nichts mehr laden will, weil es alles für "Unknown Filetype" hält?

Weil das Teil ca. 3 Stunden braucht um ein wave-Sample zu laden, hab ich mir erlaubt dass EEprom zurückzusetzen, aber das war ein Fehler, denn seit dem erkennt er zwar noch das SCSI2SD teil, aber die Inhalte der Karte können nicht mehr gelesen werden.
Mal abgesehen davon, dass sich die Ordner Namen quasi im Sekundentakt ändern, aus "Default Folder" wurde ohne mein Zutun "Dedaudt Folder" und daraus wird dann im Nu wieder "Desauft Folder" usw.

Habe jetzt das Betriebssystem neu installiert, hat auch nichts gebracht.

Hat also irgendwer Tipps?


Und ja, ich bin etwas verärgert.

P.S: Falls das Teil nicht bald in Einzelteilen auf der Straße liegt, verkauf ich's vllt. denn möglicherweise gibt's ja Masochisten die sich den Müll antun möchten, also Interessenten mögen in den nächsten Tagen auf die Kleinanzeigen achten.

P.P.S: Das Hauptproblem hat sich mittlerweile erledigt. SCSI Termination hatte sich auf On gestellt. Das hat wohl den Zweck den Anwender zur Weißglut zu treiben und nichts mehr zu laden.
Funktioniert einwandfrei!
Die restlichen Probleme bleiben bestehen, deswegen lösche ich auch die Beschimpfungen nicht.
(nicht dass es etwas helfen würde, aber naja...)

P.P.P.S: Nachdem ich darum gebeten wurde, habe ich die Beschimpfungen entfernt.
So richtig freundlich ist es aber trotzdem nicht...;-)
 
Zuletzt bearbeitet:

Cyclotron

||||||||||
Depistado: "SCHEISSKISTE, beschissene!!!1elf"
E6400: "Dieses Gespräch ist zwecklos. Es führt zu nichts. Leb wohl."

Vielleicht heute mal bleiben lassen und morgen mit einem frischen Kopf rangehen.
 
mmh.. klingt als klemmt da ne Taste oder ne ganze Tastatur...
oder vielleicht klemmts gar ganz woanders...
du steckst in der Klemme...

Klemme dir lieber n neuen Sampler nebenbei
bevor du anfängst sachlich und nüchtern die Kiste filigran auseinanderzunehmen...-

Platinen in den Backofen? Neue Roms draufstöpseln? Kabelverbindungen prüfen? Isopropanol auf alle Taster?
Man da kannste ne Menge Amateurzeug mit durchtesten...

Ich hätte da jetzt echt Bock drauf!

Da mein Cousin der Präsident eines reichen afrikanischen Staates gerade in Not ist würde ich dir aus dringenden und notwendigen Gründen das Gerät gern abkaufen indem du per Paypal die Unkosten vorher erstattest...
keine Panik hundertmal durch Unabhängige verifiziert und völlig legal.

Sei dabei oder sei ein faules Ei!!!

https://www.youtube.com/watch?v=CYQJ3MTBpxs
 
Zuletzt bearbeitet:
Depistado: "SCHEISSKISTE, beschissene!!!1elf"
E6400: "Dieses Gespräch ist zwecklos. Es führt zu nichts. Leb wohl."

Vielleicht heute mal bleiben lassen und morgen mit einem frischen Kopf rangehen.
Ja klar, mittlerweile bin ich ja auch schon wieder runtergekommen.

Ist aber auch wirklich zum aus-der-Haut-fahren.
Warum bspw. das Gerät nach dem Reset so eingestellt ist, dass von externen SCSI-Geräten nichts mehr geladen werden kann, erschließt sich mir auch nicht ganz.
Das war doch wohl das Standard-Prozedere, dass man bspw. sein externes CD-Rom Laufwerk angeschlossen hat um die Samples und Programme auf den mitgelieferten CDs zu laden. Aber nein, obwohl alles scheinbar normal erkannt wird, wird jeder Versuch etwas zu laden abgewürgt mit der irreführenden Fehlermeldung "Unknown filetype".
Was sich im Nachhinein auch als schlechte Idee erwiesen hat war, die SD-Karte im SCSI2SD Interface zu belassen, während des Resets. Hat dazu geführt, dass ein kompletter Ordner mit 86MB über den Jordan ging, in Windows mittels Filecheck "repariert", mit vielen nutzlosen Filechk-Dateien und 86MB Müll.
Die auf 72MB abgestimmte und mühsam zusammengestellte Bank war aber auf der Karte die neben dem Gerät lag und da aerogene Übertragung nicht möglich ist, blieb die verschont (Ätsch, Emu!)

Naja, jetzt weiß ich ja: SCSI-Termination auf On bedeutet kein lesen von externen SCSI-Geräten.

Das seltsame Problem mit dem Laden von wave-Dateien bleibt aber.
Noch bevor ich das SCSI2SD-Teil hatte, habe ich ein paar Wave-Dateien von Diskette geladen, dauerte zwar aber ging. Dann aber nicht mehr. Ein einziges längeres Sample konnte nicht mehr richtig geladen werden. Zuerst hörte man das Diskettenlaufwerk kurz arbeiten, dann aber nichts mehr, die Fortschrittsanzeige am Emu war aber erst bei 1%. Eine halbe Stunde später dann bei vllt. 30% also längst noch nicht fertig.
Da die Diskette fehlerhafte Sektoren aufwies und ich nicht dauerhaft von Diskette laden wollte, hab ich's aber einfach mal nicht weiter verfolgt, allerdings musste ich jetzt feststellen, dass das Laden von Wave-Dateien auch von der SD so lange dauert (ich hab noch nie gewartet bis das Sample mal geladen ist, vllt. funktioniert's nach 3 Stunden auch....)

Aber es ist echt seltsam, e4b-Dateien können geladen werden (relativ zügig) aber wave-Dateien nicht (zumindest nur so wie beschrieben).

mmh.. klingt als klemmt da ne Taste oder ne ganze Tastatur...
oder vielleicht klemmts gar ganz woanders...
du steckst in der Klemme...
Ich glaube mittlerweile, dass das mit dem SCSI-Termination Problem zusammenhing, dass man also einerseits scheinbar "normal" Dinge ansehen kann, aber andererseits laden nicht mehr funktioniert, vielleicht kommt daher auch die Neigung des Geräts Default Ordner auf kreative Weise umzubenennen. Tastatur hab ich ja gar keine angeschlossen, an der kann's also nicht liegen.

Naja, altes Gerät. Ärgerlich, aber passiert. 25 Jahre. Solange halten andere Geräte nicht durch.
Naja, so manche schon. 25 Jahre kann's aber nicht ganz sein, eher gute 20.
Aber egal.
Die Probleme scheinen mir eher nicht altersbedingt zu sein und das Gerät wirkt nicht mal besonders abgerockt, eher noch recht neuwertig.

Da mein Cousin der Präsident eines reichen afrikanischen Staates gerade in Not ist würde ich dir aus dringenden und notwendigen Gründen das Gerät gern abkaufen indem du per Paypal die Unkosten vorher erstattest...
keine Panik hundertmal durch Unabhängige verifiziert und völlig legal.
Ja, das klingt doch sehr vertrauenserweckend. Ich hoffe 100€ im Voraus sind genug bevor ich dir das Gerät dann kostenlos schicke.
 

Cyclotron

||||||||||
Warum bspw. das Gerät nach dem Reset so eingestellt ist, dass von externen SCSI-Geräten nichts mehr geladen werden kann, erschließt sich mir auch nicht ganz.
Vermutlich hat das Ding keine automatische Erkennung / Terminierung wie manche Hostadapter. E6400 geht in irriger weise dann davon aus, gerade der Fabrik entsprungen und ganz allein auf der Welt zu sein. Und wenn er alleine ist (ohne Peripherie) muss laut Manual die Terminierung auf "On" sein.

Ich habe selber keinen E-Mu - aber laut Manual muss die Terminierung auf "ON" bleiben, solange der Sampler sich nicht zwischen zwei anderen Geräten befindet. Leider ist SCSI manchmal eine Wundertüte, denn nicht alles passt mit allem zusammen und manchmal funktioniert es genau dann erst, wenn man das Manual ignoriert.

Noch ein paar Ideen:

  • Ganz wichtig ist, dass sich die ID des Samplers (im OS einzustellen) von der ID des Speichermediums (meist per Jumper einzustellen) unterscheidet.
  • Auch die Datenkabel können Probleme machen - das hatte ich neulich am Kurzweil. Da dauerte das Laden bestimmter Daten ewig und dann war nur die Hälfte brauchbar.
  • Sitzen die Speicherriegel im E6400 eigentlich korrekt? Falsche Kombinationen sind nämlich auch so ein beständiger Quell unerfreulicher Überraschungen. Gleiches gilt für defekte und inkompatible Speicherriegel.
  • Auch WAVs selbst können Probleme machen. Manche Programme schreiben zwischen Header und Audio eigene Daten, setzen Offsets falsch oder weichen von der Spezifikation ab. Was dann zu Fehlern führt, wenn die Leseroutinen des Samplers sich starr an die Vorschrift halten und nicht Raum für Unerwartetes lassen. Keine Ahnung, wie "intelligent" der E6400 damit umgeht - ggf. aber mal die WAV mit anderen Programmen erstellen.
 
Naja du weißt sicher wie eine SCSI Kette funktioniert...denke ich... Wenns ein Ultra ist kann er mit 4.7 plain Wav Files lesen und auch auf Fat Dateisysteme zugreifen... Dennoch gelten die Regeln von SCSI bei externen Geräten wie CDRoms und co... sprich Termination off bis zum letzten Gerät, wo es auf on gestellt wird...
Ehrlich mein Ultra funktioniert heute noch, aber wenn du natürlich bastelst, kann es schon zum Defekt führen...
 
Vermutlich hat das Ding keine automatische Erkennung / Terminierung wie manche Hostadapter. E6400 geht in irriger weise dann davon aus, gerade der Fabrik entsprungen und ganz allein auf der Welt zu sein. Und wenn er alleine ist (ohne Peripherie) muss laut Manual die Terminierung auf "On" sein.
Wenn er alleine ist, sollte die SCSI-Terminierung ja eigentlich egal sein. Ist sie auch, was die interne Platte betrifft. Von der lässt sich lesen, egal ob das auf On oder Off steht.
Nur wenn's auf On steht wird verhindert, dass er von externen Geräten lesen kann. Was Mist ist, überhaupt als Default-Einstellung.

Zum Rest:
Ja, die IDs unterscheiden sich. Das Kabel ist neu und kam mit dem SCSI2SD-Teil.
Aber es ist dennoch ein Ansatzpunkt, denn ich könnte ja mal ausprobieren was passiert, wenn ich ein Sample auf der internen Platte speichere und dann zu laden versuche...
...bitte warten...
...also von der internen Platte kann er darauf gespeicherte Samples sowohl laden als auch speichern.

Auf der externen, mit EOS-Dateisystem formatierten 2GB SD kann er ebenfalls speichern und laden (nur ich bekomme halt keine Samples aus Windows drauf, weil's ja als EOS-Dateisystem formatiert ist).
Auf und von der externen 32GB SD-Karte mit Fat32 kann er Samples zwar speichern, es dauert am Ende aber ewig.
Das Problem kenne ich aber schon, es hängt wohl damit zusammen, dass die SD-Karte viel zu groß ist und der Sampler erst mal jedes Byte einzeln aufhebt und inspiziert bevor der Lade- oder Schreibvorgang beginnt.
Ich habe dann versucht im Emu ein Backup der Karte auf der internen Festplatte anzulegen. Hat aber nicht geklappt ("unspecified error") obwohl die Fortschrittsanzeige fast bis zum Ende gelaufen ist.
Jetzt versuche ich mal ein Backup der 2GB EOS-SD zu machen...
...bitte warten...
Hat geklappt und auch ein Sample konnte von der internen EOS-Festplatte geladen werden.

Jetzt gibt's zwei Möglichkeiten: Entweder hat das Gerät ein Problem mit FAT32 oder mit der riesigen 32GB SD-Karte.
Ich würde sie ja gerne neu partitionieren und in 4GB-Partitionen aufteilen, das geht aber nicht, da sie in Windows im Partitionierungsprogramm nicht als Festplatte erkannt wird und in der Windows-eigenen Datenträgerwartung kann man ja meines Wissens keine Partitionsgrößen festlegen (zumindest nicht bei Fat32 Partitionen).
Dumme Sache.

Speicherriegel scheinen korrekt zu sitzen, ich habe da auch schon einen Selbsttest vom Sampler durchführen lassen, der lief ohne Probleme.

Ehrlich mein Ultra funktioniert heute noch, aber wenn du natürlich bastelst, kann es schon zum Defekt führen...
Ich habe da nichts gebastelt. Ich habe einen etwas leiseren Lüfter eingebaut, aber dass sollte ja am Betriebssystem nichts ändern.
 

micromoog

Rhabarber Barbara
Das lästige Zauberwort heißt BackUp.

...und für olle Sampler wohl noch nie so einfach wie bei/mit SCSI2SD...

Hört sich jetzt zwar nach Oberlehrer an, aber erspart einer ganzen Forengemeinde „mimimi“.

War auch schon öfter diesbezüglich nachlässig und habe mein Lehrgeld bezahlt, ABER dafür nie in einem öffentlichen Forum eine „Scheisskiste“ dafür verantwortlich gemacht.
 

Cyclotron

||||||||||
Wenn er alleine ist, sollte die SCSI-Terminierung ja eigentlich egal sein. Ist sie auch, was die interne Platte betrifft. Von der lässt sich lesen, egal ob das auf On oder Off steht.
Nur wenn's auf On steht wird verhindert, dass er von externen Geräten lesen kann. Was Mist ist, überhaupt als Default-Einstellung.
Im Handbuch (zwar EOS 4.0, sollte aber gelten) wird das wie folgt begründet:

The Emulator is shipped with termination power On and termination resistors On. This assumes that the Emulator will be placed at one end of the SCSI chain.

Und weiter:

If you have an Emulator connected in the middle of a SCSI chain (which can be done using a special SCSI “Y” cable), you would want to turn SCSI termination Off. Normally, the Emulator will be at one end of the chain and will have termination On

Nach meinem Verständnis sollte also die Kombination "E6400 + externe HD" auch mit Termination "on" gehen. Insofern wäre das nicht unbedingt "Mist".

Aber wenn zusätzlich noch ein Laufwerk intern verbaut ist... gilt das dann auch noch? Von dieser Kombination ist im Manual nichts zu lesen. Wenn sich der Sampler nämlich "zwischen" den Laufwerken sieht, wird eines von beiden durch die aktive Terminierung behindert. In dem Fall müssten also beide Laufwerke terminiert sein und die Terminierung im Sampler OS selbst auf "off".

Alles leider nur Trockenüberlegungen, habe keinen E-MU um das zu probieren. Habe aber genug Launen mit meinem ASR10R und dem K2000VPR durch... und speziell der ASR hat schnell Probleme mit inkompatiblem Karten und Laufwerken sowie passiven Terminatoren. Wobei er selber - ganz Diva - natürlich keine TermPower liefert. Was gibt es Schöneres als einen Abend mit dem Kopf im Sampler... :?
 
Das lästige Zauberwort heißt BackUp.

...und für olle Sampler wohl noch nie so einfach wie bei/mit SCSI2SD...

Hört sich jetzt zwar nach Oberlehrer an, aber erspart einer ganzen Forengemeinde „mimimi“.

War auch schon öfter diesbezüglich nachlässig und habe mein Lehrgeld bezahlt, ABER dafür nie in einem öffentlichen Forum eine „Scheisskiste“ dafür verantwortlich gemacht.
Das Hauptproblem, dass sich plötzlich (scheinbar) überhaupt gar nichts mehr laden lässt, hat sich mittlerweile erledigt (siehe Verlauf des Threads), es lag an wirklich dämlichen Default-Einstellungen die nach dem manuellen Reset das Laden verhindert haben.
Dabei hätte mir ein Backup aber auch nicht geholfen.

Zur Scheißkiste: Es ging mir sicher nicht darum irgendjemanden hier anzugreifen und nachdem hier keine (ehem.) EMU-Mitarbeiter zu erwarten sind, bestand die Gefahr ja auch nicht.

Alles leider nur Trockenüberlegungen, habe keinen E-MU um das zu probieren.
Zumindest dieses Problem hat sich ja mittlerweile erledigt. Ich lasse die Einstellung einfach auf off und damit hat es sich. Ich bin zwar masochistisch genug um mir in Zeiten von gratis Softwaresamplern einen Hardwaresampler anzuschaffen, aber nicht masochistisch genug um jetzt noch einige zusätzliche SCSI-Gerätschaften zuzulegen die alle irgendwie miteinander verbunden werden müssen.
;-)
 

[Artinus]

||||||||
Jetzt gibt's zwei Möglichkeiten: Entweder hat das Gerät ein Problem mit FAT32 oder mit der riesigen 32GB SD-Karte.
Ich tippe auf letzteres. Der scsi2sd juckt so ne große SD karte wahrscheinlich nicht, den Sampler aber durchaus. Ich kenne ähnliche Probleme mit dem Atari st, da hab ich einen SD Karten adapter dran der eigentlich auch nur mit SD Karten bis 4GB zuverlässig läuft. Da mir selbst sogar nur eine 2GB SD Karte am Atari ausreicht, passt das von meiner Seite aus aber bei einem Sampler ist das natürlich eher nervig.

Musst mal schauen obs irgendwelche Programme für Windows gibt mit der du die SD Karte partitionen kannst. Wie du auf diese dann zugreifen kannst im Sampler, das weiß ich an der Stelle auch nicht, bin eher fitter mit Akai samplern als mit Emus.
 
Ja, ich werde mal die 2GB Karte die im Moment mit EOS-Dateisystem formatiert ist umformatieren als FAT32 und das dann ausprobieren.

Aber da muss ich auch "Sampler Zone" kritisieren, denn eigentlich sollte das keine 32GB Karte sein sondern eine 8GB-Karte, aufgeteilt in 4 2GB Partitionen.
Zwar könnte man im Normalfall argumentieren, dass eine 32GB ja besser ist, weil da viel mehr Speicherplatz drauf ist, das ist aber kein Normalfall und insofern überlege ich, ob ich mich da nicht beschweren sollte, denn abgesehen von dem Ladeproblem gibt es ja auch ein Speicherproblem, denn jedes noch so kleine etwas das im Bruchteil einer Sekunde gespeichert wird, braucht länger als 2 Minuten weil vor dem Speichervorgang erst die gesamte "Festplatte" gescannt wird.

 
Hast du dieses externe SDCard Drive bay von Sampler Zone gekauft... Sag mal, wie ist das mit der Lieferung nach Deutschland...Wieviel Zoll kommt da noch drauf...usw...
 
Zoll kam gar nicht drauf, aber es hat lange gedauert und ca. 20$ Versandkosten (oder waren's 25$?)

Rein theoretisch müsste Zoll zu bezahlen sein, weil es mehr als 100€ sind, war aber dann doch nicht so.
Und das obwohl ich zuerst dachte, es würde so kommen weil das Paket gut 2 Tage in Frankfurt Zollamt verbracht hat aber scheinbar hat man sich dann doch entschieden das Paket einfach so weiterzuschicken.
 

virtualant

eigener Benutzertitel
EOS 4.7 FAT 32 geht bis zu 120 GB und etwas mehr ohne Probleme.
als EOS eigenes filesystem formatiert mag bei 20 GB Schicht sein, mehr als 9 GB machen wenig Sinn, wegen den Clustern, max. ca. 1024 pro HD, also kann man unter EOS filesystem nur 1024 Bänke abspeichern.
ob man eine SD Karte benutzt sollte hierbei egal sein, ich habe damit allerdings keine Erfahrung.
 
Danke Dir, da ich für meine Ultra eben dieses externe "Device" auch kaufen wollte... Ich will eigentlich am meinen Ultra nicht intern rumbasteln, da ich da wohl sagen wir "zwei linke Hände hab"...
Dewegen fand ich das Angebot von Samplerzone sehr interessant... Selber habe ich noch ein Scsi CDRom Laufwerk und ein Zip Laufwerk... Damals ging das gut, da ich in einen Uralt Computer ne SCSI Karte hatte... Aber nun ist SDCard wohl die beste Möglichkeit Samples zu transferieren...
 

virtualant

eigener Benutzertitel
ja ist sicherlich und ganz bestimmt die beste lösung. Hab ich selber noch immer nicht ;-) und werde mir das auch erst mal nicht kaufen. Mir reicht eine interne IDE Festplatte, zu 98% sample ich, dann brauch ich keine SD Karte zum Tauschen. Die 2% oder weniger wo ich tatsächlich mal e4b Bänke oder direkt Samples mit dem Mac tausche, da nehme ich.... tata.... ein ZIP laufwerk, kommt ca. 1 bis 2 x im Jahr vor.
Backups mache ich mit einer externen HD per SCSI angeschlossen.
Die Konfiguration von SCSI2SD scheint hier und dort Probleme zu machen, man muss wohl wissen was man da tut.
 
Die SD-Karte ist als Festplatte konfiguriert, das ist also tatsächlich egal.

Jedenfalls hat man bei Sampler Zone statt einer 8GB Karte eine 32GB geschickt, die nicht wirklich ihren Zweck erfüllt.
Zumindest nicht sehr gut.

Und bei meinem Versuch nun die 2GB Karte als Fat32 zu formatieren und dann zu versuchen Samples vom Rechner zu übertragen, zeigte mir Windows an, die Partition (also die 2GB SD-Karte) sei schreibgeschützt, dabei ist das ja bei Fat32-Partitionen gar nicht möglich, zumindest nicht mittels NTFS-Berechtigungen. Nun gut, dann hab ich mir gedacht ich formatiere die einfach mal in Windows, hat auch nicht geklappt, schreibgeschützt.
Dann habe ich ein Low Level Format Tool verwendet und auch hier wieder: schreibgeschützt. Beim zweiten Versuch habe ich versehentlich das falsche Laufwerk ausgewählt und darf nun deswegen mit einem Recovery-Tool eine 1TB-Platte wiederherstellen.
Danke, Sample Zone*.

(das Problem mit dem Schreibschutz ist wohl so ein Schalter auf der Karte, der sich automatisch beim Einführen der Karte in den Kartenleser auf "schreibeschützt" stellt (sehr intelligentes Design), daran lag's wohl.

*Und nein, Sample Zone ist nicht schuld an meinem Missgeschick, aber wenn die die richtige Karte geschickt hätten, hätte ich die 2GB Karte gar nicht erst ausgepackt und verwendet.
 
Oje du hast hast es wahrlich schwer... Du scheinst ein Unglücksrabe zu sein... konntest die Daten deiner 1TB Platte hoffentlich wiederherstellnen...
 
Ja, das Glück verfolgt mich nicht unbedingt in letzter Zeit...
Ich habe dann versucht, diesen Schalter irgendwie in "Schreibposition" zu halten und versucht die Karte in den Kartenleser einzuführen, was ca. eine Sekunde danach einen Bluescreen zur Folge hatte.
Nicht nur, dass das sowieso blöd ist, aber der Recovery-Vorgang von der 1TB-Platte war dann natürlich vorbei, wieder 20 Minuten verschwendet.

Ob ich die Daten wiederherstellen kann, weiß ich noch nicht. Prinzipiell müsste das schon funktionieren, da die Platte ja nur oberflächlich formatiert wurde (innerhalb weniger Sekunden), d.h. da stehen die Chancen eigentlich sehr gut, wieder alles herzustellen.
Es dauert allerdings, alleine der Scan soll noch etwa 13 Stunden dauern und wie lange es danach noch dauert weiß ich nicht.
 
Habe in meinem EMU E5000 eine Notebook-IDE Platte eingebaut mit einem Adapter von normalem IDE-Stecker zu dem kleineren Notebook Format.
Das ist auch leise, ist eine Fujitsu 20 GB Platte. Wichtig vor dem Einbau war mir ein Testen mit HD-Tune mit Oberflächen-Test am PC, um sicher zu sein, dass hier keine Fehler vorliegen. Bei alten Platten weiss man das mittlerweile leider nie, und die können auch immer mal ausfallen - Leider !
- Die EMU Ultra Serie mit EOS 4.7 kann ja intern IDE Platten verwenden. SCSI2SD hab ich im externen Gehäuse dann als Datentausch-Speicher.

- Wichtig bei allen EMU Samplern vor dem Einbau von internen Festplatten ist immer, die Polarität des Stromsteckers 2Mal zu überprüfen.
EMU hatte da ein teuflische Gemeinheit eingebaut, und bei Verwendung einer Standard Buchse auf dem Mainboard waren die 5 und 12 Volt Stromleitungen vertauscht . Wer da mit einem Standardkabel anschliesst ohne zu testen, der grillt die Festplatte und die ist danach Schrott.
Obwohl ich das wusste, ist mir das in 20 Jahren dann irgendwann bei einem Umstieg dann auch noch passiert mit einer Platte. Zum Glück war die
noch leer und unbenutzt zu dem Zeitpunkt.
- Wenn man SCSI2SD einbaut, braucht man keinen Zusatzstrom, da hier die Versorgung über den Term-Power des SCSI-Datenkabels kommt.
Sollte bei EMU normal immer funktionieren bei den Modellen.

Mit SD-Karten hatte ich leider schon mehrfach Ärger, einmal bei einem Korg Kaossilator, wo dann von 2 Wochen meine Loops weg waren, weil die
Karte geschrottet war, und mehrfach bei Digitalkameras. Ich würde hier auch 8 oder 16 GB SD Karten empfehlen erstmal zum Testen.
Alle SD Karten sind extrem empfindlich was statische Elektrizität angeht. Die können beim rein und rausstecken beschädigt werden, wenn
man statisch aufgeladen ist, und das Gerät an der Steckdose angeschlossen ist. Das ist meine Erfahrung dazu. Compact Flash, leider als Speichermedium fast ausgestorben mittlerweile, war und ist da viel robuster im Alltag. Da ist mir noch keine Karte in 18 Jahren oder so ausgefallen.
Da sind nur die Steckplätze mit den dünnen Anschlusspinnen im Gerät nicht ideal, und man muss immer aufpassen, dass man die Karten vorsichtig einsteckt.
Meine Empfehlungen zu Herstellern von SD Karten sind Sandisk oder Kingston, die waren hier für mich bisher immer zuverlässig.
 
Ja, Compact Flash scheint mir auch besser zu sein. Ich hätte das SCSI2SD-Teil auch lieber in CF Ausführung gehabt, gab's aber nicht.
Zwar ist es mittlerweile schwierig bei Media Markt und Co. noch neue CF-Karten zu bekommen, im Internet gibt es sie aber noch zuhauf, da sollte also eine genügende Anzahl an Karten vorhanden sein, für die nächsten Jahre.

Passt zwar nicht perfekt in den Thread aber doch auch irgendwie:

Ladezeiten im Vergleich (69MB, Bank mit etwa 90 Presets)
1:12 von 2GB SD Card mit EOS Dateisystem
0:40 von 9GB SCSI Festplatte intern, EOS Dateisystem
1:14 von 2GB SD Card mit FAT Dateisystem

Gewundert hat mich, dass die SD-Karte gar nicht mal so viel langsamer ist mit FAT-Dateisystem.
Beim Speichern fällt da schon ein deutlicherer Unterschied auf.
 

micromoog

Rhabarber Barbara
Man kann zwar noch nicht viel über die langjährige Datensicherheit der SD Karten sagen, finde das Geräuschlose Handling aber beruhigender als das „gequälte“ Rappeln einer 25 Jahre alten SCSI Platte.
Backups sind mit diversen Freeware PC Tools ein Kinderspiel, und 4/8/16 GB SD Karten gibt es ab +/- 5€, da kann man vermutlich noch viele Jahre Spaß mit seinen Sounds und Samplern haben ohne nach einer exotischen Zeitbombe im HD Dschungel suchen zu müssen.
 


Neueste Beiträge

News

Oben