EMX und M Audio-49e

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Saggi, 21. März 2011.

  1. Saggi

    Saggi -

    Ich versteh die Welt nicht mehr :sad:

    Hab heute mein M-Audio 49e bekommen :) Super dacht ich mir und gleich angeschlossen :)
    Etwas drauf rumgespielt und dann merkte ich es :shock: , ab und zu spielt er nur den Anfang der Töne und bricht dann ab, also bei einem Accord, ich drück die Taste 2-3 mal und er spielt ihn solange wie ich die Taste drücke und beim 4. mal bricht er direkt nach ca. 1 Sekunde ab :-x . Warum ist das so ? Das selbe auch bei der ESX .( Teste ich allerdings das Board an meiner Audio 8 Am Rechner per Midi-Ox geht das Board, spiele ich per Tastatur die Noten mit der Audio 8 in die EMX gehts auch, nur mit dem Audio 49e gehts ncht an der EMX. Hab kein Rat mehr :heul: . Vielleicht weis einer von euch was ?
     
  2. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...soweit ich weiß sind EMX und ESX nicht polyphon!
    Das wird Dir niemals gelingen!

    ...oder liege ich falsch?
     
  3. Saggi

    Saggi -

    Es geht hier nicht um polyphon sondern darum das die Emx nicht lange genug spielt bzw. sie vorher schon aufhört obwohl ich die Taste noch drücke ;-)
     
  4. dstroy

    dstroy -

    dann solltest du an der EMX "Amp EG" so einstellen dass der Sound nicht abklingt, sondern solange ertönt wie du die Taste drückst. 2. Option
     
  5. Anonymous

    Anonymous Guest

    Vielleicht kommt irgend etwas dazwischen (Ende des Taktes, Ende des Patterns) was irgend etwas resettet (die spielende Note, die letzte Note)? Einfach nach MIDI-OX routen und dort nachschauen, was da alles an Midi Events reinkommen, vielleicht hilft dies weiter?
     
  6. Anonymous

    Anonymous Guest

    :supi:

    wenn du dabei aber auch den sequencer auf play hast, dann behaupte ich, das wenn die emx wieder beim loop auf 1 anfängt, nun dabei der sound aufhört :idea:
     
  7. dstroy

    dstroy -

    auch ein Grund!
    Da helfen längere Patterns.
     
  8. Saggi

    Saggi -

    Hab mal 2 Videos gedreht um das Problem besser zu erklären :)

    An der EMX:


    Am PC:


    Beim PC alles top nur n der EMX gehts nicht, könnt es ein Problem von Korg sein ?
     
  9. Saggi

    Saggi -

  10. Moogulator

    Moogulator Admin

    ADMIN: Mal youtubeURL Knopf gedrückt, ist besser (Erklärung im Bereich Forum, wie's geht)
     
  11. Anonymous

    Anonymous Guest


    geil...vorallem snap im hintergrund = wirklich sehr seltsam und am LFO liegts auch nicht, wie ich gesehen habe ;-)

    irgendwas mit aftertouch :?: ... 2. video anschauen = unscharf :roll:
     
  12. dstroy

    dstroy -

    Also meine Emx macht das nicht mit edirol pcr-M30, ist wohl ein Problem vom M-Audio 49e.
    Ist das Midikeyboard direkt an die EMX angeschlossen?
    Ich vermute falsche Einstellung am Midikeyboard. Vieleicht Aftertouch?

    Neu gekauft?
     
  13. Anonymous

    Anonymous Guest

    Evtl. irgendwelche velocity- oder aftertouchabhängige Resets?

    In Midi-Ox, alle real-time Events deaktivieren, und dann beide Ausgänge, also von deinem Keyboard und von EMX dort getrennt anschauen.
     
  14. Saggi

    Saggi -

    hab jetzt die Realtime Events deaktiviert und immer C2 gedrückt, das kam raus

    http://www.bilder-hochladen.net/files/29up-s-png.html

    Sieht alles ok aus :?

    Also muss es an den Electribes liegen oder ? Aber das an beiden ? :shock: die sind ja neu hab sie erst von 3 Wochen gekauft :sad:
     
  15. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...also in dem ersten Video sieht es ja so aus als ob, wenn Du das Midi-Keyboard benutzt, die ersten Stimmen OK sind und dann auf einmal nicht, und dann wieder OK. Gibt es in der Electribe vielleicht einen "Stimmenverteilmodus" der alternierend alles abklappert und dann im Verlauf des "abklapperns" auf die Drumparts stößt und die dann nur "one shot" Events ohne Gate-Time auslösen? Wirkt im ersten Video so!? Ist nur so ne Idee!
     
  16. Saggi

    Saggi -

  17. Anonymous

    Anonymous Guest

    also spielt das keyboard nicht direkt die EMX :?:
     
  18. Saggi

    Saggi -

    genau es spielt nicht richtig die EMX :mad:
     
  19. Anonymous

    Anonymous Guest

    in deinem bild der mididaten steht immer auch ein note-on und gleich danach ein note off, wie ich das gesehen hab, wo kommt denn der OFF-wert her :?:
     
  20. Saggi

    Saggi -

    Wenn ich Keyboardtaste betätige kommt on und wenn ich sie los lasse off
     
  21. Anonymous

    Anonymous Guest

    haste noch ein anderes keyboard :?:
     
  22. Saggi

    Saggi -

    Leider nicht, wenn ich jetzt z.B. ein anderes Kaufe könnte das selbe Problem wieder entstehen :-| :?:
     
  23. Anonymous

    Anonymous Guest

    hat denn niemand in deinem umfeld ein keyboard mit midi zum testen :?:
     
  24. Saggi

    Saggi -

    War gerde mit meiner EMX im Musikhändler meines Vertrauens und hab mal ein Alesis Q49 angeschlossen, nun funzt alles super also lag es am M-Audio 49e :mad:

    Kann also hiermit sagen das, das 49e nicht mit dem EMX funktioniert ;-)

    Braucht jemand ein M-Audio 49e günstig ? Hab ein´s zum Verkauf :D
     
  25. Anonymous

    Anonymous Guest

    gibs in die bucht und dann sport frei ;-) :mrgreen:
     
  26. Anonymous

    Anonymous Guest

    Ja, aber warum nicht?
     
  27. Saggi

    Saggi -

    Es liegt an Active Sensing, das Alesis hat kein´s ;-)
     
  28. Anonymous

    Anonymous Guest

    Und ausschalten kann man es nicht im Gerät?
     
  29. Saggi

    Saggi -

    Es gibt Geräte , da lässt es sich ausschalten, aber am M-Audio 49e ist es nicht möglich, bzw. für den Leihen wie mich nicht :lol:
     
  30. dstroy

    dstroy -

    Active Sensing ? = Anschlagdynamik ? = Aftertouch ? Bitte um Aufklärung
     

Diese Seite empfehlen