Endorphin.es Shuttle Control, Problem mit Datentransfer

Dieses Thema im Forum "Modular" wurde erstellt von Novex, 16. Dezember 2015.

  1. Novex

    Novex .....

    Hi, ich habe ein Problem mit meinem Shuttle Control . Ich benutze Windows 7, mit dem MAC soll es wohl keine Probleme geben .
    Ich habe nähmlich das Problem das ich es nicht schaffe selber erstellt Presets in den Shuttle Control zu laden .
    Ich habe alles so gemacht wie es im Handbuch steht mit Midi OX, Elektron C6, Winamp aber nichts funktioniert .
    Der Punkt rechts unten an der Zahl im Display leuchtet zwar wenn ich versuche die Sysex/mid. Datei zu übertragen, aber nichts kommt an .
    Die Presets bleiben gleich. Ansonsten funktioniert der SC einwandfrei.
    Ich habe auch schon mit dem Moritz von endorphin.es gesprochen und der hat mir sogar schon ein Austausch Shuttle Control geschickt .
    An der Stelle muß ich kurz den Super Spitzen Support von Endorphin.es loben :supi:
    Die haben schon alles (fast alles sonst würde es ja funktionieren) probiert was geht .
    Aber auch bei dem Gerät funktioniert es nicht. Auch habe ich es schon mit meinem Laptob probiert aber auch da funktionierte es nicht.
    Ich weiß nicht mehr was ich machen soll, vieleicht hast ja hier jemand eine Idee.
    Es muß doch auch Besitzer des Shuttle Control geben die Windows benutzten.
    Danke !!
     
  2. Novex

    Novex .....

    Hallo, ist den keiner hier der den Shuttle Control besitzt und Windows benutzt ?
     
  3. CO2

    CO2 |

    Leider nur am Mac.
    Aber wenns laut Endorphines eigentlich laufen müsste, ist das schon seltsam, bzw der Fehler evtl net beim Modul.
    Hast du die selbst erstellte Konfiguration in dem Webbrowser abgespeichert? Und dann das richtige File ausgewählt? Manchmal sind es ja die doofsten Sachen, warum es net funst.
    Ich hatte früher mal ne ML303, da musste man die Übertragungsgeschwindigkeit rel. langsam einstellen, damit es übertragen wurde. Keine Ahnung, evtl. ist da ja irgendwo der Fehler?
     
  4. Novex

    Novex .....

    Danke !
     
  5. Novex

    Novex .....

    Einmal versuche ich es noch.
     
  6. Novex

    Novex .....

    Der Support (Moritz) von Endorpin.es hat das Problem gelöst . Jetzt funktioniert es . Man muß die .mid Datei mit der Midibar von MIDI-OX abspielen .
     
  7. Phil999

    Phil999 ....

    ja dann kann's ja losgehen. :)

    Ungeheuer vielseitig, dieses Modul. Man muss sich nur vorstellen: 16 frei konfigurierbare MIDI-CV-Ausgänge, mit mehreren Spezialfunktionen. 16 Konfigurationen im Modul gespeichert. Da kann man enorm viel anstellen damit. Die Programmierung ist jedoch nicht ganz problemfrei. Man muss es einfach nochmal versuchen und es klappt dann irgendeinmal.