Ensoniq ESQ-1 defekt - Wer kann helfen?

Dieses Thema im Forum "Digital" wurde erstellt von Ermac, 8. Oktober 2006.

  1. Ermac

    Ermac Tach

    Huhu!
    Ich besitze einen Ensoniq ESQ-1, den ich besonders wegen seiner robusten Bauweise und seiner guten Tastatur schätze. Deswegen bin ich auch not amused darüber, dass er seit ein paar Tagen kaputt ist! Lustigerweise hat er einen Tag lang wieder funktioniert, aber seit gestern ist wieder Sense.

    Nach dem Einschalten bleibt das Display schwarz. Drückt man auf eine Taste seiner Wahl (nicht die zum Spielen, sondern die zum Programmieren) erscheint ein Zeichen im Display. Bei einer weiteren Taste ein weiteres, bis das Display voll ist. Das sieht schön aus, aber leider ist das auch alles, was die Kiste noch macht. Midi Daten gehen nicht raus, die Audioausgänge sind ebenfalls still.

    Die Speicherbatterie ist schon seit vielen Jahren leer, daran kann es also nicht gelegen haben. Totalschaden?
     
  2. Anonymous

    Anonymous Guest

    Eindeutig ein Fertigungsfehler:

    8. Okotober 1986, 11:59: Die 43 jährige Industriearbeiterin Petra K. packt, wie jeden Mittag, ihr Pausenbrot aus. Dabei fällt ein kleiner Krümel Leberwurst auf die Arbeitplatte. 30 Minuten später. Das Unglück nimmt seinen Lauf. Beim Zurücksetzen stützt Frau K sich auf dem Tisch ab. Der Nahrungsrest bleibt an ihrem rechten Handschuh kleben. Nur wenige Sekunden später greift sie sich Bauelement U47, einen 74LS254 Bustreiber, den sie in das Prozessorboard einsetzt. Durch diesen Handgriff wird Pin 19 des ICs mit einer fettigen Schicht kontaminiert. Später im Lötbad passiert das unvermeitliche: das verdampfende tierische Fett verhindert eine korrekte Benetzung der Lötstelle.

    20 Jahre später. Bis heute hat die Lötverbindung mehr schlecht als recht Kontakt gehabt, doch jetzt hat die regelmässige themische, chemische und mechanische Beanspruchung des normalen Alltags aus dem kleinen Halbleiter der sich dort gebildet hatte einen Isolator gemacht. Das Gerät funktioniert nicht mehr!

    ---

    Mit anderen Worten: kann man so aus der Ferne wirklich schlecht sagen...

    ... aber auseinandernehmen, alle IC in ihren Sockeln und alle Steckkontakte etwas bewegen hilft manchmal.
     
  3. Moogulator

    Moogulator Admin

    Kenne das Problem, der ist hin, ich habe seinerzeit meinen EPS 16+ 3 mal hintereinander zur eher nicht so begabten Firma Isler schicken müssen, die haben es 3 mal ausgetauscht und so.. im ESQ1 ist das nicht ganz so oft passiert.. aber beim EPS muss man da aufpassen, denke aber die Dinger sind heute alle längst aus dem Spiel..

    Es waren Kontakte-Sachen,.. das ist eindeutig.. haben die Superkönige da aber nicht rausgefunden..
     

Diese Seite empfehlen