Fireface 400 Leistungsfresser? Edit: Nein

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von Anonymous, 26. Februar 2007.

  1. Anonymous

    Anonymous Guest

    Keine Ahnug an was es liegt, aber seit dem Update auf Live 6.05 und auf fireface 400 habe ich ab und zu hässliches Kratzen bei 60 % Auslastung und maximaler Buffereinstellung!!! ca alle 2 Takte

    Kotzt mich das an, habe das Kratzen schon bei den Audioclips alleine, das kanns doch nicht sein, braucht Live 6.05 soviel mehr Ressourcen?

    Was könnte ich noch dagegen machen? Mein Laptop ist eigentlich schon optimiert mit http://www.musicxp.net/tuning_tips.php... Aber bin für jeden zusätzl. Tip froh der meinen Laptop nur ein bisschen entlastet!!!

    ps:
    Meine Leistung
    Intel Pentium M 1500 MHz (Centrino)
    1.25 GB Ram
    (live 6.01 mit m-audio interface lief super)

    von ableton empfohlen:
     
  2. Anonymous

    Anonymous Guest

    so habs jetzt, der Übeltäter ist eindeutig das Fireface.

    Hat jemand auch so eins und weiss ev. noch irgendeine Einstellung die weniger Prozessorleistung braucht als "Asio 1024"?
     
  3. intercorni

    intercorni aktiv

    Wie hoch ist denn die Latenz eingestellt?

    Gruss,

    Cornel
     
  4. Moogulator

    Moogulator Admin

    das kann ich nicht bestätigen, zumal die DSP-Interfaces (828, fireface..) da eher wenig wegnehmen im vergleich..

    zumindest ist das am mac so..
     
  5. theorist

    theorist Tach

    Ich nehme an du hast die neusten Treiber, Live 6 soll ja anscheinend bei ein paar Leuten zicken machen. Ich würde halt direkt zum RME Support gehen, die sollen sehr gut sein, vielleicht wissen die ja was. Hast du mal mit einer anderen Live Version gegen getestet z.B. Version 5? Falls du die noch installiert hast...
     
  6. Anonymous

    Anonymous Guest

    Also ohne das Fireface 400, so direkt über Kopfhörer oder mit meinem alten M-Audio lief Live 6 noch ganz gut.

    Treiber sind die neusten und ableton live auch.

    Live 5 ist schon deinstalliert, aber werde es mir nochmals installieren, das wäre wenigstens was, wenn das mit dem fireface noch rund laufen würde...
    danke für denn tip

    Latenz ist eingestellt auf 1024 samples im Asio Betrieb, das ist die maximale Anzahl die man beim Fireface einstellen konnte.
    Vielleicht geht irgendwie noch mehr?
    man kann ja staht Asio noch emuliert DX etc. nehmen, aber ich denke ich habe die alle Varianten und Modi schon durchgespielt...
     
  7. theorist

    theorist Tach

    Ich verwende meine MOTU PCI Asio Treiber in Live 6, Buffer kann ich dann einstellen wie es mir beliebt, hab keine Probleme von 256 bis 2048. Würde trotzdem mal RME schreiben, die sind wohl die einzigen die dir mit Sicherheit helfen können!
     
  8. Anonymous

    Anonymous Guest

    RME habe ich noch geschrieben. Einstellen kann ich auch was ich will, 1024 ist einfach die höchste.

    Aber hey keine Ahnug was auf einmal los ist, mein System läuft seit gestern mit den gleichen Einstellungen auf einmal wieder einwandfrei...
    Das sind so Dinge?!?
    Kann mein System jetzt hochfahren, mit 8 Reaktor spuren neben 20 Audioclips/Spuren und erst dann ab etwa 88% fängt es an zu kratzen und vorher kratzte es schon bei 4-5 Audio clips alleine...

    Hat mich so gefreut das ich gleich eine 6 stündige soundsession hingelegt habe!!!
    Vor allem am RME hatte ich freude, ich weiss nicht ob da die Psyche auch mitspielt, aber wenn ich
    -ein externes Instrument übers Mischpult direkt abhöre
    -oder es ins interface route und direkt wieder raus
    -oder den sound aufnehme und ihn dann als audioclip wieder anhöre, ich höre überhaupt keinen Unterschied.
    Es tönt alles genau gleich... Hatte vorher beim M-Audio immer das Gefühl das da irgendwo Druck verloren ging(vor allem bei Beat aufnahmen), auch bei voll ausgepegelter Aufnahme habe ich es nie hingekriegt...
    Gut der Preisunterschied ist natürlich auch immens, aber verzichte ehrlich gesagt lieber auf einen Synth als auf so ein Interface...
     
  9. freut mich das System jetzt stabil läuft - erschreckend das mit dem Soundunterschied - sowas löst bei mir gleich n schlechtes Gefühl mit meiner M-Audio 1010 aus

    vielleicht leiste ich mir doch endlich mal ne RME
     
  10. Anonymous

    Anonymous Guest

    Ich will dich nicht von der RME abhalten, aber ein direkt zu hörender 'boah ey' Soundunterschied *ist* da rein psychisch.... ebenso wie dieses beruhigende Gefühl, dass es sicher nicht mehr die Soundkarte ist, wenn da was mistig klingt. Kann ich sehr empfehlen, bin mit meinem Fireface 400 sehr zufrieden.
     
  11. Anonymous

    Anonymous Guest

    eben drum auch
    ;-)

    Ich weiss nur das sich jetzt auf meinem Boxen der Kanal vom externen Instrument und der Kanal vom Laptop mit der Aufnahme einfach tupf 1:1 genau gleich anhören...
    Ich drücke mal auf einem Kanal Mute und dann auf dem anderen und höre einfach keinen Unterschied.
    Mir war es so als hätte ich früher massive Unterschiede gehört, aber bin echt nicht in der Position, dass als Objektive Analyse angeben zu können.

    Cool wäre da ein Test mit Aufnahmen beider Interfaces(natürlich wieder durch die Interfaces) sowie auch dem anhören des Live Orginals um dann zu entscheiden welches näher dran ist, bzw wo Unterschiede zu hören sind und wo nicht.
    Natürlich im Blindtest sozusagen, ich behaupte ich würde denn Unterschied sicher hören.
     
  12. wir könnten das ja mal testen - einer von uns generiert eine drumloop mit ein paar Feinheiten (tiefe Bassdrum, fistelnde Hihats mit feinem Stereopanning) im Rechner - das ganze wird dann mittels direkter Kabelverbindung vom Ausgang zum Eingang der Karte aufgenommen und dann vergleichen wir :!: :?:
     
  13. Anonymous

    Anonymous Guest

    wieso nicht? wäre zwar nicht ganz ganz dasselbe wie etwas echt analoges (und auch noch nicht digitalisiertes) aufzunehmen aber ist ok...

    der loop müsste schon mal zumindest .wav sein
     
  14. ja das könnten wir hier nur schwer vergleichen, weil es ja schon einmal aufgenommen werden müsste ;-)
     
  15. Anonymous

    Anonymous Guest

  16. Anonymous

    Anonymous Guest

    Ok und hier noch meine Aufnahme, die aus dem Fireface raus übers Mackie Pult und dann über den CTL Room (aufs maximum ausgesteuert) wieder ins Fireface reinging und dann in Ableton aufgenohmen wurde. 8 Takte Aufnahme, Ableton in 16 Bit und Wav Einstellung.

    (ps:Latenz habe ich vergessen einzustellen, aber ist auch nicht wichtig)

    http://home.arcor.de/idealistmusic/demo ... -Audio.wav
     
  17. ok werd ich heut Abend mal durch die 1010 jagen und deins auf den Monitoren begutachten
     
  18. Anonymous

    Anonymous Guest

    ok cool...
     
  19. habs auch mal aus der Soundkarte raus ins Mackie und mit ordentlicher Aussteuerung wieder zurück an die Karte:
    http://www.verstaerker-music.net/sounds ... 1010LT.wav

    ich find das Ergebnis erschreckend - da fehlt schon Druck und ordentlich Höhen

    ich glaub ich brauch ne neue Soundkarte -mal auf der RME Seite schauen - ne Fireface muss es ja nicht gleich sein - so'ne PCI Lösung ist mir schon Recht

    edit: ich brauch ein Multiface mit PCI-Card: 825€ :konzert:

    edit2: oder wäre ein Fireface 400 besser? Ihc mach mir Sorgen das die Firewire Anbindung doch Ressourcen frisst.

    kennt sich jemand aus ob sich die Karten mit den UADs vertragen?
     
  20. Anonymous

    Anonymous Guest

    Hab jetzt mal alle drei eingefügt und nacheinander gemutet, angehört etc. und ich habe irgendwie keine merkliche Unterschiede gehört...
    Nein höre nix :dunno: , aber bin mir sicher mit einem anderen bsp oder mit einer externen Aufnahme wäre das Ergebnis nicht so nah gewesen.

    Für alle die sich selber ein Bild machen wollen und Besitzer von Live sind, hier noch das fertige Ableton File mit allen 3 Sounds.
    http://home.arcor.de/idealistmusic/demo ... roject.rar
     
  21. ok hier auf'm Laptop mit Kopfhörer hör ich auch keinen nennenswerten Unterschied mehr - gestern Abend auf'n Monitoren war's aber deutlich
     
  22. HPL

    HPL Tach

    also ich kann nicht über die 1010lt urteilen da ich sie nicht kenne. ich hatte vor dem fireface aber ne ESI192M und mal ne m-audio über usb. und das fireface hat die schön alt aussehen lassen in sachen druck.

    ich bin auf alle fälle hochzufrieden mit der FF800. kann mir nix besseres wünschen auf der seite. hatte auch noch nie probleme mit dem teil.
     
  23. Anonymous

    Anonymous Guest

    ja das ist auch meine Meinung, vor allem bei Aufnahmen von der Machinedrum (also bei Beats), waren beim M-Audio die Unterschiede(v.a. im Druck) zwischen der Aufnahme und dem (live) Orginal riesig, fand ich schon immer sehr enttäuschend.
    Hätte mich sonst auch nie dazu bewegen können, das 2-3 fache für in etwa dasselbe (plus ein paar mehr oder weniger brauchbare extras des ff400) zu zahlen.

    Ich denke vor allem weil mein Clip für den Audio-Test schon in 16 Bit und 44100 Hz war, kamen die Unterschiede unterschiede nicht so raus.
     

Diese Seite empfehlen