Frage an Access Matrix Controller Besitzer oder ehemalige

hogohgo
hogohgo
..
Hallo,

ich habe eine Frage zum Acces Matrix Controller für Oberheim Matrx 6R und Ähnliche.
Ich bin im Besitz eines solchen und möchte ihn demnächst verkaufen. Ich hab das Teil daher vorher nochmal getestet. Da viel mir auf, daß die LED der SYNC-Taste nicht leuchtet. Funktionieren tut die Taste schon, nur leuchtet eben die LED nicht.
Ich bin zunächst davon ausgegangen, daß die LED unter Umständen defekt ist, was keine große Sache wäre.
Als ich die LED auslöten wollte, ist mir aufgefallen, daß die beiden Leiterbahnen, die zur LED führen auf dem PCB verbunden sind (deutlich zu sehen etwa 2cm rechts neben der LED berühren sich die Leiterbahnen, und zwar deutlich.)
Ich hab den Eindruck, daß dies schon immer so war, bzw. das PCB schon so aus der Produktion gekommen ist (die Stelle ist unter dem Schutzlack und es sieht wirklich so aus als die Platine so produziert worden). Das bedeutet natürlich auch, daß diese LED auch nie geleuchtet haben kann. Ich kann mich nur nicht dran erinnern, ob das immer schon so war, weil ich das Teil schon seit Äonen nicht mehr benutzt hab.

Daher meine Frage an evtl. vorhandene Access Matrix Controller Besitzer hier im Forum:

Ist das vielleicht ein bekannter Hardware Bug, der *hust* "normal" ist. bzw. gab es bei diesen Controllern eine Charge, die dieses "Feature" der nicht leuchtenden SYNC-LED hatte? Haben eure Access Matrix Controller das auch?

Kann mir da einer ne Bestätigung geben zu?

Ich wär euch sehr dankbar.
Viele Grüße

Thomas
 
 


Neueste Beiträge

News

Oben