[geloest] jx3p: 'brilliance'-slider-problem

Dieses Thema im Forum "Lötkunst" wurde erstellt von bartleby, 10. März 2013.

  1. bartleby

    bartleby echt reaktiv

    da hier etliche jx3p-besitzer und mindestens ein ausgewiesener -experte sind, kann mir vielleicht jemand von euch weiterhelfen mit folgendem problem:

    ich habe einen jx3p und darin gerade frisch das kiwi-upgrade (v2.40) inklusive saemtlicher von murray empfohlenen umbauten (chorus mod, pg200-unterstuetzung - obwohl ich derzeit gar keinen pg hab, led-flacker-fix, 'sens'-slider-cap) eingebaut. das upgrade macht seinen dienst wie erwartet - super sache.

    aber: der 'brilliance'-slider ist tot. egal, wie ich ihn verschiebe, es hat keine wirkung. wenn ich das richtig sehe, sollte dieser slider eigentlich die filterfrequenz nach oben bzw unten verschieben. tut er aber nicht.

    ausserdem habe ich den eindruck, dass viele der im upgrade vorinstallierten patches eine zu hoch eingestellte filter-cutoff-frequenz haben und erst dann richtig gut klingen, wenn man den cutoff-wert der jeweilingen patches etwas heruntersetzt.

    ich vermute da einen zusammenhang: dass also quasi bei meinem 3p die filterfrequenz konstant zu hoch ist - als waere der 'brilliance'-slider permanent ganz nach oben geschoben. ist aber nur so eine hypothese.

    murray meint, dass vermutlich einfach der slider defekt sei. ist das plausibel? muesste er dann nicht irgendwie knistern oder irgendwelche erratischen auswirkungen auf die filterfrequenz haben, anstatt einfach komplett wirkungslos zu sein? vielleicht eher irgendwo ein kurzschluss oder kabelbruch oder sowas?

    wer weiss rat? wo sollte ich wie suchen, um das problem eingrenzen zu koennen? bei einer optischen kontrolle der platine kann ich nix entdecken. wenn ich das richtig sehe, kommt das signal vom 'brilliance' slider ueber den orangenen draht an cn1 aufs mainboard. was koennte ich da wie messen, um das signal zu pruefen? bin in diesen dingen leider eher unbeleckt...

    notfalls koennte ich mit einem funktionslosen slider natuerlich schon leben, aber waer schon schoen, wenn ich das irgendwie beheben koennte.
     
  2. Nоrdcore

    Nоrdcore Spezialist

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    Der Brilliance Regler geht direkt (analog) auf einen Summenknoten, der die Filterfrequenz einstellt.

    Du musst zunächst mal die richtige Strippe finden, die kommt vom Panel-Board (da wo der Regler draufsitzt) CN-1 Pin3, Pin 2 ist Masse und Schirm, da sollte sich eine mit dem Regler von 0..15V einstellbare Spannung messen lassen. Und die muss dann auch richtig auf dem Mainboard (CN1, Pins stehen im Schaltplan nicht dran, sieht aber nach gleicher Belegung wie auf dem Panel-Board aus) ankommen.
     
  3. Nоrdcore

    Nоrdcore Spezialist

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    Kandidaten für Probleme:
    - die Steckverbinder auf beiden Seiten.
    - die Lötstellen des Faders.
    - der Fader selber.
    Viel mehr bleibt auch nicht, da die Schaltung dieser Funktion wirklich *sehr* überschaubar ist.
     
  4. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    hm, also am steckverbinder am panel board messe ich zwischen dem gnd- und dem brilliance-pin zwischen 0v (slider oben) und -0,15v (slider unten).

    das ist nicht richtig, stimmts?

    wo messe ich dann weiter?
     
  5. Nоrdcore

    Nоrdcore Spezialist

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    Nope, das ist schon falsch.
    Weiter geht es dann direkt am Poti, da musst du 15V, Masse und "variabel" am Schleifer haben.
     
  6. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    danke, dass du mich da so an die hand nimmst!

    also gnd und +15v finde ich (genauer gesagt +15,1v), aber 'variabel' variiert nicht zwischen 0v und +15v, sondern zwischen 0v und 0,07v (zumindest, wenn es der pin ich, an dem ich messe - ist der einzige, den ich unterm slider finde, der weder gnd noch +15v ist).

    dann hat murray wohl recht, und das poti ist im arsch, was?
     
  7. Nоrdcore

    Nоrdcore Spezialist

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    Du kannst am "Data" Poti gucken, ob die Pins stimmen, das hängt aber zwischen 0 unf 5V (... der Variable verstellt zwischen 0 und 5V)

    Ansonsten bleibt dir jetzt nur, nach sichtbaren Fehlern zu suchen (ggfls. auch *im* Poti)

    Wenn du das Poti lahm legen willst, dann brauchst du zwei (gleiche) Widerstände, die auf den Schleifer-Pin 7,5V geben und so "Mittelstellung" fest einstellen.
    (Wert irgendwas zwischen 4,7kOhm und 47kOhm)
     
  8. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    guter tip. ja, demnach habe ich richtig gemessen: wo das 'sens'-poti zwischen 0 und 4,89v variiert, varriiert das 'brilliance'-poti zwischen 0 und 0.07v. also wohl poti schrott. sehen kann ich da nix, und das ding jetzt auszubauen und auseinanderzunehmen, scheint mir grad irgendwie in keinem so guensitgen verhaeltnis zum nutzen dieses sliders zu stehen. also werde ich ihn deinem rat folgend einfach erstmal lahmlegen.

    also jeweils einfach einen widerstand zwischen gnd und var und zwischen +15v und var loeten, ja?
     
  9. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    [doppel-post, kann weg]
     
  10. Nоrdcore

    Nоrdcore Spezialist

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    genau.
     
  11. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    [da haben wir gleichzeitg geschrieben, hier nochmal in der besseren reihenfolge:]

    ahem, das ist jetzt allerdings (zumindest fuer mich laien) erstmal seltsam:

    angeregt von deinem vorschlag, wie ich eine dauerhafte mittelstellung simulieren koennte, habe ich jetzt mal im ausgeschalteten zustand den widerstand zwischen den poti-pins gnd und var und zwischen +15v und var gemessen - beide variieren zwischen 0 und 80kohm. also poti doch nicht defekt?
     
  12. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    also ich habe diese 'mittelstellungs-umgehungsstrasse' jetzt mal mit krokodilklemmen zusammengepatcht. und wenn ich die dabei resultierenden 7.5v dann auf den var-pin vom slider draufgebe, dann passiert: nichts.

    koennte das problem vielleicht diese kondensator c23 sein, der da zwischen var und gnd sitzt? oder wie? oder was?

    (das sind so momente, wo man sich wuenscht, man verstuende was von elektronik. oder spielte cello oder floete)
     
  13. Nоrdcore

    Nоrdcore Spezialist

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    0..80kOhm ist heiles Poti.
    Kondensator kaputt ist eher unwahrscheinlich, vor allem wäre er auch kaputt, wenn das Gerät aus ist. (sprich: würde auch dann einen Kurzschluß machen).

    Zieh mal den CN1 am Mainboard ab (sollte 4 polig sein) . Dann hast du zwar kein Ausgangssignal mehr, aber der Schleifer vom Poti hängt frei. Ist die Spannung dann richtig einstellbar?

    (Und schieb das Poti *nicht* ganz an den +15V Anschlag, wenn da wirklich ein Kurzschluß ist, dann gäbe das unschön große Ströme. Um zu sehen ob es geht, reicht ja Mittelstellung +/- ein paar mm aus. )
     
  14. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    nein, wenn ich cn1 abziehe, messe ich zwischen gnd- und var-punkt beim poti gar nix mehr.
    cn1 drin: 0,03v. cn1 ab: 0v. (bei mittelstellung)
     
  15. Nоrdcore

    Nоrdcore Spezialist

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    Gut, dann ist der Fehler auf dem Panel-Board.

    So ganz passt das alles aber nicht zusammen. Ich vermute jetzt, dass die 15V Seite im Poti eine Unterbrechung hat. (Wenn du ausgeschaltet misst, dann sind Masse und 15V mehr oder weniger miteinander verbunden ... )

    Mach mal einen 47kOhm vom Schleifer nach +15V und guck, was dann mit der Spannung passiert, wenn du das Poti verstellst.
     
  16. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    jup, jetzt variierts zwischen 0..9,4v - und die filterfrequenz aendert sich entsprechend.

    wenn ich das so einloete, ist das eigentlich ein ganz ok'er kompromiss, oder? wenn ichs richtig verstehe, ist die cutoff-frequenz zwar immer noch nach oben verschoben, aber ich bekomme die eigentliche 'mittelstellung' etwas ueber der minimalen stellung und kann die frequenz per slider etwas drueber anheben - nur nicht mehr bedeutend weiter senken...
     
  17. Nоrdcore

    Nоrdcore Spezialist

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    Dann fehlt dem Poti auf der einen (15V) Seite tatsächlich der Kontakt.
    Löte mal den 15V Pin am Poti nach - wenn du Glück hast, ist die Lötstelle gebrochen. (Was nicht unbedingt sichtbar sein muss!)

    Ansonsten löte den Widerstand an und betrachte das als Reparatur.
    So (mit dem Widerstand) überstreicht er nicht mehr den ganzen Bereich und das ist außerdem nicht linear - aber die Mittelstellung ist auch etwa in der Mitte. Mit einem kleineren Widerstand (22k) wird der abgedeckte Bereich etwas größer, aber die nichtlinearität stärker und die Mittelstellung ist dann nicht mehr in der Mitte.
     
  18. bartleby

    bartleby echt reaktiv

    Re: jx3p mit kiwi-upgrade: 'brilliance'-slider-problem

    ok, supi, bzw semisupi:
    nachloeten hats leider nicht gebracht.
    also hab ich jetzt den widerstand dazwischen geloetet, mit ein bisschen isolierband drunter, damit er nix kurzschliesst, fertich.

    vielen dank fuer die hilfe - dir gebuehrt die goldene 'roland-legacy-product-support'-medallie am band! :supi: :nihao:
     
  19. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    Re: [geloest] jx3p mit kiwi-upgrade: 'brilliance'-slider-pro

    Ich meine irgendwie noch zu wissen das der Brilliance Regler beim JX-3P nicht auf den Gesamtoutput wirkt sondern irgendwie nur auf die tiefen Töne ab einer bestimmten Taste oder umgekehrt,
    Deshalb meinen wohl auch alle das dieser Regler bei ihrem Gerät defekt wäre, was er aber wohl nicht ist.

    Das Thema hatte wir hier schon mehrfach im Forum imho, ich finds nur grad nicht.

    Kommt alles aus meiner grauen Erinnerung!
     
  20. bartleby

    bartleby echt reaktiv

    Re: [geloest] jx3p mit kiwi-upgrade: 'brilliance'-slider-pro

    nunja, keine ahnung, was alle meinen. aber meiner war definitiv messbar (s.o.) defekt und ist jetzt dank nordcores kompetenter beratung wenn auch nicht wirklich repariert, dann doch immerhin geflickt. vorher hat er nicht funktioniert, jetzt funkioniert er (wenn auch mit eingeschraenkungen). ich bins zufrieden.

    allerdings wirkt sich der regler in der tat nicht bei allen patches hoerbar aus. deshalb hatte ich vorhin zwischendurch wohl auch irrtuemlich geglaubt, dass der workaround 'permanente mittelstellung mit zwei gleichen widerstaenden' nicht funktionierte. da hatte ich wohl bloederweise grad ein preset gewaehlt, bei dem die filterfrquenz so hoch voreingestellt ist, dass man vom brilliance-regler eh nix hoert. aber egal, die jetzt gefundene loesung ist eh besser.
     

Diese Seite empfehlen