help: yamaha CS-30 VCO's geben auf??

Dieses Thema im Forum "Analog" wurde erstellt von phobax, 30. Mai 2006.

  1. phobax

    phobax -

    hallo, ich bin neu hier.
    ich versuche mein problem mit dem cs-30 genau zu beschreiben, es fällt sicherlich dem einen oder anderen was dazu ein.

    zur erklärung

    vco1 \_ vcf1->vca1
    vco2 /

    vco1(sinus)->vca1

    vco2, vcf1 ->vcf2->vca2

    1. es knistern einige potis an ganz verschiedenen stellen im signalweg, betätigung dieser hat keinen einfluss auf den beschriebenen effekt:

    2. oszillatoren, vor allem vco1 erzeugen nebengeräusche, bzw keine sauberen schwinungen:
    bei rechteckschwingung hat man kurze aussetzer des signals, gefolgt von einer sprunghaften änderung der pulsbreite mit anschliessendem zurückschwingen auf "normale" pulsbreite.
    beim sinus kommen aussetzer-artig kurze verzerrungen usw. (die gleichen aussetzer, gefolgt von steilen spannungsflanken)

    meine vermutung ist, dass es etwas mit dem taktgeber des oszillators zu tun hat (falls die vco's so funktionieren: clock->divider->waveshaper)

    zeitweise hatte der vca1 einen total-ausfall, wobei allerdings das signal aus vcf1 (also mit vco1) über den vca2 noch wiedergegeben werden konnte
    sollte der oszillator-fehler mit dem vca1 zusammenhängen, dann weil über den fehlerhaften vca1 spannungabfälle in der versorungsspannung für vco1 entstehen, oder weil vco1 durch den vca1 falsch belastet wird (es gibt ja immerhin eine direkte verbindung über das sinus-signal).

    der vca1-ausfall wurde durch herausziehen und wiederhereinstecken der "busverbingunen" zwischen den einzelnen platinen behoben, oder zumindest teilbehoben.


    vielen dank für eure hilfe.
     
  2. phobax

    phobax -

    also es hat sich auf jeden fall stark verstärkt. der Sequenzer welchselst auch ab und zu die geschwindigkeit oder startet neu, wird wohl was mit der stromversorgung sein. ich bezweifle, dass ich da noch durchblicken kann...
     
  3. VEB_soundengine

    VEB_soundengine recht aktiv

    ich würde das netzteil checken. liefert es noch überall die vorgeschreibene power dauerthaft. wieviel saft liegt an den platinen an...

    sowas halt
     

Diese Seite empfehlen