Hilfe !!!! MX8000 Pult : voll auseinandergebaut

Dieses Thema im Forum "Lötkunst" wurde erstellt von Anonymous, 6. April 2006.

  1. Anonymous

    Anonymous Guest

    So, hab grad mein Behringer MX8000 auseinander gebaut da irgendwo im Masterbereich was nicht mehr funktioniert.
    Ich hatte weder beim Phone, noch B-Bus-Out noch beim A-Bus-Out ein signal im ausgang.
    Lediglich wenn ich nen Kanalfader voll hochgezogen habe und den Masterfader ( beim B-Bus und Phones die Regler ) auch voll geöffnet hatte kam ein signal durch.



    Ich hatte es eh schon in erwägung gezogen den Schritt zu wagen da zwei Kanalfader keinen kontakt mehr lieferten und ich bei ziemlich vielen Bus-zuweisungstastern Probleme oder gar keinen kontakt mehr hatte.

    Also wenn die Operation jetzt nicht gelingt bin ich für den Moment am arsch, denn ich hab mein Geld das ich für ein neues Pult ( oder Abhöre, bzw beides )gespart hatte, eben erst für den einstieg ins analog Moulare verpulvert, :oops: . ( gutes Timing )

    Erste Frage: wo bekomme ich Kanalfader her ? Ich denke ich tausche die defekten aus.

    Zweite Frage: Wie reinige ich die Taster für die Subgruppen, die sind nämlich völlig geschlossen ? Wo bekomme ich neue ?

    Dritte Frage : Hat jemand ein Servicemanual ?

    Vierte und wichtigste Frage: Bei der oben genannten Situation, wo kann da der Punkt sein wo der defekt auftritt ? Die Mastersektion muss ich zum laufen bringen !!!
    Fünfte Frage: ganz wichtig ! Wenn ich jetzt was reinige ( mit Isopropanol ) und dann testen will obs geht, dann muss ich ja das Pult am Netzteil anschliessen, muss ich das Pult dann jedesmal wieder zubauen ? Das wär Horror.


    Ich hoffe auf eure Hilfe. Ein paar Pult-porn Fotos kann ich morgen liefern
     
  2. Anonymous

    Anonymous Guest

    Ach ja: das Pult war gestern in Betrieb, ich liess es eingeschaltet, hab aber 3-4 stunden nichts gemacht, danach war der defekt da.



    Dann noch was wichtiges : Ich hab das Pult damals als neues gekauft bei Professional Equipment Ratingen.

    Ich hatte schon sehr schnell den Verdacht das die nen schwung von defekt-Rückläufern aufgekauft haben die Behringer repariert hat und wo vileleicht die Besitzer neue austauschpulte bekamen.
    Auf der Schachtel steht geschrieben defekt, zudem ging ein Kanal schon von anfang an nicht.




    Und jetzt folgendes: Auf der Platine im Bereich der Fader ist ein schmieriger öliger film zu sehen. Kontaktspray hinterlässt doch sowas nicht ? Ich hab nur mal einen Kanal mit Kontaktspray behandelt nachdem ich bereits davor gewarnt wurde, konnte halt nicht warten. Der Kanal lief dann tatsächlich wieder , aber nicht sehr lange.
    Wie gesagt: ein Kanal, und nur einmal, und: theoretisch bin ich der erstbesitzer !!!

    auch oben auf dem Metallrahmen der Fader ist ein schmieriger öliger Film auf allen 8 Fadern. ( eine Platine hat 8 Kanäle )




    {]²~²³²"§1°1`+~³{[}³ `§?²[!°{]³]³{[²³........................ na die werden was von mir hören wenn mir das jemand bestätigen kann das ich gelinkt wurde, die Rechnung müsste ich noch haben. Das Pult wurde von mir zur Jahrtausendwende gekauft.

    kennt jemand die Rechtssituation für so nen Fall ?
     
  3. -FX-

    -FX- Tach

    Pfff - leider ist es ja unmöglich an Behringer Schaltpläne zu kommen. Unter den gegebenen Umständen ohne das Pult zu kennen (ausser von Bildern) hätte ich die grobe Vermutung dass es an einer Verstärker/Summiererschaltung liegt, wahrscheinlich an einem OP wo die ganzen Kanalsignale zusammenlaufen.

    Man kennt das ja von einfachen Schaltplänen: hinter jedem Kanal ein Widerstand die anschließend gemeinsam zu einem OP führen.

    Genau diese/n OP/s meine ich (OPs weil Stereo ...)

    Haben die OPs Spannung ?
    Ist das Signal dahinter stärker wir davor oder zumindest nicht abgeschwächt ?

    Mehr lässt sich aus dem Stehgreif jetzt wohl nicht vermuten ...

    Viel Glück !
     
  4. Anonymous

    Anonymous Guest

    jo kann ich brauchen, Merci.

    jetzt ist nämlich auch noch eine schraube ausgefranst, keine Ahung wie man sagt, jedenfalls muss ich jetzt ne Schraube rausbohren um überhaupt die Masterplatine rauszubekommen, shit.

    Hab schon angefangen ein neues Pult zu suchen, aber ein gewisser Ehrgeiz ist geweckt.
     
  5. Anonymous

    Anonymous Guest

    Heisser Kanditat für defekte sind auf jeden Fall die Lötstellen, vor allem die mechanisch beanspruchten. Also alle Schalter und Potis die a)benutzt werden und b) auf der Platine sitzen, vor allem alles was nicht zusätzlich verschraubt ist.
    Ansonsten die Steckverbinder, abstecken und wieder draufstecken.
     
  6. Anonymous

    Anonymous Guest

    steckverbinder waren alle mit silikon gesichert.

    phuuu, ich hab die Masterplatine draussen, die kaputte schraube dient nur zur befestigung der Meteranzeigen für die subgruppen.

    Die Fader machen allesammt nen Scheisseindruck, die wreden doch nicht ölig wenn man dort nichts reinsprüht, oder ? oder sind die geölt wenn die neu sind ?
     
  7. Steff

    Steff Tach

    Hi Funky
    Es handelt sich hier wohl um eine der hier erwähnten Baustellen:
    www.Sequencer.de/synthesizer/viewtopic.php?t=14909
    Lass es uns doch mal angehen.

    Vielleicht sollte ich mal ein paar allgemeine Tips zur Pultreparatur weitergeben.
    Ich wiederhole mich evtl. teilweise.

    1. Fehler vor der Demontage systhematisch analysieren.

    2. Alle Insertbuchsen reinigen.

    3. Zur Reinigung ausschlieslich Caig-Produkte verwenden.

    4. (falls möglich) Signalverfolgung mit 1kHz Sinus und Oszilloskop.

    5. Vergleichsmessungen zwischen funktionierenden und defekten Signalwegen.

    In diesem/deinem Fall:

    Reinige die Insertbuchsen!!!
    Deoxid einsprühen und mit einem Klinkenstecker durchnudeln.

    Eingangskanäle überprüfen:
    Insert-Send ohne Funktion,verzerrt, instabil, ...
    Headamp, Gainpoti, Insertbuchse, Flachbandkabel defekt, ...

    Alle Aux-Pre ohne Funktion, verzerrt, instabil, ...
    Insertbuchse, EQ defekt, ...

    Alle Aux-Post ohne Funktion, verzerrt, instabil, ...
    Kanal-Fader, oder Faderverstärker defekt, ...

    Dann erst kommen die Master-Outs dran.
    Hier sind die Möglichkeiten leider nicht so vielfältig.

    Sub-Out ohne Funktion, verzerrt, instabil, ...
    Auf Master geroutet ok.
    Ausgangstreiber defekt, ...

    Auf Master geroutet nicht ok.
    Sub-Fader, Faderverstärker, Insertbuche defekt, ...

    Master-Out ohne Funktion, verzerrt, instabil. ...
    Master-Fader, Faderverstärker, Insertbuchse, Flachbandkabel, Ausgangstreiber defekt, ...

    Habe ich eigentlich schon erwähnt, dass häufig Insertbuchsen die Fehlerursache bei instabilen Signalen sind?

    Bei einem externen Netzteil kannst du das Pult ohne Lebensgefahr auch offen betreiben.
    Gerätebeschädigungen durch Kurzschlüsse, ect. natürlich auf eigene Verantwortung.

    In erster Linie wollte ich hiermit etwas Verständniss für eine halbwegs analytische Fehlerdiagnose vermitteln.

    Bei weiteren Fragen gerne euer demütiger Diener.

    Steff

    ps:
    Was macht ein Techniker, wenn er hinten einen Platten hat?
    Er tauscht das Rad nach vorne, um zu überprüfen ob der Fehler mitwandert.

    pps:
    Insertbuchsen mit Deoxid reinigen
     
  8. Anonymous

    Anonymous Guest

    Hey cool,
    ich hatte dein post nicht vergessen und wollte schon lange mal den Fall schildern oder den thread hier ausgraben.


    deoxid ? das kenne ich nicht. Was ich habe ist Isopropanol


    wie oben gesagt:
    beim Behringer ist die Mastersektion ausgestiegen.
    Also nach den Subgruppen fadern.
    Wenn ich mich recht erinnere müsste es auch nach dem Masterfader sein.
    Evtl. bin ich auch einfach nur davon ausgegangen.

    Soweit ich das heute verstehe müsste es doch auch möglich sein mit dem Voltmeter den Signalfluss zu messen oder ?
    ahh, du sagts ja "vergelichsmessungen"
    Ui, dubiost dir da grad was am aufhalsen ;-)

    aber ich denke ich bin jetzt soweit dass es sinn macht, und ich die hilfe auch umsetzen kann.


    Diese woche ghet da aber nichts, erst ab dem Sonntag
     
  9. serenadi

    serenadi Tach

    DeOxyd gibts z.B. beim Tube-Amp Doctor, oder auch bei Banzai, die haben jedoch nur eine Druckflasche, nicht das Spray - was bei einem Pult vielleicht besser ist.

    Ist aber nicht ganz billig - aber saugut.
    Ist auch ein Öl - also nicht wundern.

    Bei meinem (neuen) B-Pult haben übrigens auch am Anfang zwei Kanäle gesponnen - und es lag an den Flachbandkabel-Verbindungen.

    Ist scheinbar ein Problem bei vielen Fernost (China) Produkten - die hohe Luftfeuchtigkeit bei denen führt zur schnellen Korrosion.
    Viele Gehäuse, die wir in der Firma von dort bekommen, weisen schon Rostansätze auf.
    Ich habe mal einene (Collins) Keyboardbank gekauft - da rieselte es so komisch in den Rohren, wie bei enem Rainmaker. Bis ein (schwergewichtiger) Freund sich daraufsetzte - da ist sie auseinandergebrochen. Von innen total verrostet. Auch die Bank hatte ich als Neu gekauft.

    sorry, back to topic.
     
  10. Steff

    Steff Tach

    Hi Funky
    Ich sollte mir meine Werkzeuge besser anschauen: DeoxIT.
    Die 20ml Dose reicht für den Hausgebrauch völlig.
    Wir baden täglich in dem Zeug und eine 200ml Dose hält pro Techniker locker ein halbes Jahr.
    Ein Poti der damit nicht wieder langanhaltend unterbrechungsfrei wird ist definitiv defekt.
    Bei Fadern ist der Erfolg nicht so berauschend, die werden nach der Behandlung recht hakelig.
    Deshalb werden wir uns bald mal Fader Lube und Grease aus dem gleichen Haus besorgen.
    http://store.caig.com/s.nl/sc.2/category.293/.f

    Signalfluss mit Voltmeter messen ist "theoretisch" möglich.
    Eine VAC-Messung funktioniert auch jenseits von 50Hz.
    Damit kannst du aber leider nur den Betrag, aber nicht die Qualität und insbesondere die Stabilität deines Testsignals beurteilen.
    Hattest du nicht erwähnt, dass dir ein Oszi zur Verfügung steht?

    Die Möglichkeit Vergleichsmessungen vorzunehmen ist empfehlenswert, insbesondere wenn man kein Schaltbild zur Verfügung hat.
    Dann ist man auch erstmal sicher, keinen Denkfehler durch falschen Massebezug, ö.Ä. zu machen, nach dem Motto "wer viel misst, misst Mist".

    Vielleicht verabreden wir uns hier am Sonntag zu einem Realtime-Repair-Event, um motivationshemmende Pausen zu vermeiden.

    Hi serenadi
    Sorry, aber: Whuaha... Flachbandkabel... Bauchkrämpfe vor Lachen.
    Was machen die nur mit den Dingern?
    Am Schlimmsten ist es bei Mackie, egal ob Endstufe, Pult, was auch immer.
    Wir quetschen uns die Teile am Schraubstock selbst zusammen und die funktionieren absolut zuverlässig.

    Erstmal schönen Feiertag und Grüße
    Steff
     
  11. serenadi

    serenadi Tach

    :harhar:

    Der Satz gehört eingerahmt.
     
  12. Anonymous

    Anonymous Guest

    @steff

    ich hatte dir ne PM gesendet, aber die ghet hier nicht raus.
    Du hast wohl dein Fach voll.

    Geht darum dass ich Behringer Knöpfe suche
    am liebsten die ganzen knöpfe von 1-2 MX 8000.
    so 100-120€ für alle Knöpfe eiens MX 8000 würde ich sicher zahlen, evtl. auch mehr

    theoretisch gehen auch anderer kleionen Knöpfe.
    vielelicht landet ja bei euch mal was zum ausgeschlachtet zu werden.
     
  13. Steff

    Steff Tach

    Deine PM habe ich erhalten.
    Ich schaue mal, was ich bieten kann.

    Aber warum brauchst du einen kompletten Satz Knöpfe???
     
  14. Anonymous

    Anonymous Guest

    Dass es ein ganzer Satz ist ist nicht wichtig.
    Isofern tun es auch Knöpfe von kleinen Behrigern ( oder anderen Pulten) .
    Was aber praktisch ist ist wenn man verschiedene Farben hat.




    an nem kleinen ist da einfach nicht so viel dran.
    Zudem iste s so dass ich meherer sEquenzer bauen werde sobald das klappt mit dem verketten.
    die gehen dann von 16 über 32 bis 64 steps.
    d.h. von jedem 2 Stück und schon ist ne Menge Knöpfe weg ;-)
    Farbliche auswahl zu haben wäre nicht unwichtig.
    Insofern ist ein MX8000 ideal, aber wie gesagt ansonsten unwichtig.

    solltest du an die als spare parts rankommen wärs evtl. auch ne option.



    ich habe zwar kleine Knöpfe gefunden, aber die wollen wieder ne andere Achse haben ( geriffelt).
    die Behringerknöpfe passen schön auf die Potis die ich von Curetronic beziehen kann.
    Und die wiederum laufen angenehm leichtgängig.
    Genau richtig für Sequenzer und mixer



    zudem ists ja noch nicht sicher ob ich mein MX8000 endgültig aufgebe ( muss hier erst umstellen bevor ich an die Pulte rangehe. zudem brauche ich die im sommer eh nicht )
    Jedenfalls habe ich jetzt schon gegen 70 knöpfe von meinem MX8000 verbaut :roll:
    :lol:
     
  15. micromoog

    micromoog bin angekommen

    So, jetzt hat es mein MX8000 auch erwischt,

    War gerade bei den den letzten 10% meines Studioumbaus und wollte jetzt die restlichen Geräte mit dem MX8000 verkabeln.

    Der Mixer hat jetzt ca. 5 Jahre ungenutzt dagestanden weil ich bisher für mein Prime-Setup die Mackie Kleinmischer ausreichten.

    Wenn ich die B-Kanäle zur Summe schalte habe ich ein "dauerknistern" von B. Die Signale kommen zwar Leise durch, doch der Zustand ist nicht befriedigend.
    Hat jemand ein Tipp zur Fehlersuche?
     
  16. swissdoc

    swissdoc back on duty

    Ich vermute mal Oxidation als Ursache. Schalte mal alles wie doof an und aus.
    Ansonsten gibt es das Service Manual online.
    Das Pult selber ist innen drinnen schon noch übersichtlich, aber die Platinen sind riesig. Ich hatte meines wegen Defektes zum Behringer Service hier in CH geschickt. Teurer Spass :)
     

Diese Seite empfehlen