Ibanez UE400 Chorus seltsam?

Dieses Thema im Forum "Studio" wurde erstellt von Symptom, 6. Dezember 2014.

  1. Symptom

    Symptom Tach

    Moin,
    habe vor kurzem ein Ibanez UE$00 auf einem Musikerflohmarkt ergattert. Alles soweit schick. Habe die Version, bei der kein extra Chorus- Ausgang vorhanden ist. Also nur Monoausgang. Dennoch steht auf der Frontplatte, in der Sektion Chorus/Flanger am entsprechenden Poti "Pull - Stereo Chorus". Nun erwarte ich ja keinen Stereochorus aus einem Monoausgang. Was jedoch nur herauskommt, ist ein reines pitchmoduliertes Signal (der eingehende Ton eiert also nur auf und ab entsprechend der eingestellten Geschwindigkeit des LFO), ohne das irgendwelche Schwebungen zu hören sind. Denke doch nicht, dass das so gemeint ist? Der Flanger sägt ganz brav vor sich hin. Fehlt dem Chorus hier einfach das Originalsignal mit dem er schweben sollte? Habe schon reichlich an den Knöpfen gedreht und gezogen, ein reines Kontaktproblem scheint es nicht zu sein.
    Kennt jemand diese Version, und was da üblich sein sollte?

    LG

    Symptom
     
  2. Pepe

    Pepe Tach

    Das ist schon richtig so und arbeitet genauso wie ein BOSS CE-1 (das alte dicke Ding), CE-5 oder CH-1 oder der alte originale Roland Jazz Chorus Verstärker, der deswegen extra zwei Lautsprecher hat.

    Das Geheimnis dieser "Stereo"-Chorus-Effekte ist, dass sie in diesem Betrieb das reine modulierte Signal über den einen separaten Ausgang ausspucken und man über den anderen Ausgang das unmodulierte Originalsignal. Über Lautsprecher klingt dann die eine (modulierte) Seite "eierig", wie du es beschrieben hast, und die andere normal. Im Gesamtklangbild formt das dann einen zuweilen sehr angenehm klingenden Choruseffekt. Über Kopfhörer klingt es grottig. Wenn du einen Chorus in Mono fährst, werden beide Signale übereinandergelegt und erzeugen das, was wir normal als Chorus kennen.

    Manche Choruseffekte geben auf beiden Ausgängen moduliertes Signal aus, was noch räumlicher und runder klingt (BOSS CE-3, DC-2, DC-3, Marshall SV-1). Der Ibanez Stereo Chorus macht das so wie oben beschrieben, also alles in Ordnung! ;-)

    EDIT: ich habe mir mal Bilder vom UE400 angeschaut. Auf dem Diagramm, das oben aufgedruckt ist, sieht man das ja auch schon. Bei aktivierter "Stereo Chorus"-Funktion wird das modulierte Signal direkt an den Chorus Output geschickt, während es im normalen Modus weiter zum Originalsignal geschickt und damit kombiniert wird.
     
  3. Symptom

    Symptom Tach

    Ahh So!
    Na das hört man doch gern. Danke für die Info. Also muss ich noch ein unbearbeitetes Signal um das Gerät herum schicken. Mal sehen, welches Splitkabel da geeignet erscheint. Dumm nur, dass man dann ja auch die anderen Effekte immer mit Originalsignal gemischt hat (wie gesagt, kein eigener Chorusausgaung vorhanden). Naja, Gerät kommt ohnehin in ein Rack mit einer dicken Patchbay und Live will ich damit nicht auftreten.

    Mille Grazie!

    DS

    (falls noch jemand was zu dem Thema weiß...)
     
  4. Nein. Du musst den Chorus als letzten Effekt in der Kette schalten. Dann hast Du mit dem "Stereo"-Chorus-Out den linken Kanal und mit dem normalen Out des Geröts den rechten Kanal.
     
  5. Symptom

    Symptom Tach

    Wie ich oben schon schrub, ich habe die (ganz alte?) Version ohne separatem Chorus Out. Sonstwäre das natürliche richtig.

    Symptom
     
  6. Symptom

    Symptom Tach

    Aaaber!
    Ich habe ja den Ext. Effekt Loop. Also mache ich einfach folgendes:

    Signal geht in den Input > Chorus > Ext. Send in das Mischpult. In den Ext. Recieve kommt wederum das unbearbeitete Signal und geht von da an die anderen Effekt zum eigentlichen Ausgang. Sollte doch eigentlich klappen...
    Werde berichten...

    Das symptom
     

Diese Seite empfehlen