JD-800: Nebengeräusche in der Ausklingphase

Dieses Thema im Forum "Digital" wurde erstellt von Feinstrom, 17. Februar 2006.

  1. Kann mir jemand weiter helfen?

    Mein JD-800 produziert eklige Nebengeräusche, die erst in der Release-Phase hörbar sind. Das Ganze klingt wie ein unsauber schließendes Noisegate (was es wahrscheinlich auch ist, oder?). Lange Reverb-Einstellungen multiplizieren den Effekt, sind aber nicht die Ursache. Das hat er übrigens vom ersten Tag im Sommer '91 an gemacht, nur hat es mich damals noch nicht so gestört und ich hab's hingenommen.
    Bei Roland sagte man mir (bzw. meinem Techniker), das käme bei einigen JDs vor und wäre durch Bauteiltoleranzen zu erklären und nicht heilbar. Ich hab auch schon welche gehört, die sauber klangen.

    Hat hier jemand damit Erfahrung damit?
    Eventuell doch eine Idee, wie's zu beheben wäre?
     
  2. Plasmatron

    Plasmatron aktiv

    Also ich kann dir da nur aus Erfahrung sagen, da ich mit Messtechnikern zusammenarbeite, das wenn der Service Bauteiltoleranzen angibt, diese dann auch eventuell auch zu beheben sind, also einmessen und abgleichen, dafür geben die Herstller dann meist auch Anleitungen für den Service raus - natürlich nicht an privatleute. Wenn der Service für Roland sagt, das es nicht möglich ist, dann ist es nicht möglich oder du mußt einen echten Freak treffen der die Maschine kennt, also auch die Schaltpläne. Aber so jemand bekommt sein wissen auch erst dadurch das er solche Geräte gewartet hatte / tut und das ist bei einem JD800 wahrscheinlich eher selten
     
  3. Kann man denn an einem volldigitalen Rompler noch viel einmessen und Regeln?

    Meiner Klingt sauber, ausser bei Distortion-Sounds mit Flanger..
     
  4. RetroSound

    RetroSound ●--~√V√V√V~--●

    Meiner hat die Macke auch nicht. Finde ich nicht normal.
     
  5. Hört sich nach Quantisierungsrauschen an. Das sollte eigentlich vom bzw. nach dem D/A-Wandler gefiltert werden. Ich hab das bei meinem D-10 auch, der hat das allerdings nicht vom Anfang an gehabt.

    Sieht nach einem defekten Wandler aus.
     
  6. Hmmm...
    Das klingt ja relativ hoffnungsvoll, in Maßen jedenfalls.
    Vielleicht sollte ich das Störgeräusch mal aufnehmen und per Mailanhang an Roland schicken. Mal sehen, was die dazu meinen. Eventuell kriegt mein Techniker ja Unterlagen, dass er was dran tun kann. Anderenfalls müsste ich den ganzen JD mal nach Norderstedt karren, dass die Roland-Techniker sich der Sache annehmen. Das wird zwar wahrscheinlich teurer als ein neuer gebrauchter JD-800, aber er ist mir in den Jahren doch zu sehr ans Herz gewachsen, als dass ich ihn einfach austauschen würde. Außerdem hat er die typischen JD-800-Krankheiten wie Tastaturprobleme oder ausgenudelte Regler eben nicht, also Gründe genug, ihm treu zu bleiben.
    Oder hat jemand 'ne bessere Idee?
     
  7. Das könnte man ja evtl. im Multi testen, indem man auf Out 3/4 routet und vergleicht.. oder hängt das intern alles an einem Layoutdingensirgendwas?
     
  8. Das ist mal 'ne gute Idee. Mal sehen, ob's der Wahrheitsfindung dient. Da ich aber weder den Multimode noch die Einzelausgänge jemals benutzt habe, muss ich dafür erstmal die Anleitung konsultieren :oops: ...
    Danke für eure Hilfe!!!
     
  9. Anonymous

    Anonymous Guest

    Meiner klingt auch sauber bzw. das Zirpen in Release ist zwar zu hören, aber eben ziemlich leise und lässt sich ignorieren. Ist das tatsächlich störend laut bei deinem? Hab noch nie davon gehört, dass einige JDs das hätten, auch von Kollegen nicht, denn der ist ja doch ganz gut verbreitet. Insofern überrascht das, was der Techniker da an Info weiterreicht. Würde ich in so einem Fall nochmal einen anderen Roland-Techniker fragen.
     
  10. Na ja, also ich find's schon ziemlich störend. Nicht so, dass man nicht drumrum programmieren könnte oder mit einem guten Noisegate was dran tun könnte, aber immerhin so laut, dass ich mal einen Sound drauf aufgebaut habe, d.h. ohne das Nebengeräusch klingt der Sound nach gar nichts mehr (schätz ich mal...).
    Liegt vielleicht auch teilweise an meiner Art, Sounds zu basteln, mit viel FX und so.
    Falls jemand hier die "Strings Ensemble"-Karte hat, da ist ein Sound namens "Adagio" drauf mit einer langen Release-Phase und viel Reverb, da ist das Geräusch bei meinem JD sehr laut zu hören.
     
  11. Anonymous

    Anonymous Guest

    Das klingt schon nach Fehler am Instrument. Stutzig macht halt die Äußerung des Technikers. Ich würde der Sache nachgehen direkt bei Roland.
     
  12. Summa

    Summa wibbly wobbly timey wimey

    @Feinstrom

    Verwendest du vielleicht oft Structures mit Ringmod?
    Bei Reverb kenne ich den Effekt auch von anderen Synths, da schlaegt irgendwann der Rundungsfehler zu...
     
  13. Anonymous

    Anonymous Guest

    Ja, der JD hat das Phänomen, wie man es von anderen kennt und wenn der Reverb so ab Intensity 40% Wet eingestellt ist, dann zwirbelts beim Ausklingen noch eine Idee deutlicher hörbar. Ist aber selbst bei überall voll aufgerissenen Levels normalerweise dermaßen leise, dass der Sound im Musikarrangement solo sein müsste, um das mitzukriegen. Es sei denn, jemand stellt den Compressor auf 10:1 oder so und hebt den Releasepegel gigantisch an.

    BTW würde ich auch am Ringmodulator und den Structures beim JD800 rumdrehen, wenn es die da gäbe, aber vielleicht finde ich die ja noch in den Hidden Functions ;-)
     
  14. Summa

    Summa wibbly wobbly timey wimey

    Ooops, hab' ich wohl mit dem 990er verwechselt, ist bei Fantom & Co einer meiner liebsten Funktionen. Keine Ahnung warum Roland das gerade bei dem Modell weggelassen hat, wo selbst der MT32 das kann. Vielleicht hat's nicht mehr aufs Gehaeuse gepasst... ;-)
     
  15. Ja, da hab ich auch schon des öfteren drüber gegreint, dass der 800er die Structures und die PCM-Erweiterungsmöglichkeit nicht hat. Ich lauere auf einen zusätzlichen (Luxus! Dekadenz!) 990. Aber andererseits: der 800 ist, was er ist, und ist seit '91 mein Lieblingssynthesizer, also würd's mir eigentlich reichen, wenn das Britzeln aufhört.
    Morgen ruf ich bei Roland an!

    Danke für eure Tipps und Infos!
     
  16. Ich hab heute mal bei Roland angerufen (bei Herrn Fliege).
    Der sagte mir, das wäre Quantisierungsrauschen und das wäre halt früher so laut gewesen, und Unterschiede zwischen einzelnen JD-800s wären durch Bauteiltoleranzen erklärbar. Könnte man nichts dran machen.
    Schnüff.
    Mal schauen, was mein schönes ART-Noisegate da noch retten kann.
     
  17. Summa

    Summa wibbly wobbly timey wimey

    Sei froh dass du kein D50 oder DX7 Mark I hast...
     
  18. :D

    Aber gerade im Vergleich DX7/FM7 fehlt mir beim NI-Produkt oft das gewohnte "Fähnchen" ;-)
     
  19. Anonymous

    Anonymous Guest

    OK, man lernt nie aus.

    Dann würde ich bei entsprechenden Songstellen versuchen, das mit einem absichtlich platzierten Soundeffekt zu kaschieren. Zu oft dürfte das ja nicht vorkommen, denn das Problem taucht nur in dem letzten Ende der Abklingphase auf, oder? Alternativ die Releasezeiten kürzer machen wäre noch eine Lösung, sowie statt den internen Reverb dann einen von außen dazumischen.
     
  20. Summa

    Summa wibbly wobbly timey wimey

    Das "Faehnchen" im Release vermisse ich weniger, war fuer mich '86 mit ein Grund keinen DX7 Mark I zu kaufen. Aber auch ohne das Faehnchen bringt mein TX802 im Vergleich zum FM7 noch genuegend "unerwuenschte und unmusikalische" Frequenzen mit... ;-)
     
  21. @Summa: ich habe einen D-550, aber bei dem weiß ich, dass er Geräusche macht wie ein Glas Alka-Seltzer...
    Ich werd halt damit leben und seh's positiv: Ich hab das Geld für die Reparatur gespart :D !

    Nur mal so als Tipp: dieses ART-Noisegate, was ich benutze, ist das PRO GATE mit 8 Kanälen. Damit kriegt man ALLES ruhig, sogar ein String-Keyboard mit einem Uraltstereophaser dahinter (also: lange Attack- und Releasezeiten, pro Kanal ständig schwankender Pegel).
    Zwei Kanäle ab sofort für den JD-800!
     
  22. Summa

    Summa wibbly wobbly timey wimey

    Sobald der Synth als Audio-Track im Rechner ist wird's bei mir offline im Audio-Editor durch ein Gate geschickt. Der D50 soll schlimmer als die Rack-Version sein, ist aber schon mehr als 15 Jahre her dass ich das Keyboard unter den Fingern hatte...
    Ich bin durch die vielen alten Kisten nicht all zu verwoehnt und weiss dass ich frueher auch ohne Gate, externe Effekte und HD-Recording schon recht anstaendige Ergebnisse erzielen konnte...
     
  23. Ja, mit Geduld und Spucke kann man fast alles sauber kriegen. Ich hab mal eine Klangkollage gemacht mit einer Echolette und einem Monacor-BBD-Echo als einzige Tonerzeuger, und selbst da rauscht nichts mehr.
     
  24. Halleluja!
    Die Geschichte hat ein Happy End!

    Und das kam so:
    Nette Menschen (der Jörg war's :kussi: !) hatten mir mittlerweile eine Testroutine zugespielt, mit der man den JD-800 intern abgleichen kann und so das Britzeln wegkriegen können soll, und die habe ich gleich an meinen Leib-und-Magen-Techniker weitergereicht.
    Wollte er sich mal ankucken...
    Gestern hab ich ihm den JD-800 hingebracht, und heute kam der Anruf, dass er fertig sei. Die Testroutine hat allerdings überhaupt gar nichts gebracht, aber er hat "ein paar Bauteile ausgetauscht, ein paar Werte verändert halt...", und jetzt ist das Britzeln komplett weg. Ohne Schaltplan, und den JD-800 hat er noch nie von innen gesehen. Es lag wohl wirklich an irgendwelchen Bauteiltoleranzen.
     
  25. Super! Kannst du mir den Techniker mal empfehlen?
    Mein JV-2080 hat das gleiche Britzeln im Hintergrund.
     
  26. Wenn das man dasselbe Problem ist...

    Bei meinem JD-800waren es Bauteiltoleranzen im D/A-Wandler, die sich addiert haben (oder so), sagte mein Techniker, das sollten andere Techniker aber auch hinkriegen (er ist zwar fast ein Zauberer, aber eben nur fast!).
    Der gute Mann, der das für mich macht, ist pensionierter Musikelektronik-Techniker und macht das so halb hobbymäßig (aber schon für Geld!). Der hat schon mehr zu tun, als ihm lieb wäre, insofern würd ich den nur ungern im Internet weiterempfehlen (wahrscheinlich wäre das nicht so gut für seine Ehe ;-) ...). Ich kann ihn aber mal genauer fragen, was das war, und dann meld ich mich nochmal. Okay?
     
  27. Auja, das wäre lieb!
    Das Britzeln ist nicht superlaut, aber im Hintergrund bei Klängen mit langem Sustain zu hören. Und seltsamerweise nur auf dem MIX out-Ausgang, aber nicht auf den Einzelausgängen.
    Ich tippe von daher auf einen defekten D/A-Wandler bzw. auf falsche Kallibrierung.

    Vielleicht hat ja dein Techniker einen Tip, wie man einfach mit Neu-Kallibrierung eine Verbesserung erreicht.
     
  28. Ich frag ihn!
    Der ist aber jetzt grad in den Urlaub gefahren, dauert also etwas...
     
  29. Hallo,
    ist dein Techniker aus dem Urlaub zurück?
    Oder kannst du mir die testroutine mal mailen.
    Ich leide immer noch unter meinem "britzelnden" JV-2080.
    :cry:

    Jens
     
  30. Hi Jens,

    sorry!

    Du hast eine pm...

    Schöne Grüße,
    Bert
     

Diese Seite empfehlen