Jomox Airbase Probleme

Dieses Thema im Forum "Drums" wurde erstellt von vogltek, 2. Dezember 2016.

  1. Hallo!

    Ich bin mir nicht ganz sicher ob ich hier in der richtigen Kategorie bin, da es sich um einen analogen Drummie handelt -> aber bei der anderen Kategorie steht "mit Sequencer" und die Airbase hat keinen integriert, naja wahrscheinlich weniger wichtig.

    Ich hoffe wir haben hier einen Airbase Experten->ich habe auch eine Mail an den Jomox Support geschrieben, aber hier bekomme ich sicher schneller Hilfe.

    Zum Problem:

    Ich habe seit Jahren eine Airbase mit der letzten Firmwareversion 1.15.

    Vor einem Jahr schlichen sich leichte Probleme ein
    ->beim Einschalten leuchteten alle Tasten...der Display war "voll ausgefüllt" mit schwarzen Quadraten, doch ein einfacher Neustart löste das Problem.
    Das Problem kam dann etwas häufiger vor, aber ein Neustart half immer.

    Jetzt musste ich die Airbase 5x neu starten bis sie funktionierte, dann arbeitete sie einige Zeit normal, doch dann zeigte sie in der ersten Displayzeile komische Zeichen an.
    Man kann laut Display den Pattern und Instrumente/Werte/etc. noch wechseln, doch der Sound bleibt beim gleichen Pattern, mit
    ganz komischen Werten, BD verkehrt usw.
    Instrumente triggern geht noch, am Gerät u. über MIDI-> Pattern, Instrumente oder andere Instr.Einstellungen ändern funktioniert nicht mehr. Weder am Gerät noch über MIDI. Der Display zeigt auch noch Änderungen bei den Eingaben an, doch die komischen Zeichen in der ersten Zeile bleiben, egal welchen Kit man einstellt.
    Aus und Einschalten bringt leider gar nichts mehr.
    (siehe Anhang: Airbase_Display_fehlerhaft.jpg)

    Ich vermute (und hoffe) einen Softwarefehler -> und der erste Schritt wäre wahrscheinlich ein kompletter Reset.
    Doch ich habe leider schon länger keinen Daten-Dump mehr gemacht (selber schuld)

    Daher habe ich gehofft, dass Dumpen noch funktioniert:
    Ich kann Daten von der Airbase mit dem Midi SYS-EX-Dumper V 3.5 auf meinen Computer dumpen -> Es werden Daten übertragen.
    (65 KB, siehe Anhang)
    Wenn ich die Daten aber wieder auf die Airbase laden will, empfängt die Airbase zwar Daten (es steht bei Dump RCV -> sprich Receive), Es fangen aber die Richtungs- und die Entertaste zu blinken an, und RCV beendet nicht.
    (siehe Anhang Foto Airbase_Dump_Load.jpg)
    (beim Speichern steht dann ja FIN, beim Laden auf die Airbase bleibt es bei RCV hängen.)

    Ich kann mir nur vorstellen, da die Airbase nicht richtig funktioniert ist auch der Dump fehlerhaft....Kann das wer mit einer Airbase überprüfen, bzw. vielleicht sieht man es e schon an der Größe der Datei das was nicht passen kann.
    Vorm System-Reset möchte ich natürlich richtig Dumpen/Speichern, daher ist die Dump Überprüfung wichtig->denn wenn ich Resete und dann einen fehlerhaften Dump lade, bringt dass dann gar nichts, und die Arbeit von einem halben Jahr muss langwierigst wiederhergestellt werden.

    Hat wer gleiches/ähnliches erlebt, weiß wer was sein kann und ganz wichtig, gibt es noch Wege zu Dumpen/Laden, etc.

    (Die Airbase ist meine zentrale Drum Produktionsstätte...ich habe diverse Synthesizer, doch nur einen anderen Drum Computer und arbeite 80 % mit der Airbase -> sprich ohne diesem "allmächtigem Superteil" geht gar nichts und alle meine LiveSet Geschichten hängen davon ab. Bitte HILFE!!!;-)

    Danke für eure Hilfe im Voraus,
    Grütze von Airbase Chriese
     

    Anhänge:

  2. Und, alles paletti?
     
  3. Sorry->hab die schlechte Angewohnheit dass wenn was nicht funkt ich mich melde->für andere Leute mit dem gleichen Problem wäre es aber auch wichtig zu schreiben was die Lösung des Problems war....

    Ganz einfach, die Batterie war (fast) alle, oder defekt, oder wie auch immer.
    Halterung eingelötet, nun kann sie falls das wieder passiert, ganz einfach ausgetauscht werden....

    Sprich wenn jemand die gleichen Probleme wie in meinem "Roman" hat->check Batterie! -> geht wieder alles....

    Wegen dem Datendump->musste mich mit einem alten begnügen, gibt wohl keine Jomox Airbase Daten Dump Reparier Software, hehe
     
  4. fanwander

    fanwander ||||||||||

    Naja, das Problem ist da wohl, dass wegen der mangelhaften Batterie Schrott im Speicher stand, und diesen Schrott hast Du gesichert. Und wenn man nun einer funktionierenden Airbase diesen Schrott zum Laden gibt, dann sagt sie halt "das ist Schrott" und lädt das nicht.