Kaputte Korg SDD3000

Dieses Thema im Forum "Lötkunst" wurde erstellt von fanwander, 23. September 2010.

  1. Hallo,

    ich hab hier von einem Bekannten zwei Korg SDD3000 auf der Werkbank, die beide nicht mehr funktionieren. Bei beiden bricht die 5V-Versorgung im 50Hz takt ein.
    [​IMG]

    Wenn das Netzteil ohne Last läuft ist die Spannung sauber. Trotzdem einfach mal die Dioden, den Elko und den 7805 getauscht - brachte aber nix. Also Verdacht auf zusammenbrechende Tantalkondensatoren -> erstmal alle Tantals raus, aber immer noch das gleiche Bild. Das Problem wird offensichtlich nur vom eigentlichen Digitalboard verursacht (KLM-801).

    Was würden die werten Sachverständigen denn jetzt als nächste Aktion sehen, um der Sache auf die Spur zu kommen?
    Servicemanual gibts auf meiner Seite -> http://fa.utfs.org/diy/korgsdd3000/Korg ... Manual.pdf

    Gruss, Florian
     
  2. Centurion

    Centurion Tach

  3. Shunt

    Shunt aktiviert

    Hier sind noch paar ReparaturTips, aber k.A. obs hilfreich ist.

    http://www.slemmons.com/KORG%20SDD3000.html

    Mein SDD3000 läuft noch. Sollte ich mal mal was dran machen?, jetzt bekomm ich ja bischen Angst :?

    @Centurion
    Das könnte zu dir passen

    We have recently discovered a long lost batch of delay memory chips. These chips are used to keep the delay signal clean! If you've got ghosts in the machine. we can clean them out! chips are $50 each
     
  4. Danke für den Link!
    Das da finde ich am interessantesten:

    "Make sure all internal screws and hardware are there. these screws, particularly the ones holding the 2 large PCB, determine the ground reference for the unit. the PCB screws must be tight or the unit will do its own thing."

    Wenn da die Platinenhalterbleche leicht Rost ansetzen, dann ist das auch eine Fehlerquelle sondersgleichen.
     
  5. So - feedback: Man mag es kaum glauben, aber genau daran scheint es bei meinen SDD3000ern gelegen zu haben. Alle Platinen einmal ab- und wieder angeschraubt, die Verbindungsstellen am Blech leicht geschmirgelt und die Platinenstellen wieder draufgeschraubt. Schon fluppts wieder.

    Florian
     
  6. Shunt

    Shunt aktiviert

    @Florian

    Rechnung folgt... :lol:
    Glückwunsch

    Schau mal bitte, hab meins mal geöffnet, die 47mF Caps sehen alle super aus, allgemein die Hauptplatinen wie neu.
    Nur die Batterie und die dicken Caps auf der Spannungsplatine haben so ein Zeugs unten dran kleben.
    Sind die ausgelaufen oder ist das Klebe. Verätzt ist da glaub ich nichts.
     

    Anhänge:

  7. Level5

    Level5 Alter (Dudel) Sack

    Der Akku solltest Du möglichst schnell ersetzen, sonst kann es "dreckig" werden.

    Die Kondensatoren sind ok, das ist nur Heisskleber.
     
  8. Shunt

    Shunt aktiviert

Diese Seite empfehlen