Korg ES-1 Smartmedia Chaos

Thomas75

Thomas75

|
Mahlzeit zusammen,

hab mir für kleines Geld einen alten ES-1 besorgt, natürlich noch mit Smartmedia :selfhammer:

Wollte das Gerät eigentlich nur als MIDI-fähigen Drumsampler benutzen, allerdings scheint das Teil keine eigenen Samples zu erkennen?!

Wahrscheinlich irgendwo schon mehrfach durchgekaut, konnte aber nirgends eine echte Lösung finden. Das Problem ist folgendes:

Auf der SM-Karte befinden sich noch einige .es - Dateien ( Gerät war natürlich gebraucht, so auch die Karte ), die erkennt das Gerät problemlos. D.h. die könnte ich laden...
Wenn ich nun aber eigene .wav - bzw. .aif - Samples ins Root Verzeichnis der Karte packe, kann ich die, wenn die Karte dann wieder im Electribe steckt, nicht anwählen.
Laut Manual soll dann ja im Display [E] erscheinen, zur Auswahl eigener Samples. Das passiert aber nicht.

Die Karte funktioniert eigentlich; läuft problemlos im Kartenleser und ich kann auch Samples vom Electribe auf die Karte speichern. Nur die vom Rechner auf die Karte gezogenen Samples erkennt er nicht. ( Ja, hab sie auch anständig nummeriert, also Werte zwischen 00.wav und 99.wav )

Falls das nicht funktioniert, ist die Kiste praktisch wertlos...

Hat jemand Erfahrung mit dem Teil?

Danke!!
 
A

Anonymous

Guest
Thomas75 schrieb:
Mahlzeit zusammen,

hab mir für kleines Geld einen alten ES-1 besorgt, natürlich noch mit Smartmedia :selfhammer:

Wollte das Gerät eigentlich nur als MIDI-fähigen Drumsampler benutzen, allerdings scheint das Teil keine eigenen Samples zu erkennen?!

Wahrscheinlich irgendwo schon mehrfach durchgekaut, konnte aber nirgends eine echte Lösung finden. Das Problem ist folgendes:

Auf der SM-Karte befinden sich noch einige .es - Dateien ( Gerät war natürlich gebraucht, so auch die Karte ), die erkennt das Gerät problemlos. D.h. die könnte ich laden...
Wenn ich nun aber eigene .wav - bzw. .aif - Samples ins Root Verzeichnis der Karte packe, kann ich die, wenn die Karte dann wieder im Electribe steckt, nicht anwählen.
Laut Manual soll dann ja im Display [E] erscheinen, zur Auswahl eigener Samples. Das passiert aber nicht.

Die Karte funktioniert eigentlich; läuft problemlos im Kartenleser und ich kann auch Samples vom Electribe auf die Karte speichern. Nur die vom Rechner auf die Karte gezogenen Samples erkennt er nicht. ( Ja, hab sie auch anständig nummeriert, also Werte zwischen 00.wav und 99.wav )

Falls das nicht funktioniert, ist die Kiste praktisch wertlos...

Hat jemand Erfahrung mit dem Teil?

Danke!!

Zwischendrin formatiert hast du nicht?sonst mache das mal. Also vorher konntest die .es Datei laden?

Du drückst auch die richtige kombo? Hast du gemischt drauf .wav und .aiff? Wie groß sind deine samples?du hast gesamt nur 4mb für alles!
 
Thomas75

Thomas75

|
Das ist auch total beknackt: Ich kann die Karte mit dem ES-1 nicht formatieren, also hab nur "Lod" oder "Sav" zur verfügen, aber nicht "For".

Wenn ich aber ein Samples abspeichere, macht er das. Und die drei bereits auf der Karte befindlichen .es - Dateien lädt er bei Bedarf auch.
 
A

Anonymous

Guest
Thomas75 schrieb:
Das ist auch total beknackt: Ich kann die Karte mit dem ES-1 nicht formatieren, also hab nur "Lod" oder "Sav" zur verfügen, aber nicht "For".

Wenn ich aber ein Samples abspeichere, macht er das. Und die drei bereits auf der Karte befindlichen .es - Dateien lädt er bei Bedarf auch.

Das muss gehen.wie groß ist dein sample? Ansonsten heut abend, dann schalte ich meine direkt mit an.

Du musst einmal nach rechts drehen. Nur wann..so ausm kopf...schon ne weile her

Das erste load save ist erstmal nur für eine .es Datei.
 
tom f

tom f

||||||||||||
vielleicht das falsche format ? 24 bit statt 16 bit

auch wenn der wandler 24 kann ... aber ein versuch wäre es ja wert
 
tom f

tom f

||||||||||||
übrigens:

das teil scheint ja 16bit 32khz zu brauchen:


My samples are in the correct format
(16 bit 32khz)

My card was formatted in the ES-1
The samples have the correct names (eg: 00.wav)

The SM card is 3.3V, it is in the right way, it is no larger than 64MB.
It doesn't have a write protection sticker

Yet every time I try to load or save from/to the smartmedia card, I get Er. 7
The card works fine according to my computer.

memory protect is OFF.

Please help! Sad

Someone said using different editors to save wav's sometimes made it work/not work??
 
tom f

tom f

||||||||||||
chain schrieb:
tom f schrieb:
vielleicht das falsche format ? 24 bit statt 16 bit

auch wenn der wandler 24 kann ... aber ein versuch wäre es ja wert

Was soll der wandler können bitte? :shock:



von der produktseite des es-1x

Sampling

Samplingkapazität: 285 sek. Monosampling
Samplingfunktionen: Normalize, Truncate, Time Slice, Clear Sample, Start-, End-, Time Stretch
Kompatible Sampleformate: WAV, AIFF und ES1 (Electribe S Datenformat)
Samplingfrequenz: 44,1 kHz
AD/DA Wandlung: 24 bit/44,1kHz


wobei das eben nicht heisst dass er die files auch so speichert - immerhin geht es da eher um die qualität des outputs (bzgl. mixengine)
 
Thomas75

Thomas75

|
Erstmal danke für Eure Antworten!

Hab schon drauf geachtet, dass es sich um das richtige Format handelt ( 32kHz, 16 Bit usw. ). Immer wenn ich laden will, kann ich nur zwischen den drei .es - Dateien wählen, die Option "[E]" zum auswählen der einzelnen eigenen Samples erscheint gar nicht.
 
A

Anonymous

Guest
tom f schrieb:
übrigens:

das teil scheint ja 16bit 32khz zu brauchen:


My samples are in the correct format
(16 bit 32khz)

My card was formatted in the ES-1
The samples have the correct names (eg: 00.wav)

The SM card is 3.3V, it is in the right way, it is no larger than 64MB.
It doesn't have a write protection sticker

Yet every time I try to load or save from/to the smartmedia card, I get Er. 7
The card works fine according to my computer.

memory protect is OFF.

Please help! Sad

Someone said using different editors to save wav's sometimes made it work/not work??

ER.7 - speicher voll :lol:
 
A

Anonymous

Guest
Thomas75 schrieb:
Erstmal danke für Eure Antworten!

Hab schon drauf geachtet, dass es sich um das richtige Format handelt ( 32kHz, 16 Bit usw. ). Immer wenn ich laden will, kann ich nur zwischen den drei .es - Dateien wählen, die Option "[E]" zum auswählen der einzelnen eigenen Samples erscheint gar nicht.

Nochmal, du musst nach recht drehen. Erst blinkt bzw musste den samplespeicher anwählen 00. Dann wieder nach rechts drehen und das entsprechende sample und dann auf write, dann siehste unten die tasten so lange von links nach rechts laufen, bis es im Speicher ist....bekommst ein er.7, dann ist das sample zu groß.
 
Thomas75

Thomas75

|
Ja, also ich drücke Shift + 15 ( Card ) um in den Lademodus zu kommen ( dafür muss ich oben ja "Sample" und "Global" gedrückt haben, sonst geht es nicht ).

Dann blinkt die Taste 15 und ich kann mit dem Wheel entweder "Lod" oder "Sav" anwählen. Ich bestätige "Lod" , indem ich die 15 drücke, dann gibt er mir per Wheel entweder "1" , "2" oder "3" zur Auswahl. Das sind halt die drei auf der Karte gespeicherten .es - Dateien. Er gibt mir aber kein [E] zur Auswahl eigener Dateien!
 
A

Anonymous

Guest
Thomas75 schrieb:
Ja, also ich drücke Shift + 15 ( Card ) um in den Lademodus zu kommen ( dafür muss ich oben ja "Sample" und "Global" gedrückt haben, sonst geht es nicht ).

Dann blinkt die Taste 15 und ich kann mit dem Wheel entweder "Lod" oder "Sav" anwählen. Ich bestätige "Lod" , indem ich die 15 drücke, dann gibt er mir per Wheel entweder "1" , "2" oder "3" zur Auswahl. Das sind halt die drei auf der Karte gespeicherten .es - Dateien. Er gibt mir aber kein [E] zur Auswahl eigener Dateien!

Wenn du nicht bis heut abend warten magst...schieb mal die .es Datein auf den Rechner und las nur die Samples auf der Karte.
 
Thomas75

Thomas75

|
Hab ich schon gemacht; wenn nur Samples drauf sind erkennt bzw. lädt der gar nix ( "Er. 8" ).
 
A

Anonymous

Guest
ich hab noch ne Idee und wenn die klappt, sag ich wie ich drauf komme ;-)

https://mc.gmx.net/guest?path=Tribe%20M ... viewType=0

folge bitte diesem, meinem Link und zieh dir bitte das 9.es

lade es bitte und versuche dann, ob es mit deinen Samples geht.

hast du deine aktuelle maschine schon gespeichert? Du kannst ja 9 .es Files auf einer Karte haben ... und jetzt ist abend, ich at home ;-)
 
Thomas75

Thomas75

|
Duuuuuuuuuu, chain, Duuuuuuuu! :waaas:

Hat tatsächlich geklappt! Die Datei hat alles von der Maschine runtergehauen, richtig?

Aber wieso hat's dann mit dem Import geklappt?
EGAAAL!
chain ist heute Abend Held in meinem Haus und bekommt einen Ausdruck des Forum-Posts über dem Kamin! :D

Vielen Dank für Deine Mühe, hast mir den Abend gerettet!!!!! ( Vor allem aber die geplante Nutzung meiner x-tausend Drumsamples :D )
 
A

Anonymous

Guest
Thomas75 schrieb:
Duuuuuuuuuu, chain, Duuuuuuuu! :waaas:

Hat tatsächlich geklappt! Die Datei hat alles von der Maschine runtergehauen, richtig?

Aber wieso hat's dann mit dem Import geklappt?
EGAAAL!
chain ist heute Abend Held in meinem Haus und bekommt einen Ausdruck des Forum-Posts über dem Kamin! :D

Vielen Dank für Deine Mühe, hast mir den Abend gerettet!!!!! ( Vor allem aber die geplante Nutzung meiner x-tausend Drumsamples :D )

richtig, das ist ein Leer ES :phat:
 
A

Anonymous

Guest
ne extra Seite:

Ich lieg in der Wanne vorhin und :denk:

als wenn der Tom eine volle ES hat und dann samples rein laden will, dann schaut die ES doch wohl erst auf die Karte und dann ins Gerät "passt da überaupt noch was rein" und wenn Deine ES voll ist, dann ist ein LOAD eben unplausibel = ERR8 ;-)

da kam mir die Idee mit der leeren ES, so wie ich das dazumal eben auch gemacht hab :mrgreen:

:nihao: es freut mich sehr, das es klappt :supi:
 
 


News

Oben