Korg Micro-Preset putt

Dieses Thema im Forum "Analog" wurde erstellt von MajorA, 26. Oktober 2005.

  1. MajorA

    MajorA Tach

    Tach zusammen !

    Ich bin neu hier, aber bereits seit l


    Tach zusammen !

    Ich bin neu hier, aber bereits seit längerem begeisterter Leser eures Forums.

    Nun zu meiner Frage: ich besitze einen Korg Micro-Preset, den ich vor ungefähr sieben Jahren auf einem Flohmarkt für 40 DM erworben hatte. Der funktionierte eigentlich einwandfrei, bis auf ein paar kratzende Potis. Sogar die Intonation war nach einer Gedenkminute in Ordnung. Eigentlich stand er nur zu Dekozwecken in meinem Studio herum, und so 3-4 mal im Jahr hab ich ihn angeworfen und über meine Monitorboxen ein bischen rumgeklimpert. Seit neulich geben die beiden "Synth"-Presets keinen Ton mehr von sich, von "Voice" und "String"-Banken sind nur eine leise atonale Sinuswelle zu hören,
    aber alle "Brass"-Presets, sowie "Bassoon" und "Clarinet" von der "Wood"-Bank sind noch spielbar, jedoch mischt sich ein dann dezentes 50Hertz-Brummen dazu. Wenn der Oszilator defekt wäre, dürfte man doch eigentlich gar nix mehr hören - oder ?

    Würde mich freuen wenn mir jemand sagen könnte, was hier passiert ist. Ansonsten: als Deko taugt er ja immer noch...

    Gruß
     
  2. Moogulator

    Moogulator Admin

    :hallo:

    hinterm forum steht nur einer ;-) aber danke f


    :hallo:

    hinterm forum steht nur einer ;-) aber danke für die netten worte ..
    sieht ja eigentlich dann nur so aus, als sei die "abfrage" der presets ein problem.. jetzt müsste man nur schauen, ob das eine reihe potis sind oder wie es realisiert ist..

    sprich: mal aufmachen und nachsehen, ob die schalter funktionieren..
    mal die art der technik anschauen.. mit nem schaltplan wäre das einfacher..

    vielleicht hat einer hier einen?

    ferndiagnose ist immer sone sache.. seeeehr schwierig..
     
  3. MajorA

    MajorA Tach

    ...hab ihn letzte Woche mal aufgeschraubt, und die Platine r

    ...hab ihn letzte Woche mal aufgeschraubt, und die Platine rausgeholt. Schalter waren offensichtlich noch OK...nix gesehen, was irgendwie defekt aussah (aber wie soll ich das auch beurteilen :dunno:)...zusammengeschraubt und eingeschaltet. Siehe da: Brummen weg und Strings und Voices wieder da...Synth-Section zwar immer noch tot, trotzdem Danke für den Tipp :)
     
  4. Ist ja prima,dass ich das hier gefunden habe :D
    Ich habe mit mienem Micropreset genau das gleiche Problem.
    Bis auf "Synth 1&2" funktionieren die Presets.
    Allerdings nehmen der Attack und Sustain Regler leider keinen Einfluss auf den Sound.

    Hab das Ding auch mal aufgeschraubt aber konnte auf Anhieb auch ncihts finden.Das ist allerdings kein Wunder,da ich nicht allzuviel Ahnung vom Innenleben von Synthies habe :sad:
    Alleine bekomme ich das jedenfalls nicht hin.

    Lohnt es sich mal bei FiXXiT nachzufragen,oder könnte das zu teuer werden,sodass es sinnvoller wäre sich gleich nach einem funktionierenden M500 umzusehen?
    Naja,fragen schadet ja sicher nichts...und Ferndiagnose bringt ja auch nciht so viel
    ;-)
     
  5. Anonymous

    Anonymous Guest

    Ich nehme Dir gerne den Schrott ab, so dass Du dann Platz für einen neuen hast. ;-)
     
  6. MajorA

    MajorA Tach

    ...ach ja, mein erstes Posting :P

    Vor nem Monat hab ich ihn nochmal eingeschaltet, und ich glaube jetzt ist er tot (bis auf das Power-LED).

    Aber macht nix - auch Synthesizer müssen mal gehen... :sarg:
     
  7. Anonymous

    Anonymous Guest

    Das Ding ist so alt, da dürfte doch noch so ziemlich alles diskret sein und müsste relativ einfach zu reparieren sein, sofern es die Bauteile noch gibt oder man einfach Ersatztypen findet.
     
  8. Bernie

    Bernie Anfänger

    Na, so viel wird da nicht kaputt sein, evtl. ein gealtertes Bauteil oder ein Kontaktproblem. Das würde ich auf jeden Fall auch wieder reparieren lassen, schon wegen dem feinen Travellerfilter.
    Frag doch einfach mal bei Niko nach, der repariert dir das kleine Ding bestimmt schnell und preisgünstig:
    www.studiorepair.de
     
  9. HAb bei meinem auch so ein Problem,
    Bei mir gehen die ca. hälfte der Presets nicht.
    Mal schaun wenn ich den Fehler finde meld ich mich.
     
  10. Ich habe das Problem ebenso, dass die Presets Synth 1 und Synth 2 nicht funktionieren.
    Weiss jemand vielleicht, an was es ungefähr liegen könnten bzw. wie man den Fehler eingrenzen kann?
    Ich habe die Schalter mit Kontakt 60 gereinigt, hat aber überhaupt keine Änderung gebracht.
    :cry:

    Der Micro Preset klingt ansonsten sehr geil, geht so in Richrung Minikorg.
    Viele Sounds wecken Assoziationen an Kitaro "Silkroad, Tunhuang, Oasis" etc.
    Für schlappe 87 Euro gibts übrigens ein Midiinterface dazu von der Firma Synhouse.
     

Diese Seite empfehlen