Korg Mono/Poly Restauration

HansLanda
HansLanda
||||||||
Hallo,

ich hatte heute Glück und habe mir einen Korg Mono/Poly für einen Schnäppchenpreis gekauft. War als "wartungsbedürftig" inseriert und bei mir um die Ecke. Da musste ich zuschlagen.
Die Kiste ist natürlich optisch etwas runter gerockt bei dem Preis (insbesondere die Holzseitenteile) und auch die Frontplatte ist etwas verstaubt und dreckig.
Aber nachdem ich das gute Stück heute eine Stunde lang auf Herz und Nieren geprüft habe, musste ich Wider Erwarten feststellen, dass alle Grundfunktionen funktionieren.
Sprich alle 4 VCOs laufen, die FX Sketion funktioniert, das Filter sowie beide Hüllkurven funktionieren ...etc
Jedoch gibt es natürich auch ein paar Wehwehchen:

- insg. 9 Tasten des Keyboards tuen nicht
- Oszillatoren driften/eiern um wenige Cents herum
- Oszillatoren tracken nicht richtig, lassen sich nicht unisono stimmen und sind nicht Oktavrein.
- fast alle Potis und Drehschalter kratzen/krachen
- Output des Gerätes sehr leise (ca. -24dB bei voll aufgedreht)

Nun die Frage, wie man am besten vorgeht?!
Ich habe mir bereits sagen lassen, dass es sinnig ist, alle Boards komplett zu recappen.
Ich habe mit Taschenlampe an der Seite reingelünkert und bereits grüne Elko Beinchen gesichtet .. d.h die laufen aus.

Das die Oszillatoren driften scheint mir am Netzteil zu liegen.
Da hab ich auf der Netzteilplatine einen aufgeplatzen Kondensator entdeckt (siehe Bild 1)
Außerdem ist das ein U.S. Mono/Poly.. (110V) muss also mit Konverter betrieben werden.
Unter den Aspekten lohnt es sich evtl. das Netzteil komplett gegen ein modernes Schaltnetzteil zu tauschen.

Nun zu den Keyboard-Tasten und Potis/Schalter:
Beides scheint ein mit dem Mono/Poly hinlängliches bekanntes Problem zu sein.
Frage: Lassen sich die Keyboard Tasten reinigen oder braucht es hier ganz neue Gummi-Teile damit das wieder funktioniert?
Selbiges für die Potis.. drop-in Ersatzpotis scheint es nicht zu geben.
Kann man die Potis auseinander bauen und reinigen?
Hat das hier schon jemand gemacht? Und mit was reinigt man am besten die ollen Vintage Potis.
Hat jemand Erfahrung hiermit ..? https://www.thomann.de/de/fader_aid_8clean.htm

Letzte Frage an die Elektriker dann hier, woran es liegen könnte warum der Output so leise ist?
Vielleicht reicht hier schon das Recappen. Ich hab aber eher ein Output Op-Amp im Verdacht.. hier hilft sicherlich ein Blick in die Schematics.

Die kosmetische Arbeit dürfte ein Leichtes sein. Die Frontplatte kann man mit einem feuchten Tuch und etwas Alkohol bearbeiten.
ggf. mit einem etwas rauerem Schwamm drüber wischen.
Die Holzseitenteile könnte man überlegen neu zu furnieren oder eben gleich neu anfertigen zu lassen beim Tischler.


Danke
:nihao:
 

Anhänge

  • IMG_8177.jpg
    IMG_8177.jpg
    1,4 MB · Aufrufe: 223
  • IMG_8179.jpg
    IMG_8179.jpg
    3,2 MB · Aufrufe: 57
  • IMG_8180.jpg
    IMG_8180.jpg
    2,6 MB · Aufrufe: 50
  • IMG_8181.jpg
    IMG_8181.jpg
    4,3 MB · Aufrufe: 46
Zuletzt bearbeitet:
Modular_Clockwork
Modular_Clockwork
|
Glückwunsch zu Deinem Erwerb des Monopoly(:

Geile Kiste! Und auch von der Optik recht ansprechend.
Nun, ein Monopoly muss gepflegt und gewartet werden, um in richtigen Spielgenuss zu kommen.

Ein Komplettservice von einem Profi wird teuer, ist aber anzuraten. Ist meine persönliche Meinung, denn dann hat man viele Jahre Ruhe. Der richtige Ansprechpartner wäre Martin Höwner, da der Monopoly auch zu seinen Lieblingsgeräten gehört.

Falls Du selbst rangehen möchtest, empfehle ich Dir, zuallererst alle Kondensatoren auszutauschen. In den japanischen Geräten sitzen meist viele dieser lila Matsushita-Kondensatoren, die auslaufen und daher grüne Beinchen bekommen. War bei meinem Jupiter-4 auch so. Wenn Du einige Löt-Kenntnisse hast, sollte das keine grosse Hexerei sein.

Ein Tip: Nicht alles auf einmal austauschen, sondern immer mal wieder einige Teile und dann schauen, wie das Gerät reagiert. Sonst kann es passieren, dass das Gerät keinen Mucks mehr von sich gibt, und Du den Fehler nicht mehr finden kannst. Denn man hat schnell mal was falsch gelötet.

Für das Netzteil würde ich gleich zu einem neuen Schaltnetzteil greifen. Die heutigen Netzteile haben eine geringere Wärmeentwicklung, was auch schonender für die Bauteile ist.

Es wäre auch eine Reinigung aller Boards angebracht, deshalb kannst Du mal schauen, ob die Boards sich problemlos demontieren lassen. Anschliessend dann mit Alkohol und Wattestäbchen reinigen.

Die Tastatur sollte man komplett auseinandernehmen und reinigen. Habe ich bei meinem MS-20 auch gemacht. Die Kontaktgummis sollte man austauschen, denn diese werden im Laufe der Jahre spröde und zerbröseln oder werden zu einer klebrigen Pampe. Kontaktdrähte kann man reinigen.

Bei krachenden Potis kannst Du es mal mit Teslanol T-6 Oszillin versuchen. Hat bei mir jedenfalls Wunder gewirkt.
Bekommst Du beim grossen A.

Da das Holzgehäuse ziemlich abgerockt ist, würde ich gleich zu einer Neuanfertigung raten. Wie wärs mit Kiefernholz? Hat ne schöne Maserung, besonders wenns mit Holzöl behandelt ist. Ich kann das Livos Holzöl wärmstens empfehlen. Schau mal, ob sich das Gehäuse abmontieren lässt.

Unter anderem würde ich auch die Tipptaster ausbauen und reinigen, denn wer weiss, was da schon alles zwischen die Kontakte geraten ist. Mir war mal ne Fanta auf den Jupiter-8 gekippt, kannst Dir vorstellen, was das für eine Sauerei war. Zum Glück hatten die Platinen keinen Schaden genommen.

So, also frohes Restauerieren (auch meine Lieblingsbeschäftigung)

LG
Alex
 
Zuletzt bearbeitet:
sushiluv
sushiluv
|||||||||
Ich habe meinen hier überholen lassen, sehr vernünftige Preise und ein ausgezeichneter Techniker und ferundlich und schnell. Hat auch keine Allüren a la "unter full recap mach ich es gar nicht" und geht auf WÜnsche ein, kann ihn nur empfehlen.

Abgesehen davon, so weit ich das mitbekommen habe muss das Netzteil in 99% der Fälle erneuert oder recapped werden, da sonst das kalibirieren nicht klappen kann.
 
Zuletzt bearbeitet:
tulle
tulle
Dilletant
img_8177-jpg.109382


Das ist ein sogenannter Rifa-Knallfrosch. Der hier hat schon Risse und Feuchtigkeit gezogen. Den solltest du zeitnah wechseln.
Ersatz muß X2 und selbe Kapazität haben. Spannungsfestigkeit beachten.
 
HansLanda
HansLanda
||||||||
Moinsen,

schön das hier doch ein paar Leute interessiert mitlesen.
Da ich selber gute Lötkenntnisse habe, viel DIY mache und auch kleinere Reparaturen für Freunde/Bekannte durchführe, kommt eine Wartung durch einen bezahlten Techniker nicht in Frage. Das mache ich schön selber.. rudimentär Schaltplan lesen geht auch. Also alles kein Problem. Der Thread hier soll eher als Dokumentation dienen und als Austausch für andere Freak die Ihre Babys selbst warten und/oder auch schon Mono/Poly restauriert haben.

Ich habe bereits auch ein neues Netzteil gefunden. Ist ein Schaltnetzteil entworfen extra für den Mono/Poly und kann in die bestehenden Bohrlöcher befestigt werden. Quasi ein Drop-In-Replacement...

Das ist ein sogenannter Rifa-Knallfrosch. Der hier hat schon Risse und Feuchtigkeit gezogen. Den solltest du zeitnah wechseln.
Ersatz muß X2 und selbe Kapazität haben. Spannungsfestigkeit beachten.

Da ich eh das komplette Netzteil tauschen werde, erspare ich mir den Knallfrosch zu tauschen. Aber trotzdem Danke für den Hinweis und Tip!

Ein Tip: Nicht alles auf einmal austauschen, sondern immer mal wieder einige Teile und dann schauen, wie das Gerät reagiert. Sonst kann es passieren, dass das Gerät keinen Mucks mehr von sich gibt, und Du den Fehler nicht mehr finden kannst. Denn man hat schnell mal was falsch gelötet.

(...)

Bei krachenden Potis kannst Du es mal mit Teslanol T-6 Oszillin versuchen. Hat bei mir jedenfalls Wunder gewirkt.
Bekommst Du beim grossen A.

Da das Holzgehäuse ziemlich abgerockt ist, würde ich gleich zu einer Neuanfertigung raten. Wie wärs mit Kiefernholz? Hat ne schöne Maserung, besonders wenns mit Holzöl behandelt ist. Ich kann das Livos Holzöl wärmstens empfehlen. Schau mal, ob sich das Gehäuse abmontieren lässt.

Unter anderem würde ich auch die Tipptaster ausbauen und reinigen, denn wer weiss, was da schon alles zwischen die Kontakte geraten ist. Mir war mal ne Fanta auf den Jupiter-8 gekippt, kannst Dir vorstellen, was das für eine Sauerei war. Zum Glück hatten die Platinen keinen Schaden genommen.

So, also frohes Restauerieren (auch meine Lieblingsbeschäftigung)

LG
Alex
Auch dir eerstmal vielen Dank für die Glückwünsche und die wertvollen Tips!
Teslanol T-6 Oszillin z.B kannte ich garnicht.. sieht und liest sich aber vielversprechend. Werd ich mir mal eine Dosen von bestellen und das probieren.

Weißt du zufällig wo ich neue Kontaktgummis für die Klaviatur beziehen kann? Ich finde nur etwas in den USA und dort ist es Out Of Stock!

Und auch eine gute Idee die Tipptaster gleich allesamt mit zu reinigen. Auch wenn alles funktionieren. Da ist Staub aus 40 Jahren drin! :D
 
Miks
Miks
Mir will los...
Das ist ein sogenannter Rifa-Knallfrosch. Der hier hat schon Risse und Feuchtigkeit gezogen.
Japp - die sind auch in den DX7 Mk.I verbaut worden und gehen dort auch oft hoch. Es macht PUFF & qualmt & stinkt wie Sau. Oft fliegt die Sicherung, denn der C hat dann innen einen Kurzschluß.
 
swissdoc
swissdoc
back on duty
Weißt du zufällig wo ich neue Kontaktgummis für die Klaviatur beziehen kann? Ich finde nur etwas in den USA und dort ist es Out Of Stock!
Hier habe ich was für diese doofen Panasonic Tastaturen gefunden:

Ansonsten einfach mit Isoprop reinigen und sehr vorsichtig sein. Leitlack ist eine weitere Option, aber wohl eher nicht langlebig. Ich habe mal kleine runde Kleber in USA gekauft, die hat ein Dude speziell dafür machen lassen.

Ich finde nur noch diese Anleitung (mag sein, dass es auch out of stock ist):
 
Modular_Clockwork
Modular_Clockwork
|
Moinsen,

schön das hier doch ein paar Leute interessiert mitlesen.
Da ich selber gute Lötkenntnisse habe, viel DIY mache und auch kleinere Reparaturen für Freunde/Bekannte durchführe, kommt eine Wartung durch einen bezahlten Techniker nicht in Frage. Das mache ich schön selber.. rudimentär Schaltplan lesen geht auch. Also alles kein Problem.

Umso besser. Selber restaurieren macht ja immer noch am meisten Spaß.

Der Thread hier soll eher als Dokumentation dienen und als Austausch für andere Freak die Ihre Babys selbst warten und/oder auch schon Mono/Poly restauriert haben.

Eine Restauration dokumentieren kann ich nur empfehlen. Ist ja auch Sinn der Sache, dass andere Leute sich Anregungen/Tips entnehmen können. Von mir findest Du den Thread, einen ARP 2600 mit neuem Tolex zu beziehen.

Und auch eine gute Idee die Tipptaster gleich allesamt mit zu reinigen. Auch wenn alles funktionieren. Da ist Staub aus 40 Jahren drin! :D
Wenn grössere Staubwolken im Gerät rumfliegen (war bei meinem ARP der Fall), kannst Du erst mal vorsichtig mit dem Staubsauger rangehen. Aber Vorsicht, nicht die höchste Stufe nehmen! Ansonsten gibt es auch fusselfreie Schaumstoffreinigungsstäbchen. Sollte man in jeder Drogerie bekommen.
Die Tipptaster meines Jupiter-8 kleben nach 25 Jahren immer noch. Da hilft nur noch Rauslöten und die Kontakte gründlich reinigen. Zucker in der Elektronik ist eine echt miese Sache, besonders was Kontakte betrifft. Hatte die Tasterplatine ne Stunde in ein Wasserbad gelegt, anschliessend mit dem Haarföhn ran und noch über Nacht trocknen lassen. Aber mit nur geringem Erfolg.

Da Du ein passendes Netzteil gefunden hast, würde ich den Einbau als erstes vornehmen. Dann siehst Du ja schon, ob sich ein Unterschied bemerkbar macht.

LG
Alex
 
HansLanda
HansLanda
||||||||
So Teil 1:

Ich habe heute die komplette Klaviatur auseinander gebaut, die Tasten gewaschen, die Goldkontakte mit Isopropanol gereinigt und die Kontktgummis ebenfalls mit Iso und Watttestäbchen penibel gereinigt. Und siehe da,.. alle Tasten funktionieren wieder einwandfrei. Die ganze Aktion hat mich kein Geld gekostet, nur den kompletten Nachmittag :D
Nächste Woche geht es weiter....
 

Anhänge

  • IMG_8230.jpg
    IMG_8230.jpg
    1,4 MB · Aufrufe: 26
  • IMG_8229.jpg
    IMG_8229.jpg
    3,6 MB · Aufrufe: 39
swissdoc
swissdoc
back on duty
Und siehe da,.. alle Tasten funktionieren wieder einwandfrei.
Glück muss man einfach haben. Bei meinem OB-8 (auch mit dieser doofen Panasonic-Tastatur) hatte jemand Graphitspray oder Sprühlack in die Gummidinger gesprüht. Da half das Putzen dann leider nicht mehr. Die Kleber von oben haben es dann gelöst.
 
HansLanda
HansLanda
||||||||
Glück muss man einfach haben. Bei meinem OB-8 (auch mit dieser doofen Panasonic-Tastatur) hatte jemand Graphitspray oder Sprühlack in die Gummidinger gesprüht. Da half das Putzen dann leider nicht mehr. Die Kleber von oben haben es dann gelöst.
Na manche Deppen richten mehr Schaden an, als das sie helfen. Falls du noch bzw. wieder Probleme hast, ich habe noch einen Anbieter bei eBay gefunden, der Ersatzteile für diese alten Tastaturen anbietet. Ob die was taugen vermag ich nicht zu urteilen.. musste dort ja zum Glück nicht bestellen. Aber an alle die Probleme haben, hier der Link. Immerhin 100% positive Bewertungen:
 
fanwander
fanwander
*****
Bitte NICHT komplett recappen. Völliger Unsinn. Netzteil Siebkondensatoren ja, Tantals ja, den Rest lassen.

Das wichtigste ist die Potis zu reinigen. Wenn die nicht clean sind braucht man nicht mit dem Trimmen anzufangen. Vermutlich sind 90% der Tuning/Scaling-Probleme auf dreckige Potis zurückzuführen. Was das Netzteil angeht wäre ich vorsichtig mit Schltnetzteil. Es könnte sein, dass die LFOs auf die Versorgung durchschlagen. Schaltnetztile fangen sowas nicht ab. Bleib lieber beim linearen Netzteil und las einen passenden Trafo wickeln.

Übermorgen mehr. Ich häng noch in Frankreich auf dem Zeltplatz an wackeligem 3g Netz
 
HansLanda
HansLanda
||||||||
Bitte NICHT komplett recappen. Völliger Unsinn. Netzteil Siebkondensatoren ja, Tantals ja, den Rest lassen.

Da muss ich dir leider vehement widersprechen! Ich hab mir heute die Boards mal angeschaut und fast alle Elkos laufen aus! Das erkennt man daran, dass die Beinchen grün vom Elektrolyt oxidieren. Das Zeug ist gift und zerfrisst mit der Zeit Platinen, Leiterbahnen und andere Teile... hatte dazu mit Jürgen Driessen mal Kontakt und der meinte auch das die Elkos in alten Korg/Roland Geräten aus den späten 70ern und 80ern eigentlich alle ausnahmslos getauscht werden sollten, wenn man Ruhe haben will. Und ich kann das nur bestätgen!
Insb. die violetten Matsushita Elkos sind tickende Zeitbomben!
(Abgesehen vom ätzenden Elektrolyt verlieren die Elkos durch das Auslaufen natürlich auch an Kapazität und/oder schließen im schlimmsten Fall kurz)
Glaub mir,.. das willst du nicht!
 

Anhänge

  • Screenshot 2021-08-27 at 23.13.05.png
    Screenshot 2021-08-27 at 23.13.05.png
    2,3 MB · Aufrufe: 34
  • Screenshot 2021-08-27 at 23.14.24.png
    Screenshot 2021-08-27 at 23.14.24.png
    1,8 MB · Aufrufe: 39
swissdoc
swissdoc
back on duty
Was Florian sagen will: If it ain't broke, don't fix it. Da aber kaputt, natürlich fix it. Blindes Tauschen von Elkos sollte man aber vermeiden.
 
swissdoc
swissdoc
back on duty
Na manche Deppen richten mehr Schaden an, als das sie helfen. Falls du noch bzw. wieder Probleme hast, ich habe noch einen Anbieter bei eBay gefunden, der Ersatzteile für diese alten Tastaturen anbietet. Ob die was taugen vermag ich nicht zu urteilen.. musste dort ja zum Glück nicht bestellen. Aber an alle die Probleme haben, hier der Link. Immerhin 100% positive Bewertungen:
Besten Dank!
 
akula81
akula81
||||||||
Ich habe meinen hier überholen lassen, sehr vernünftige Preise und ein ausgezeichneter Techniker und ferundlich und schnell. Hat auch keine Allüren a la "unter full recap mach ich es gar nicht" und geht auf WÜnsche ein, kann ihn nur empfehlen.

Abgesehen davon, so weit ich das mitbekommen habe muss das Netzteil in 99% der Fälle erneuert oder recapped werden, da sonst das kalibirieren nicht klappen kann.
Sehr nette Leute da, kann ich auch nur empfehlen :cool:
 
HansLanda
HansLanda
||||||||
So, ich Knüpfe mir ja nacheinander die Boards vor. Heute war das CPU sowie VCF/ENV Board dran mit dem Recapping.
Anbei ein paar Impressionen .. hab da heute wieder ne Menge unschön aussehender Elkos raus geholt.

Noch eine Frage an alle: habe heute auch mal testweise 2 Potis ausgelötet. Das geht mir der Entlötstation ohne Probleme (FREQ und RES Pot)
Man bekommt die Potis dann auch mit einer Zange geöffnet. Gibt's noch weitere tipps zur Reinigung von Poti? Evtl. mit einem feuchten Tuch über die Kohleschicht?
Oder echt einfach nur einen Stoß Teslanol T-6 Oszillin und fertig?

Und dann noch was: soweit sind ja alle zu tuenden Arbeiten klar. Wo ich jedoch noch weiter komme, ist der viel zu leise Output.
Hat da jemand eine Idee wo ich anfangen könnte zu suchen/messen?
@fanwander eventuell? .. du scheinst dich bestens mit dem Mono/Poly auszukennen.
Deine Homepage ist dazu ebenfalls sehr hilfreich wenn man mal wieder vergessen hat sich Elko werte zu notieren und man einen Blick in die Schematics braucht.
 

Anhänge

  • IMG_8405.jpg
    IMG_8405.jpg
    2,2 MB · Aufrufe: 27
  • IMG_8420.jpg
    IMG_8420.jpg
    1,8 MB · Aufrufe: 26
  • IMG_8417.jpg
    IMG_8417.jpg
    2 MB · Aufrufe: 28
  • IMG_8416.jpg
    IMG_8416.jpg
    1,1 MB · Aufrufe: 39
fanwander
fanwander
*****
Oder echt einfach nur einen Stoß Teslanol T-6 Oszillin und fertig?
Ich präferiere auseinandernehmen, Q-Tip mit Alkohol oder Caig-F5 getränkt nehmen und beide Kontaktbahnen - also Kohle schicht UND Kupfer - sowie die Schleifkontaktspitzen reinigen. Danach mit Caig F-100 versiegeln ggf etwas Fadergrease an die Achse. Was mir bis vor kurzem (ok bis vor vier Jahren…) auch nicht klar war: für Wackelkontakt und Kratzen ist weniger die Kohleschicht als die oxidierte Kupferleiterbahn und die Schleifkontaktspitzen verursachend. Nur die Kohleschicht zu reinigen ist meist zu wenig.


Und dann noch was: soweit sind ja alle zu tuenden Arbeiten klar. Wo ich jedoch noch weiter komme, ist der viel zu leise Output.
Hat da jemand eine Idee wo ich anfangen könnte zu suchen/messen?
Dreck / Korrosion im Level-Schalter.

Ich kann mich nur wiederholen: bevor Du nicht alle Potis und Schalter gereinigt hast, brauchst Du nichts anderes anfangen.
 
HansLanda
HansLanda
||||||||
Ich hatte das bei meinem auch so gemacht. Jedes Poti raus, geöffnet und sowohl Bahnen als auch Schleifer gereinigt. Habe dafür ausschließlich Isoprop verwendet. Danach kein Kratzen mehr …

Hast du zum öffnen der Potis irgendwelche Tips zur Vorgehensweise?
Ich hab das gestern bei den 2 Potis mit einer Zange gemacht, also die 4 kleinen Beinchen umbiegen aber das ist irgendwie ziemlich mühselig, dauert lange und manchmal verbiegen sich die Beinchen sodass sie sich später nicht mehr zum Befestigen nutzen lassen.
 
fanwander
fanwander
*****
Hast du zum öffnen der Potis irgendwelche Tips zur Vorgehensweise?

Ich nehme einen kleinen Seitenschneider, mit dem ich erstmal die Lasche leicht anhebe (ist schwer ohne Bild zu beschreiben), und setze dann eine Schraubendreherklinge unter die angehobene Lasche und klappe die Lasche rechtwinklig auf.
Zum Schließen drücke ich die Lasche wieder mit der Schraubendreherklinge zurück (dabei mehr an der Knickstelle als auf der ganzen Länge der Lasche ansetzen) und den letzten vorsichtigen Druck gibt es dann mit einer Kombizange.
 
Zuletzt bearbeitet:
HansLanda
HansLanda
||||||||
So heute ging es wieder ein bisschen weiter mit KLM 353 (Bender, Headphone, LFO Board)

nach dem Recappen und reinigen der Potis musste ich feststellen, dass LFO 2 (MG2) sich nicht mehr sehr langsam einstellen lässt.
Also selbst bei linksanschlag des Potis ist der LFO noch recht flott. Zum Vergleich bei linksanschlag bei LFO 1 schwingt dieser sehr, sehr langsam.

Ich dachte erst es liege am Poti. Also wieder ausgebaut, Poti aufgeschraubt, nochmals penibel gereinigt und wieder rein.
Hat das Problem leider nicht gelöst. LFO 2 lässt sich immer noch nicht langsam einstellen.
Jemand eine Idee wo ich schauen könnte? Bin etwas ratlos, denn keines der getauschten Elkos ist im LFO 2 Circuit.
Auf dem Board gibts ja auch bloß insg. 4 Elkos.

Was erfreulich ist, das die Reinigung der Frontplatte recht gut funktioniert und es toll aussieht.
Ich gehe so vor: zuerst wird mit einem Tuch und Isopropanol die Frontplatte 2 mal hintereinander gründlich gereinigt.
Danach wird die Frontplatte mit Balistol behandelt, ein paar Minuten einwirken lassen um dann das überschüssige Balistol weg zu polieren.
Sieht fein aus.. anbei ein paar Impressionen (auch gut zu sehen: unbehandelte/ungerenigte Frontplatte vs. gereinigt und behandelt)
 

Anhänge

  • IMG_8457.jpg
    IMG_8457.jpg
    3,2 MB · Aufrufe: 34
  • IMG_8459.jpg
    IMG_8459.jpg
    4,1 MB · Aufrufe: 35
  • IMG_8460.jpg
    IMG_8460.jpg
    2,8 MB · Aufrufe: 36
Check Mate
Check Mate
Aquatic Beta Particle
Die Frontplatte sieht klasse aus! Welches Ballistol Produkt hast du genau verwendet?
Danke!
 
Modular_Clockwork
Modular_Clockwork
|
Die Frontplatte sieht klasse aus! Welches Ballistol Produkt hast du genau verwendet?
Würde mich auch interessieren.

Ich sehe, Du gehst mit Bedacht an die Sache ran. Die bisherigen Arbeiten sehen schon mal top aus, ich bin gespannt, wenn es fertig ist und die Restaurierung - hoffen wir - auch gelungen ist.
Leider verfüge ich nicht über genug Elektronik Kentnisse, als dass ich ein solches Projekt in Angriff nehmen könnte. Ok, recappen würde ich vielleicht noch hinbekommen....

LG
Alex
 
HansLanda
HansLanda
||||||||
Für die Frontplatte habe ich einfach das ganz normale Ballistol Universalöl aus der kleinen Glasflasche benutzt.
 
 


Neueste Beiträge

News

Oben