Korg MS10 hat PWM-"Brizzeln"

Dieses Thema im Forum "Analog" wurde erstellt von Pumpkin, 13. Dezember 2006.

  1. Hallo,
    mit Schreckem musste ich feststellen, dass mein Korg MS10 bei einigen Einstellungen des manellen PWM Reglers brizzelt (verzerrt , so ein elektrisches Knistern). Es tritt auf bei einer Reglerstellung von ca. 9-15 Uhr-Stellung.
    Wenn ich die Pulswelle allerdings mit Hilfe des Patchfeldes und des Handrades moduliere, brizzelt es nicht, wenn der PWM Regler ganz aufgedreht ist. Dann müsste doch der gesamte Regelbereich des man. PWM-Reglers per Handrad durchfahren werden. Oder habe ich da etwas falsch verstanden? Dann müsste der VCO doch in Ordnung sein...
    Wenn ich nun den PWM-Regler zurückdrehen auf etwa 14 Uhr brizzelt es auch bei einer Handrad-Modulation...
    Könnte es das PWM-Poti selbst sein?
    Habt ihr bitte einen Tipp für mich?
    Da ich mich als Elektronik-Laie nicht traue, mehr zu werkeln, als mal eine Batterie zu wechseln, möchte ich das Gerät nicht aufschrauben und ratlos kaputt reparieren. Könnte so ein Poti ohne weiteres gewechselt werden?
    Vielen Dank und Gruß, Pumpkin
     
  2. tronique

    tronique Synthesist

    könnte wirklich das Poti sein. Einfachmal eine ganze Weile lang das Poti hin und her drehn, evtl. gibt sich das dann. Vielleicht auch mal mit Tunerspray ran. Ansonsten: neues Poti rein.

    Potiwechsel beim MS10 ist allerdings etwas aufwendig. Muss erstmal alles am
    bedienpanel abgeschraubt werden um innen an die Platine zu gelangen. Hatte ich mal beim MS20. :sad:


    Und ausserdem:


    :hallo:
     

Diese Seite empfehlen