Korg Poly 61/ Problem: Rauschen und Fiepsen

P

Phobos

.
Hallo,

Seit kurzem rauscht und fiepst mein Poly 61 ziemlich übel. Das heißt auch wenn keine Note gespielt wird, ist das deutlich hörbar.
Eine Veränderung der Parameter bewirkt rein gar nichts. Das Rauschen bleibt konstant. Auch eine Änderung der Lautstärke am Volume-Poti zeigt keine Wirkung. Einzig der Schalter Tape Enable/Disable bringt ein etwas anders klingendes Fiepsen. Ansonsten ist der Synth in Ordnung (keine ausgelaufene Batterie o.ä.).
Vielleicht hat jemand eine Idee, woran das liegen kann ?

Edit:
An der Spannungsversorgung liegt es glaube ich nicht, habe unterschiedliche Stromkreise getestet. Auch die 3 Kondensatoren des Gleichrichters wurden erneuert.

Besten Dank und Grüße, Phobos
 
fanwander

fanwander

*****
Hallo,

das könnten alternde Tantals/Keramik-Kondensatoren auf den Digitalboards sein.

Florian

PS: Wenn ich böse wär, könnte ich sagen "Wieso? Mehr als Rauschen und Fiepen kommt aus einem Poly61 eh nicht raus..."
 
P

Phobos

.
Hmm, das wäre echt blöd, davon sind ne Menge verbaut. Hört sich eher nach viel Arbeit an, weiß nicht ob sich das lohnt. Andererseits, - ein paar coole Sounds bekommt man schon aus dem Poly heraus. Weißt du wo ich am ehesten mal ansetzen könnte bzw. welches Board da in Frage kommt ?

Vielen Dank und beste Grüße, Phobos
 
fanwander

fanwander

*****
Phobos schrieb:
Hmm, das wäre echt blöd, davon sind ne Menge verbaut. Hört sich eher nach viel Arbeit an, weiß nicht ob sich das lohnt. Andererseits, - ein paar coole Sounds bekommt man schon aus dem Poly heraus. Weißt du wo ich am ehesten mal ansetzen könnte bzw. welches Board da in Frage kommt ?

Vielen Dank und beste Grüße, Phobos
Ohne jetzt einen blick ins Manual geworfen zu haben: alle Boards von der Stromversorgung "abstöpseln", dann vom Outputboard im Signalweg zurückgehend ein Board nach dem anderen wieder dranhängen; vermutlich in der Reihenfolge Output, Panelboard (wg Mastervolume), Voiceboard, Prozessorboard.
Die Umsteckaktionen aber bitte immer nur bei ausgeschaltetem Gerät machen.
 
P

Phobos

.
Hallo, Florian
prima Tipp, das Fiepsen kommt wohl von dem Board, welches die Parametersteuerung beherbergt (KLM481A1). Es verschwindet bei abgezogener Stromversorgung. Rauscht zwar noch ein wenig, aber das ist OK. Mal sehen, vielleicht finde ich da etwas. Abgezogenes Voiceboard und CPU-Board sorgt für komische Sounds, daher kann ich da nichts beurteilen.

Vielen Dank,
Phobos
 
 


Neueste Beiträge

News

Oben