Korg Polysix SubOSC und Memorybank defekt?!

Dieses Thema im Forum "Analog" wurde erstellt von mokkinger, 12. Oktober 2008.

  1. mokkinger

    mokkinger Tach

    Hallo Zusammen,

    habe gestern durch Zufall einen Korg Polysix günstig bekommen, und bin dabei Ihn wieder fit zu machen. da keine der Keys mehr ging dachte der Vorbesitzer er sei komplett defekt. Das Keybard habe ich nun wieder komplett hinbekommen, und er klingt auch wieder ganz ok, nur habe ich 2 Probleme:
    Die vier Schalter/Potis des VCO (Octave, Waveform, PW/PWM und PWM Speed sowie 3er Schalter für den SubOSC) zeigen keinerlei Wirkung - er klingt einfach immer gleich nach Sägezahn, ohne Sub. Die darunterliegenden Modulation Generator (die ja auf den gleichen Board sind) funktionieren; VCF, VCA, EG und Arp tun auch, so dass man eingeschränkt spielen kann...

    Zudem leuchten die Programm-Tasten 1-3 und die darüber für "To Tape" "From Tape" und "Verify" konstant auf; Ein Abrufen der gespeicherten Presets funktioniert somit auch nur eingeschränkt.

    Habe die einzelnen Boards oben auch schon ausgebaut, und mir im detail angesehen, und weder Risse, noch Oxydation/Korrosion oder sonstiges feststellen können. Die Batterie schaut auch noch ok aus, ein bissl korrodiert aber es ist nichts auf die Platine gelaufen...

    Was meint Ihr? ist das ein eher kleiner defekt den man beheben kann, oder lohnt sich das nicht bei dem Gerät? Da er sonst eigentlich gut erhalten ist würde ich schon etwas in die Reparatur stecken, wüsste aber schon ganz gerne mal eure einschätzung ob sich das noch lohnt...
    Und falls jemand weiss wer in Süddeutschland oder der Schweiz solche eine Reparatur durchführt wäre ich auch dankbar für einen Tip :)

    viele Grüsse
    Mark
     
  2. Moogulator

    Moogulator Admin

    Sehr schwer zu sagen oder fernzudiagnostizieren, sowas.

    Fachleute verlink ich mal schonmal: <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
     
  3. mokkinger

    mokkinger Tach

    ok, dachte ich mir schon irgendwie. aber hätte ja sein können dass es ein bekanntes problem ist das hier schon jemand erfolgreich gelöst hat.

    da ich in der schweiz wohne hab ich mich hier mal umgesehen, bringe das gute teil am dienstag zu nem Spezialisten hier ums eck... werde anschl. berichten was genau kaput war, sollte es jemanden interesieren...

    viele grüsse,
    mark
     
  4. Moogulator

    Moogulator Admin

    Naja, vielleicht sieht's einer, der da sich was vorstellen kann. Kommt schon vor. Geduld, aber ich wollt damit sagen: Ist schwer.
     
  5. e6o5

    e6o5 Tach

    Da stimmt auf jeden Fall etwas mi dem Digitalboard nicht. Der Akku ist sicher nicht ausgelaufen?
     
  6. more house

    more house Tach

    das muss man nicht auf den ersten blick sehen, nicht selten frisst sich die saeure ganz gemuetlich entlang den leiterbahnen, das sieht dann nicht gefressen aus, ist aber

    ich weurd hier auf jedan fall mal n genaueres auge drauf werfen
     
  7. mokkinger

    mokkinger Tach

    ok, hab nochmal genau hingeschaut, und tatsächlich ist der akku wohl doch ausgelaufen. zwar war nrigends diese braune brühe, aber ein weisser milchiger film um alle drei ICs 30 31 und 32...

    habe seid gestern kontakt zu den jungs von http://www.analogsynthservice.com/ , die würden für max 120$ das CPU-Board reparieren... naja, plus eben versand hin und zurück... denke mal mit knapp 200$ muss ich da rechnen; Ich werd mal versuchen hier jemanden zu finden, aber ansonsten werd ich wohl das teil über den atlantik schicken müssen. Hab den Polysix erst seit 2 tagen, und ihn doch schon sehr lieb gewonnen, und will ihn auf alle fälle repariert haben;

    ich halte eucha uf dem laufenden!

    danke & gruss mark
     
  8. ossi-lator

    ossi-lator bin angekommen

    den bekommste in germany aber auch repariert. wende dich mal an nikolaus riehm: http://www.studiorepair.de/

    evtl. kann er dir helfen.
     
  9. more house

    more house Tach

    120$ scheint mir sehr guenstig (und haengt natuerlich ganz vom zustand ab!!!)
    du musst beachten, dass hier die pcb gereinigt wird (abkratzen, ausbohren etc.) bleibt nicht aus. wenn naemlich irgendwo noch ein bissel saeure ueberlebt, frisst sich das weiter. das muss schon wirklich konsequent gemacht werden. die reinigung und praeparierung dauert dann mal locker nen halben tag oder mehr.
     
  10. Anonymous

    Anonymous Guest

    frag mal bei denen was das so kosten würde...
    http://www.defekt.ch , der laden ist mit grosser Wahrscheinlichkeit auch bei dir um die Ecke ;-)

    oder sonst bei Martin Hollinger, leider kann ich dir keine besser Seite angeben als diese
    http://www.deepsonic.ch/deep/htm/symuseum.php

    das sind so die zwei bekanntesten Anlaufstellen für uns Zürcher! Reperaturen im Ausland können übrigens je nachdem sogar sehr kompliziert werden wegen Zoll, MwSt, Versand etc...
     
  11. mokkinger

    mokkinger Tach

    stimmt, die sind nicht weit weg von mir :) da werd ich gleich mal anfragen; hier vor ort wär mir auch am liebsten, falls es noch bezahlbar ist...

    danke!
    M
     

Diese Seite empfehlen