Korg Trident - out of tune - help request

Dieses Thema im Forum "Lötkunst" wurde erstellt von elgato, 8. November 2012.

  1. elgato

    elgato -

    Liebes Forum,
    mit Entsetzen muss ich grade feststellen, dass an meinem Trident alle stimmen out of tune sind. das heisst: die oberste oktave stimmt noch, so nach Gehör zumindest... danach sind die abstände zu klein, eine Oktave c -> c klingt vielleicht wie eine terz oder so...

    mann, ich hab das ding erst kürzlich wieder zum leben erweckt, indem ich ein neues Netzteil hab einbauen lassen.

    liebe Experten: woran kann das liegen ? gibt´s ne einfache Lösung ?
    ich würde das teil ja als defekt verkaufen, aber diesen klang gibt´s kein zweites mal.
    alle möglichen Einstellungen am panel hab ich durchprobiert, einschalten ausschalten----nix.
    wenn man den pitchbender bewegt erzeugt er den gewünschten Effekt, tune regler auch, nur die Tastatur ist hochgradig daneben, wie gesagt oben rum geht´s noch, aber da scheint es auch schon nicht so ganz zu stimmen....


    hope for your ideas

    M
     
  2. sternrekorder

    sternrekorder aktiviert

    Der Trident hat dasselbe Säureproblem wie der Polysix. Glücklicherweise sind unterhalb des Speicherakkus nur Leiterbahnen.
    Gibt es bei dir ein Säureproblem? Wenn ja, wurde es fachmännisch behoben?
    Ich hatte selbst nach peinlichst genauer Reparatur immer mal wieder keine PW-Schwingungsform anwählbar, nur PWM.
    Grund war ein winziges Säuretröpfchen an einer kaum einsehbaren Stelle.

    Ansonsten kann das alles mögliche sein...Auskenner hier?
     
  3. elgato

    elgato -

    danke schon mal, hoffe dass einer noch eine idee hat.
    ich liebe dieses teil....
     
  4. elgato

    elgato -

    So, ich hab mal den Bastler, der mir den Trident damals verkauft hat gefragt. Er meinte das könnte am DAC liegen, im speziellen an den dortigen IC16/17, und da dieser diskret aufgebaut sei, wäre das schon wieder zu richten. Er sagte noch dass es beim ähnlich aufgebauten Monopoly öfter mal dasselbe problem gäbe.

    Was meint ihr dazu ? Fällt euch noch was dazu ein ?
    Ich versuche soviele Infos wie möglich zu sammeln, bevor ich das Ding in die Reperatur gebe.
     
  5. Im Prinzip richtig. Ich glaube die Ursache ist sogar noch viel einfacher: Entweder die DAC-Trimmung oder die Spannungsversorgungs Trimmung sind verstellt (kann durch Transport und oder thermische Schwankung passieren). Man muss wohl nichts im eigentlichen Sinne reparieren, man muss aber den Synth durch-justieren. Das ist üblicherweise halt auch ein ziemlicher Aufwand. Beim Trident würde ich mal auf 2 -3 Arbeitsstunden für eine komplette Justierung schätzen.
    Man kann probieren, einfach mal vorsichtig nur an der DAC-Trimmung zu drehen. Das sollte man aber nur machen, wenn man selbst ggf in der Lage wäre dann doch das ganze System neu zu justieren.
     
  6. elgato

    elgato -

    Danke Florian,

    das könnte durchaus sein, der Synth steht relativ nah an meiner Heizung und zuletzt war´s ja recht kalt....
    Am Wochenende kommt mein Schwager der Elektrotechnik studiert, mal sehen was sich da tun lässt, die Schematics hab ich mir schon mal aus dem Netz gezogen...
     
  7. VEB_soundengine

    VEB_soundengine recht aktiv

    ich habe meine tridentbude eben wieder reparieren können :invader2: :invader2: ... ein kaputter widerstand liess keine PWM mehr zu und 2 defekte spannungsteile im netzteil schalteten die kiste nach 30min komplett ab.

    was ich ncht verstehe ist , wieso der flanger so einen komisch weiten regelbereich hat. so ab 50% übersteuert und clippt der ganze laden, das mir angst um bange wird... :roll:
     
  8. elgato

    elgato -

    Ist bei meinem genauso, am besten wenig Feedback und langsame zeit einstellen. Ist schon ein extremes Teil.
     

Diese Seite empfehlen