Logic A166 problem

Dieses Thema im Forum "Modular" wurde erstellt von Sentimentalist, 7. März 2011.

  1. Habe ein Problem mit meinem Doepfer A166 Logic Modul,
    zwischen beiden Logiceinheiten gehen scheinbar Schleichstrom-Trigger durch.
    D.h. die Leuchdioden der nicht angesteuerten Einheit (kein Kabel in allen drei Eingängen) Leuchten nicht, aber es fließt wohl ein Strom, der ausreicht
    um Math zu triggern, obwohl keiner der drei Eingänge belegt ist. Die Hüllkurven von Analogue Systems scheinen träger zu sein und werden nicht mit ausgelöst.

    Ich kann also mit beiden Logiceinheiten und Math keine voneinander unabhängigen Rhythmen abgreifen.
    Ist das normal? Oder gibt es irgendwelche Jumper auf der Platine?
     
  2. Ilanode

    Ilanode Tach

    Ist mir bei meinem A166 noch nie aufgefallen. Sollte aus naheliegenden Gründen auch nicht so sein.

    Wenn Du ein Voltmeter hast, miss doch mal, was aus den Eingängen der Einheit ohne belegte Eingänge rauskommt. Würde mich interessieren.
     

  3. Kann die Spannung leider nicht messen, hab leider gerade kein Voltmeter zur Hand.
     
  4. Ilanode

    Ilanode Tach

    Auf die Schnelle nachgemessen: Meine untere Logkeinheit gibt auch ohne belegte Inputs bis 0,03V aus, wenn die obere Einheit Triggersignale empfängt. Das ist unschön!

    Allerdings wundert mich, dass das Maths bei einer so niedrigen Spannung am Eingang loslegt. Du solltest auf jedem Fall dem Fehler nachgehen. Dieter hat vielleicht eine Erklärung.

    Als Notlösung würde ich gucken, ob es hilft, ein Modul dazwischen zu patchen. Bspw. ein Trigger Delay, ohne Delayfunktion zu benutzen.
     
  5. Stimmt, wenn ich einen Abschwächer zwischenschalte gehts.
    Werde mal bei Doepfer nachhaken.
     
  6. redled

    redled Tach

    Sorry, hier muss ich Dieter aber in Schutz nehmen. Die 30mV mögen unschön sein, aber wenn der Maths hier wirklich triggert, ist das kein Feature...sondern könnte an den vielen Blitzen auf der Front liegen, die der Trigger hin und wieder wörtlich zu nehmen scheint. Im Manual steht u.a. "MATHS is FUN" und unter "TRIGGER-IN, S5.A2" leider nur dies:

    :?
     
  7. hab mein altes Voltmeter wieder aktiviert.
    Ich messe 0,6 Volt Durchschlag, ohne dass die die Inputs belegt sind.
    0,6Volt reicht also um Math zu triggern.
    Tja...
     
  8. Ilanode

    Ilanode Tach

    Kein Grund die Augen zu verdrehen! Das ist doch praktisch, da jedes Signal am Signal In verarbeitet werden soll, während der Trig In eine Hüllkurve starten soll, wurde ier von zwei unterschiedlichen Funktionen einer Vorrang gegeben.

    [Habe mir gerade noch mal Manual und Panel des Maths angesehen. Das Paneldesign ist eine unglaubliche Kinderkacke!]
     
  9. Habe gerade mit Herrn Doepfer gesprochen,
    in seinem A100 System gilt alles was unter 1,5Volt als logische 0
    und alles was über 1,5Volt ausfällt als logische 1.

    Es liegt also wie readled schon vermutet hat wohl an der Triggerempfindlichkeit von Math.

    Da Herr Doepfer aber den weißen Kittel auch beim telefonieren trägt,
    vielen ihm auch gleich Lösungsmöglichkeiten (wie beispielsweise die gesamte Spannung abzusenken, da kann man was machen..) ein.
    Sympathisch, konstruktiv, unkompliziert, "made in germany".
     
  10. Ilanode

    Ilanode Tach

    Nenn' mch eitel: Darauf hatte ich auch schon hingewiesen.

    Es war vllt. etwas unglücklich, dass ich direkt danach von D. schrieb. Doch ich finde es nicht gut, dass das A166 bei low nicht auf 0V runtergeht. Auch, wenn es mir vorher nie auffiel und mir bisher keine Probleme bereitete.

    Interessant ist allerdings, was sich Tony dabei dachte, eine so niedrige Triggerschwelle zu wählen.

    Du benutzt doch den Trig-In und nicht etwa den Signal-In?
     
  11. Ja, ich benutze Tig-In, aber es ist schon erstaunlich wie empfindlich Math reagiert.
     
  12. Navs

    Navs Tach

    Es ist nicht nur Maths - probiere es mit andere AD Hüllkurven z.B. A-143-1, VCS.

    IIRC schwingt der A-166 leicht im minus Bereich, eh er 'high' geht. Das reicht für eine doppelte Triggerung. Ist in zusammenhang mit den o.g. HK in Zusammenhang mit dem XOR Ausgang deutlich zu hören i.e. ungewollte aber schöne Polyrhthmen. Ein slew limiter hilft mehr als Abschwächen.

    Spock hatte ein ähnliches Problem. Anbei die Beschreibung und eine mögliche Lösung:

    http://www.muffwiggler.com/forum/viewtopic.php?t=18411

    Intellijel hat es behoben, Doepfer anscheinend noch nicht.
     
  13. kl~ak

    kl~ak Tach

    ich verfolge das problem gerade theoretisch. werde mir wahrscheinlcich einfach mal ein modul holen und selber testen ... habe gerade mit dieter doepfer mails getauscht und ihm scheint das problem nicht bekannt zu sein. möchte hier aber auch nciht die mail posten...


    hat jemand eine modifikation an seinem a166 vorgenommen, welche das problem behoben hat ?

    das vergleichbare produkt von intellijel interessiert mich nicht wirklich, da e immer nur einen ausgang zu verfügung stellt (das pendeln der zustände konnte man auch anders per cv arrangieren) und die ganze rechte abteiling beim plog benötige ich gar nicht ...
     
  14. Tja Jaash, ich hab mich vorerst damit abgefunden,
    im Notfall benutze ich einfach einen Abschwächer (nicht gerade elegant und eigentlich möchte man auch gar keinen Platz für Abschwächer verschwenden, wenn ich jetzt aber wie Nav vorschlägt, einen Slew verwende, wäre es in meinem Fall die Hälfte eines meiner Math und total unverhältnismäßig)
    Vielleicht sollte man es auch so sehen, denn es kann ja auch "kreativ" sein, wenn hier und da was durchschlägt, was man vorher nicht erwartet hat.
    Herr Doepfer kennt das Problem vielleicht auch nicht mehr, weil er in seinem A100 Universum schwebt und dort scheint diese Probleme auch nicht so auffallend zu geben.
    Von daher hat er auch keinen Grund zu reagieren.
    Viel Erfolg bei deiner theoretischen und praktischen Problemlösung.
     

Diese Seite empfehlen