M-Audio hat erste Treiber für Leopard ferddisch

Dieses Thema im Forum "Apple MacOS" wurde erstellt von klangsulfat, 3. Januar 2008.

  1. klangsulfat

    klangsulfat Gut druff

    Stehen auf der US-Website zum Download. Mein Midisport läuft prächtig damit ;-)
     
  2. herw

    herw -

    kannst Du bitte mal den link einflechten?

    ciao herw
     
  3. emdezet

    emdezet aktiviert

    Dachte mir doch, daß es hier nen thread zu M-Audio/Leopard geben würde.

    Ich habe nämlich im Dezember den iMac 20" 2,4GHz mit Leopard erstanden und bin natürlich brav auf 10.5.1 mitgezogen. Dieser Tage habe ich mein Reason4 mal installiert und mein M-Audio Oxygen 8v1 per USB drangehängt. Ergebnis ist leider extrem tote Hose. Die Treiber, die bei M-Audio für Leopard gereicht werden, lassen mein Oxygen kalt. Weder das Dienstprogramm Audio/Midi noch Reason sehen das so wie ich, nämlich, daß ein Masterkeyboard dranhängt. Der System-Profiler erkennt an USB gerade mal "Herstellerspezifisch", aber das Oxygen leuchtet wie normal.

    Troubleshooting-Versuche: Andere Buchse am Rechner, anderes USB-Kabel, Factory-Reset am Oxygen, Treiberde- und Neuinstallation sowie massenweise Neustarts. Tante google hatte ein Workaround von irgendwem parat, wofür man den Treiber für 10.4.10 installieren und dann in den Startobjekten den Loader durch was Selbstgestricktes ersetzen sollte: Hat auch nix gebracht.

    Help?
     
  4. emdezet

    emdezet aktiviert

    Hat sich erledigt :lol:
     

Diese Seite empfehlen