Machinedrum -> Kenton -> Pro One CLK IN ??

synthsucht

synthsucht

808
alter schwede, bin voll am verzweifeln! :cry:

versuche seit gefühlten stunden den sequenzer des pro one mit der md zu synchen... kann mir da jemand helfen?
zw. md und pro one hängt ein kenton pro solo mk2. im moment empfängt das kenton zwar midi clock (laut midi analyser mode), kann diese aber anscheinend nicht ausgeben, bzw. ich bin zu blöd dieses so einzustellen.. aux1 ist so eingestellt, dass es die clock ausspucken soll, aber nüscht passiert. :?:
 
A

Anonymous

Guest
ich kenn das kenton nicht.
aber schon einmal versucht direkt in der md ein triggersignl für die clock zu generieren?
mit einer sh 101 funktioniert das super. sollte mit einen proone auch gehen,schätze ich mal so.
 
A

Anonymous

Guest
ist länger her.. aber ja. ich glaube das war impulse im gnd slot oder so..
auf einen einzelausgang routen --> clock in , und das signal feinjustieren bis der externe sequenzer sauber läuft.
simple. bei der sh hat jedenfalls super funktioniert. weiss nicht wie das bei dem porone ist..ein versuch wäre es wert.
 
R

Rabbit Conspiracy

.
Kann ich zustimmen geht super easy mit deiner Sh ;-) . ist auch sehr Intuitiv, da man die Steps verändern kann in der MD.
 
synthsucht

synthsucht

808
hmm geht mit dem pro one nicht so gut. zumindest bei mir nicht.
der takt ist irgendwie random. mal läuft die sequenz 4/4 dann 3/4 usw.. völlig durcheinander.

hat denn keiner nen tipp wie's mit dem kenton läuft?
 
marcgarcia

marcgarcia

.
hast du schon folgendes versucht ?

auf dem kenton
P20 auf "CL" einstellen
P41 (clock devide auf 12 bzw 24)
 
synthsucht

synthsucht

808
sagt mal, liegt das problem vielleicht darin, dass ich symmetrische 6,3mm klinkenadapter auf meine unsymmetrischen 3,5mm doepfer patchkabel aufgesteckt habe?
habe jetzt zum austesten auch keine unsymmetrischen adapter hier. würde welche ordern sofern keiner sagt, dass es daran sicher nicht liegen kann.
 
synthsucht

synthsucht

808
hmm, bisschen am clk in rumgeruckelt bzw. den stecker nicht bis auf anschlag reingesteckt, und jetzt geht's...! :shock: :?: :shock:
selbst nach mehrmaligen ein und ausstöpseln! (uuuh yeah :mrgreen:) geile sache!
muss also doch am adapter liegen.

jetzt muss ich nur noch gucken wie ich den seq. jedes mal bei step 1 starte.
 
intercorni

intercorni

|||||||||||
Einen Reset hat der ProOne Sequencer nicht. Bleibt also da stehen, wo der Trigger aufgehört hat.
 
synthsucht

synthsucht

808
ok, hatte ich mir schon fast gedacht. muss ich mich eben via start/stop an die position kämpfen. ist mir jetzt auch egal, hauptsache er synct! :mrgreen:

der lfo scheint sich auch der clock anzupassen. schade, dachte dass der unabhängig vom trigger läuft...
 
 


Neueste Beiträge

News

Oben