MAM VF-11 Potentiometer ERSATZ?

Moin!

Ich bin mir fast sicher, dass die Frage schonmal aufkam, finde aber den Thread nicht mehr..

Wo finde ich Ersatz (oder zumindest Informationen) für / zu den Potentiometern im MAM VF-11 Vocoder?
Die Potis in meinem Gerät knarzen mittlerweile ziemlich heftig und ich habe keine Ahnung, wie ich geschlossene Plastikpotis aus denen Schmiere rauskommt reinigen soll...
Firma MAM habe ich auch schn angeschrieben, erhoffe mir davon aber nix..
Für jeden Hinweis dankbar.. :nihao:
 

fanwander

*****
Eehhhm, aufschrauben, ein Poti auslöten, hochauflösendes Foto machen hier rein stellen - oder selber Google Bild-Suche bemühen (ich weiss, dass das eine scheiß Arbeit ist mit den ganzen Potimuttern, aber genau die will ich mir nicht antun, nur um Euch eine Antwort zugeben).
 
Ich hab tatsächlich eine Antwort von mam bekommen. (Nett :) )
Derzufolge sollen die konkreten Werte auf den Potis stehen. Als Ersatz kommt alles in frage was das richtige Höhe/Rastermaß und die korrekten Werte bzw Charakteristik hat (lin/log). Beim letzen Aufschrauben habe ich allerdings ums Verrecken keine Beschriftung ausmachen können auf den Potis. Bleibt wohl nur Durchmessen (oder ne neue Brille?).

Im Wortlaut:
"Es wurden damals die
Potis von mehreren Herstellern verbaut.

Sie können aber alle Potis einsetzen, die die gleiche Bauhöhe und das Rastermaß haben.
Die Käfige rundherum dienten nur zur Stabilität an der Frontplatte, sind also nicht unbedingt
notwendig. Kann aber sein, das sie als Brücken verwendet wurden, also erst überprüfen, ob sie mit
irgendeinem anderen Bauteil verbunden sind.

Die Bezeichnungen bzw. Werte stehen auf den einzelnen Potis .
47 KA bedeutet 47 Kilo Ohm linear, B bedeutet logarithmisch "

Melde mich zurück, sobald ich was neues weiß..
:nihao:
 

citric acid

|||||||||||||
strangelove schrieb:
Ich hab tatsächlich eine Antwort von mam bekommen. (Nett :) )
Derzufolge sollen die konkreten Werte auf den Potis stehen. Als Ersatz kommt alles in frage was das richtige Höhe/Rastermaß und die korrekten Werte bzw Charakteristik hat (lin/log). Beim letzen Aufschrauben habe ich allerdings ums Verrecken keine Beschriftung ausmachen können auf den Potis. Bleibt wohl nur Durchmessen (oder ne neue Brille?).

Im Wortlaut:
"Es wurden damals die
Potis von mehreren Herstellern verbaut.

Sie können aber alle Potis einsetzen, die die gleiche Bauhöhe und das Rastermaß haben.
Die Käfige rundherum dienten nur zur Stabilität an der Frontplatte, sind also nicht unbedingt
notwendig. Kann aber sein, das sie als Brücken verwendet wurden, also erst überprüfen, ob sie mit
irgendeinem anderen Bauteil verbunden sind.

Die Bezeichnungen bzw. Werte stehen auf den einzelnen Potis .


47 KA bedeutet 47 Kilo Ohm linear, B bedeutet logarithmisch "

Melde mich zurück, sobald ich was neues weiß..
:nihao:
Habe nachgeschaut, es sind 16 mal 47 KB radioohm u3 mal 10 KB Radioohm pots.
Der körper ist ca 0,8cm die achse ist 1,5cm lang und hat einen durchmesser von ca 6 mm geriffelt.
Hoffe das hilft uns :)
 

Jenzz

||||||||||
strangelove schrieb:
Die Bezeichnungen bzw. Werte stehen auf den einzelnen Potis .
47 KA bedeutet 47 Kilo Ohm linear, B bedeutet logarithmisch "
:nihao:
Wenn ich hier kurz korrigieren darf:

A = logarithmisch (pos.), z.B. für Volume
B = linear
C = logarithmisch (neg.), z.B. für LFO-Speed

Jenzz
 

fanwander

*****
Jenzz schrieb:
Wenn ich hier kurz korrigieren darf:

A = logarithmisch (pos.), z.B. für Volume
B = linear
C = logarithmisch (neg.), z.B. für LFO-Speed

Jenzz
ist das jetzt weltweit einheitlich? Früher war das doch bei den Amis umgekehrt. (ist jetzt in diesem Zusammenhang egal: das sind Volume-Potis pro Band, und die sind sicher logarithmisch).
 

Jenzz

||||||||||
fanwander schrieb:
Jenzz schrieb:
Wenn ich hier kurz korrigieren darf:

A = logarithmisch (pos.), z.B. für Volume
B = linear
C = logarithmisch (neg.), z.B. für LFO-Speed

Jenzz
ist das jetzt weltweit einheitlich? Früher war das doch bei den Amis umgekehrt. (ist jetzt in diesem Zusammenhang egal: das sind Volume-Potis pro Band, und die sind sicher logarithmisch).
Also die letzten 15 Jahre habe ich bei aktuellen Schematics nichts anderes mehr gesehen, es mag aber Ausnahmen geben... Was man noch öfter sieht ist, daß statt 'C' dann 'RA' (also reverse A) dransteht....

Jenzz
 

citric acid

|||||||||||||
Habe gestern bestellt, heute schon da. Leider hat der Kommisionierer misst gebaut und die werte vertauscht :sad:
Na ja, kann ja mal passieren ;-) ich berichte vom einbau in kürze, baue die richtigen pots schon mal ein :)
 

snowcrash

*****
Wow, danke für die Recherchearbeit. :supi:

Potiwechsel steht bei meinem VF-11 auch bald an. :?

Mag wer bitte nach der Reparatur Bescheid geben, mit welchen Potis es auch wirklich geklappt hat?
 

citric acid

|||||||||||||
snowcrash schrieb:
Wow, danke für die Recherchearbeit. :supi:

Potiwechsel steht bei meinem VF-11 auch bald an. :?

Mag wer bitte nach der Reparatur Bescheid geben, mit welchen Potis es auch wirklich geklappt hat?

Nicht machen. muss erst noch testen, bekomme ein hohes piepen ...wenn ich es gefixt habe, gebe ich bescheid.
 

citric acid

|||||||||||||
Fehler gefunden. Habe nicht bedacht das die potihalter alle 4 beine haben und diese verbunden sind .
Hatte brücken eingelötet diese müssen aber an allen 4 punkten verbunden sein.

Hoffe beim powerup nur ein feedback erzeugt zu haben und nicht den vocooder zerstört zu haben.

Jetzt mal alles neu löten und sehen wir es. Gebe dann später bescheid.
 

citric acid

|||||||||||||
So habe den vocooder nun fast fertig. Habe die alten halterungen der potis abgemacht und mit eingelötet.
Jetzt gehts wie es soll.

Lediglich der eingebaute vco macht etwas stress. Er verändert oft die tonhöhe , dachte es liegt auch an dem alten poti,
Leider trugschluss. Da muss noch mal was gemacht werden... Nur keine idee.

Der link vom Flo für die potis ist gold wert. Danke Flo.
bitte beachtet, das ihr das Frontpannel neu bohren müsst, die potis haben eine 10mm verschraubung.
Für ca 40€ ist das eine echt günstige variante.
Unbedingt jedes Poti vor einbau auf richtigen wert überprüfen. Conrad hat bei mir geschlampt.
 


Sequencer-News

Oben