Metasonix R-Modul und Tip Top Audio uzeus

Novex

Novex

||||||||
Hallo, ich würde gerne ein Metasonix R-53 Modul mit Tip Top Audio uzeus Netzteil in einem Mini Case betreiben.
Hat einer von euch damit schon erfahrungen gemacht ob das ordentlich funktioniert .
Das uzeus liefert wohl (μzeus mixes linear and switching power technology to produce 1000ma at +12v, 500ma at -12v and 170ma at +5v. it uses a standard +15v dc non-regulated wall adapter for power). Das R-Modul braucht wohl beim anmachen 550mA.Ich kenne mich da nicht so genau aus, ob das Netzteil dann ausreichent ist.
Auf der Metasonix Seite steht auch nichts genaues was mir weiter hilft.

Vieleicht weiß einer von euch genau bescheid. :school: :D
 
5

5025

Guest
Das Modul braucht beim Einschalten 550mA, das uZeus liefert 500mA. Noch dazu kommt, dass man die Stromversorgung nie komplett ausreizen sollte.. 15-25% Reserve sollten sein.
Schau dir mal das POW von acidlab oder das M3 von trogotronic an!
 
Novex

Novex

||||||||
Danke für den Tip, das Acidlab POW ist wohl die beste lösung und es ist auch noch billiger.
 
Novex

Novex

||||||||
Schneidersladen hat mir abgeraten von dem Acidlab POW, sie hätten wohl schon öfters probleme mit dem POW gehabt.Ich nehme nun doch das uzeus .Das R-53 braucht wohl eher bei +12v die 550mA und da hat das uzeus ja 1000mA .
 
haesslich

haesslich

||||
was denn für probleme?
"probleme" ist für mich blahblah, bis sie eine konkrete beschreibung der "probleme" geben können.
 
Novex

Novex

||||||||
haesslich schrieb:
was denn für probleme?
"probleme" ist für mich blahblah, bis sie eine konkrete beschreibung der "probleme" geben können.



Sie haben mir gesagt das sie das POW schon öfters zurückgeschickt bekommen hätten das es wohl nicht mit allen Eurorack Modulen richtig funktioniert.
Ich will hier aber auch nichts schlecht machen .
 
faro

faro

.
Novex schrieb:
Schneidersladen hat mir abgeraten von dem Acidlab POW, sie hätten wohl schon öfters probleme mit dem POW gehabt.Ich nehme nun doch das uzeus .Das R-53 braucht wohl eher bei +12v die 550mA und da hat das uzeus ja 1000mA .

Also ich hab das POW direkt kurz nach der Veröffentlichung erhalten. Der Acidlab - Klaus hat mir von sich aus mitgeteilt, dass es bei manchen Modulen die Lötpunkte an der Stromversorgungsbuchse auf der Platine vergessen wurden. Ich hab das selbst korrigiert, er hätte es aber natürlich auch sofort zurückgenommen.
Das Modul liefert seit einem Jahr stabile Stromversorgung für ca 10 Module. Das Platinen Design finde ich an sich sehr geschickt. Und die Möglichkeit hier direkt in Deutschland so guten Support zu bekommen, ist sicher auch nicht zu unterschätzen ;-)
 
5

5025

Guest
Lötpunkte vergessen? :-/ oh man... Schade, dass wegen so einer Blödelei der Ruf leidet
 
haesslich

haesslich

||||
lmsktp schrieb:
Lötpunkte vergessen? :-/ oh man... Schade, dass wegen so einer Blödelei der Ruf leidet

der ruf leidet, wenn man ohne irgendwelche details zu nennen von ominösen problemen redet, und sich darauf bezieht, dass irgendwas daher nicht empfehlenswert sei. so ein gerücht verbreitet sich dann wie ein lauffeuer.

für mich klingt das nach normalen montagsgeräten. die gibts bei mfb und doepfer auch.
 
Novex

Novex

||||||||
haesslich schrieb:
lmsktp schrieb:
Lötpunkte vergessen? :-/ oh man... Schade, dass wegen so einer Blödelei der Ruf leidet

der ruf leidet, wenn man ohne irgendwelche details zu nennen von ominösen problemen redet, und sich darauf bezieht, dass irgendwas daher nicht empfehlenswert sei. so ein gerücht verbreitet sich dann wie ein lauffeuer.

für mich klingt das nach normalen montagsgeräten. die gibts bei mfb und doepfer auch.


Warum regst du dich so auf? hast du einen schlechten Tag, oder hast du das ding entworfen?????????????? :peace: :peace: :peace: :peace: :peace: :peace: :peace:
Keiner will hier was schlecht machen, irendwie versteht du was komplett falsch!!!! :lol:
 
haesslich

haesslich

||||
Novex schrieb:
hast du einen schlechten Tag?????????????? :peace: :peace: :peace: :peace: :peace: :peace: :peace:
Keiner will hier was schlecht machen, irendwie versteht du was komplett falsch!!!! :lol:

danke der nachfrage.
nein diese ganze "hörensagenmentalität" kotzt mich an. das ist die pure meinungsmache, die hier in diesem forum besonders stark ausgeprägt ist.
auf das :peace: komme ich aber gerne zurück :nihao:
 
5

5025

Guest
Genau das meine ich ja -> Die Lötpunkte sind nicht das Problem. Dass von Schneider ohne Angabe von Gründen von einem Modul abgeraten wird ist eher problematisch... Wenn der Fehler bekannt ist ließe sich bestimmt die gesamte Charge ohne großen Aufwand i.O. bringen
 
haesslich

haesslich

||||
lmsktp schrieb:
Wenn der Fehler bekannt ist ließe sich bestimmt die gesamte Charge ohne großen Aufwand i.O. bringen

ich bin sogar sicher, dass genau das auch passiert ist.
entweder über klaus direkt, oder über schneider - der ja als händler (oder sogar vertrieb?) auch ansprechpartner dafür ist. dass das unliebsamer mehraufwand ist, den man gerne vermeidet, liegt auf der hand.
 
 


Neueste Beiträge

News

Oben