MFB Synth II gehimmelt?

Dieses Thema im Forum "Lötkunst" wurde erstellt von monoklinke, 8. September 2013.

  1. monoklinke

    monoklinke Komme später.

    Ooops...

    Hatte den MFB vor einiger Zeit geöffnet und überlegt, ob ich ihm ein neues Gehäuse verpassen soll.
    Ich habe ihn dann lose wieder zusammengesteckt und damit die Schräubchen nicht verloren gehen, diese in die Gehäuseschale gelegt.

    Das hatte ich gestern irgendwie nicht mehr auf dem Schirm und habe die Kiste eingestöpselt.
    Da kamen wirklich interessante Sounds raus. :selfhammer:
    Und das Display hat auch lustige Sachen gemacht.

    Offenbar haben die Schrauben ein paar Lötpunkte überbrückt.

    Nach erneutem Einschalten - ohne Schrauben - klingt der Synth völlig normal.
    Alle Potis tun was sie sollen. Aber sämtliche Taster auf der linken Seite, also Fußlage und Wellenform der OSCs und Wellenformen der LFOs machen nüscht mehr.
    Klaviatur, Transport- und Speicherknöppe funktionieren einwandfrei.

    Herr Doktor, ist die Lage ernst?

    Kann es sein, dass nur die Software durcheinander gekommen ist oder muss ein Fachmann her?
    Wo bekomme ich die Software her?

    Dank für Hilfe.
    Mono
     
  2. waveformer

    waveformer aktiviert

    Da ist eher ein IC defekt.
     
  3. monoklinke

    monoklinke Komme später.

    :cry:

    Das wäre dann wohl ein wirtschaftlicher Totalschaden.
    Zumindest für mich.
    Mit dem Lötkolben kann ich gerade mal meinen Namen ins Frühstücksbrettchen kratzen.
     
  4. Mehl mal MFB an!

    Ich tippe mit kleiner Chance darauf (Vorsicht: ich komme direkt aus dem kompetenzfreien Raum!), dass du mit etwas Glück nur das BS zum Teil abgeschossen hast. Das heißt, dann lässt sich noch was machen: Nach Berlin schicken, und inklusive kompletten BS und somit intakt zurück kriegen zum Beispiel. Eventuell, das nehme ich noch etwas mehr an, hast du auch eine einzelne Leiterbahn abgeschossen bzw. ein Bauteil, das da auf der Wegstrecke liegt. Das würde das Fehlerbild gut erklären, finde ich. Aber auch dann würde man sich in Berlin liebevoll um den Patienten kümmern.
     
  5. Ich tippe wie waveformer darauf, dass ein IC kaputt ist. Wahrscheinlich ein Multiplexer. Schick das Teil zu MFB nach Berlin zur Reparatur, und nimm's als Lehrgeld.
     

Diese Seite empfehlen