midi-einstellung --> tenori-on & blofeld

lifelike

lifelike

sir
ich würde gerne mit ein paar spuren vom tenori-on den blofeld triggern. um auf diesen spuren nicht den sound vom tenori-on zu hören drehe ich diese im tenori-on (interner mixer) runter auf null. leider geht dann auch die luatstärke beim blofeld auf null. weiß jemand wie ich das einstellen kann, daß es funktioniert ? die anleitungen helfen mir nicht weiter.

danke & gruß, stefan
 
jane doe

jane doe

..
vielleicht hilft dies weiter:
[url=http://www.global.yamaha.com/tenori-on/downloads/pdf/manual.pdf:afst7c4a]tenori-on manual[/url] (s 61) schrieb:
4. Local Control

Determines whether TENORI-ON performance input (data) controls the internal MIDI tone generator (ON) or not (OFF).

When set to "OFF" no sound will be output from the TENORI-ON speakers or headphone jack, but performance data will still be transmitted via the MIDI connector. Also, the LED buttons will produce no sound when operated if this parameter is set to "OFF."
 
lifelike

lifelike

sir
danke ... aber dann höre ich den rest vom tenori-on auch nicht mehr. ich möchte schon beide geräte hören. nur beim tenori-on eben ein paar spuren leise drehen ohne das diese daten (also das leise machen) mit übertragen werden.
 
jane doe

jane doe

..
schade (hatte ich mir fast gedacht, das das global ist), da hilft dann nur das schweizer messer der midi-verarbeitung: pc1600 ... ;-) oder so ...
 
intercorni

intercorni

|||||||||||
Dann Programmiere Dir doch einen Sound mit Lautstärke Null im tenori.
 
 


Neueste Beiträge

Oben