Midi-Timing bei Yamaha QY-700

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Jockel, 27. Januar 2007.

  1. Jockel

    Jockel Tach

    Hallo,

    ich habe Probleme mit der Fingered Chord Funktion meines Yamaha QY-700. Sinn dieser Funktion ist, es dass man per Midi-Tastatur durch Drücken von Akkorden Patterns transponieren kann. Der QY-700 in Verbindung mit einem Clavia Nordrack 2 reagiert manchmal garnicht und manchmal stark verzögert auf die eintreffenden Befehle meines Masterkeyboards. Sonderbareweise geschieht dies nicht, wenn man die Geräte gerade angeschaltet hat. Das Ganze tritt erst nach 10 - 20 Minuten in Verbindung mit mehreren Pattern-Spuren auf. Ist das etwa die normale Midi-Latenz? Vom Aufbau her sollte ich vielleicht noch sagen, dass ich einen Roland A-880 Patchbay zwischen Master und QY-700 hängen habe. Hat hier vielleicht jemand Tipps, woher diese Verzögerung kommen könnte? Bin für alle Ideen dankbar.

    LG
    Jörg
     
  2. sushiluv

    sushiluv bin angekommen

    Vielleicht bekommt einer der beide einfach zuviele Midi-Informationen und geht dann in die Knie? Schau mal nach was diesbezügich passiert.
     
  3. Jockel

    Jockel Tach

    Na ja, herausfiltern tue ich bislang garnichts. Über den Midi-Monitor meines Masterkeyboard sehe ich, dass eine ganze Menge Note-On+Velocity=64 und Note-On+Velocity=0 Befehle gesendet werden. Ich hatte mal gehört, dass wohl Active-Sensing ein ziemlicher Resourcenfresser sei, nur das kann ich über mein Midi-Patchbay leider nicht herausfiltern. Das, was mir wirklich überflüssig erscheint, sind die Polyphonen Aftertouchdaten.

    LG Jörg
     
  4. active-sensing wird doch nur gesendet, wenn sonst nichts gesendet wird... oder?

    eine möglichkeit der fehlerbeschränkung wäre einmal, das A880 aus dem signalweg zu nehmen, eventuell gehen hier die buffer über...
     
  5. Jockel

    Jockel Tach

    Das habe ich schon ausprobiert, aber es kann nicht sein, da der A-880 für Out-Of-Memory eine Fehleranzeige hat, und die Daten eindeutig laut LED-Anzeigen den A-880 verlassen und den QY-700 per Midi-In errreichen. Das Seltsame ist aber, dass da diese Problematik meines Erachtens schwächer war, also weniger Verzögerung. Ich habe momentan irgendwie den Eindruck, als wenn es scheinbar die Kombination der Geräte ist. Wahrscheinlich ist es zum einen Teil A-880 und zum anderen der QY-700. Irgendwie lässt es sich nicht eindeutig an einem Gerät festmachen. Ich habe da auch schon alle möglichen Anschlußsituationen geprobt.

    Aber danke schon mal für eure Hilfe. Ich hatte jetzt noch überlegt, einfach mal einen zweiten QY-700 zu besorgen und damit zu probieren, ob der schneller reagiert.

    LG
    Jörg
     
  6. remon

    remon Tach

    kommt mir irgendwie bekannt vor... versuche doch mal aftertouch und sonstiges vor der aufnahme zu blocken, also nur note on/off + velo, sofern dies dein master bzw. das qy700 zulässt.
     

Diese Seite empfehlen