Midi to CV Poly Converter: Seltsames Phänomen

tompisa

|||||
Hallo ,

ich versuche gerade ein Modular System Polyphon anzusteuern. Hierzu nutze ich einen 4 kanaligen Midi zu CV Converter.
Dies funktioniert alles sehr gut, aber seltsamerweise nur mit älteren Keyboards.

Ich habe keinerlei Probleme , wenn ich mit einem Ensoniq TS10, Yama DX 7 oder einem Rol D50 den Converter antrigger. Wenn ich aber versuche, mit dem Midi Out eines neueren Synthesizers wie z.B. Moog Matriarch oder Yam Motif den Converter zu speisen , wird bei der ersten Taste , die ich drücke ein Dauersignal auf allen 4 Kanälen des Converters erzeugt. Das ist so, als ob ich eine Note Hold Funktion auslösen würde.

Ich stehe auf voll auf dem Schlauch. Bin leider kein Midi Experte, aber was läuft hier falsch ? Es kann m.E. kaum ein Zufall sein, dass all meine älteren Keys wunderbar funktionieren am Converter , aber keines der neueren Modelle , das ich hier zur Verfügung habe

Ich freue mich wirklich über jeden Tip. Danke
 

wirehead

||||||||
Hallo ,

ich versuche gerade ein Modular System Polyphon anzusteuern. Hierzu nutze ich einen 4 kanaligen Midi zu CV Converter.
Dies funktioniert alles sehr gut, aber seltsamerweise nur mit älteren Keyboards.

Ich habe keinerlei Probleme , wenn ich mit einem Ensoniq TS10, Yama DX 7 oder einem Rol D50 den Converter antrigger. Wenn ich aber versuche, mit dem Midi Out eines neueren Synthesizers wie z.B. Moog Matriarch oder Yam Motif den Converter zu speisen , wird bei der ersten Taste , die ich drücke ein Dauersignal auf allen 4 Kanälen des Converters erzeugt. Das ist so, als ob ich eine Note Hold Funktion auslösen würde.

Ich stehe auf voll auf dem Schlauch. Bin leider kein Midi Experte, aber was läuft hier falsch ? Es kann m.E. kaum ein Zufall sein, dass all meine älteren Keys wunderbar funktionieren am Converter , aber keines der neueren Modelle , das ich hier zur Verfügung habe

Ich freue mich wirklich über jeden Tip. Danke
Um welchen MIDI-CV Konverter handelt es sich denn?
 

tompisa

|||||
Hat nichts mit dem Konverter m.E. zu tun, sondern mit den Zuspielern neueren Datums wie beschrieben; der Converter ist von Marienberg.
 
Zuletzt bearbeitet:

wirehead

||||||||
Hat nichts mit dem Konverter zu tun, sondern mit den Zuspielern, Marienberg
Ist jetzt nur so ins Blaue getippt - es gab doch zwei verschiedene Möglichkeiten bei MIDI einen Note-Off zu erzeugen (siehe https://cecm.indiana.edu/etext/MIDI/chapter3_MIDI4.shtml ). Möglicherweise senden die älteren Geräte das was der Marienberg-Konverter erwartet, während die aktuellen Geräte eine Note-Off Variante nutzen mit dem das Interface nicht mehr klar kommt. Das wäre dann aber eher ein Problem des Marienberg-Konverters. Ich würde daher eher mal beim Hersteller anfragen.
 

tompisa

|||||
Ja, ich dacht auch erst , dass es noteoff issues sein müssen, aber ich habs nicht verfolgt , weil ich nicht daran gedacht habe, dass es unterschiedlich implementiert werden kann.

Danke vielmals für den Hinweis und den Link Wirehead !

Der Marienberg Vater des Gerätes konnte sich aber auch keinen Reim darauf machen, ich hatte das Thema mit ihm diskutiert.

Im Grunde ja kein echtes Problem , weil die alten Geräte funktionieren, aber ich hätte unheimlich gerne den Moog Matriarch genutzt, weil der parallel auch sehr viele Funktionen per CV sendet, was sonst kein anderer Synth macht. Gerade der Arp, und vor allen Dingen auch der Matriarch Sequencer, den man selbst "einspielen" kann ist genial zum Ansteuern eines Modulars via CV: Pitch, Gate, AT , Velocity , Seq, Arp, usw --alle geht und ist wirklich sauber umgesetzt. Es wäre für mich also genial gewesen, hinischtlich eines ganz einfachen Umschaltens von CV Mono auf Midi Zu CV Poly. ---Mist ...
 
Zuletzt bearbeitet:

wirehead

||||||||
...was mich nur wundert ist, dass bei Mono Betrieb keinerlei Problem vorliegt und alles sauber funktioniert.
Bei Mono-Betrieb dürfte die verkürzte Note-Off Variante nur mittels Velocity 0 auch nicht zum Tragen kommen. Ich würde mal versuchen mittels eines MIDI-Monitors das Protokoll aufzeichnen und analysieren. So könntest Du ggf. einen Bug beim Marienberg-Interface nachweisen oder der Fehler liegt doch ganz woanders.
 


Neueste Beiträge

News

Oben