Moog Voyager - Latenz?

Dieses Thema im Forum "Analog" wurde erstellt von Jankele, 2. Juni 2014.

  1. Hallo liebe Synthesizermenschen,

    ich habe mir vor kurzem einen Moog Voyager zugelegt und ersteinmal.....hammer Teil!!!
    Ich besitze auch schon einen Prophet P08 und bin jetzt mit dem Voyager wirklich voll auf den Geschmack
    von analogen Synths gekommen.
    Meine Frage:
    beim Aufnehmen des Moogs in meinen Seuquencer (Cubase) ist mir aufgefallen,
    dass der Moog einen minimale Latenz von ca. 5ms hat.
    Er bekommt sein Midisignal aus Cubase und ich nehm ihn dann ganz normal über mein
    Interface (Fireface 800) auf.
    Ich habe das auch mit meinem Prophet gegengecheckt, der etwa bei 2ms liegt.
    Ich weiss, durch die Wandlung im Interface entstehen auch kleine Latenzen.
    Ist das normal beim Moog Voyager? Hat das mit dem CV-Wandler zu tun?
    Ich hab halt die Sorge, dass das irgendwie ein Fehler im Moog ist oder so.
    Vieleicht wisst Ihr ja Bescheid:)

    Grüße,
    Jakob
     
  2. TGM

    TGM -

    :hallo:

    Voyager und P08 sind per Audiokabel am FF800 angeschlossen, richtig?
    Wenn JA, dann könnten wir davon ausgehen, dass die Audio-Latenz gleich sein müsste, da über den FF800-Audiotreiber geregelt.

    Bleiben folgende zwei Fehlerquellen:
    1. Lässt du den Voyager bei der Aufnahme über Plug-Ins laufen? Wenn ja, dann mach mal testweise eine Aufnahme ohne die Plug-Ins und vergleiche nochmals.
    2. Wie ist denn der Voyager MIDI-mäßig angeschlossen? Direktes Kabel vom Interface zum Voyager? Wenn ja, hast du die gleiche Kabellänge/-qualität wie beim P08 verwendet?
    Oder läuft die Midi-Verbindung gar zunächst über den P08 und von dessen Thru zum Voyager?
     
  3. Also Prophet und Voyager sind über das selbe Kabel
    in gleicher Einstellung gelaufen. Ich habe es auf dem direkten Weg
    ohne Plugin gemacht. Hat denn der Voyager denn selbst eine kleine Latenz, sprich vom
    Midisignal bis zur Tonerzeugung? Vielleicht bilde ich mir das auch nur ein,
    aber beim direkten Spielen des Voyagers hab ich auch das Gefühl einer minimalen Latenz:)

    Vielen Dank für deine Hilfe,
    Jakob
     
  4. TGM

    TGM -

    Mit der Ansteuerung über MIDI hast du immer Latenzen, weil die Übertragung der Daten seriell erfolgt. Musikinstrumente unterscheiden sich darin, wie gut und schnell sie mit dem Problem umgehen können. Der Voyager sollte damit keine echten Probleme haben, weil z. B. auf polyphone Datenverarbeitung verzichtet wird. Wenn also beide Instrumente unter gleichen Bedingungen angeschlossen sind und der Voyager trotzdem größere Latenzen hat, würde ich an deiner Stelle mal prüfen, welche Controllerdaten du aus Cubase heraus an den Voyager versendest. Manchmal kann das ein Problem sein.
    Was ich nicht nachvollziehen kann ist, dass du auch beim Spielen über die Tastatur Latenzen wahrnehmen kannst. Die einzige Erklärung wäre eine Local-Off-Schaltung, sodass die Tastatur-/Controllerdaten erst über Cubase und dann von dort zum Voyager laufen. Aber ansonsten ist mir beim Voyager nie aufgefallen, dass der besonders lahm wäre. Blöde Frage: Hast du möglicherweise einen Sound mit einer längeren Attack-Phase bei den Hüllkurven eingestellt? Evtl. gibt's aber noch jemand, der mehr Infos zum Voyager hat und dir etwas spezifischeres dazu sagen kann.
     
  5. Der Voyager sendet ja Unmengen von Midi-Daten, da ja viele Parameter mit 14-bit aufgelöst werden. Es ist wichtig MIDI-Schleifen zu vermeiden, weil man sich sonst böse Latenzen einfangen kann. Deswegen entweder nur MIDI In an die DAW anschließen oder Local off am Voyager einstellen, oder, so mache ich das mit meinem RME, in der DAW (Bei mir Cubase 7) in der MIDI Spur als Ausgang den Voyager und als Eingang nicht "All MIDI Inputs" wählen, sondern nur das Einspielkeyboard auswählen.
     
  6. Hab den Init-Sound mit niedrigstem Attack gewählt.
    Das Problem liegt wohl aber eher in der Signslverarbeitung
    vom FF800 und Cubase, da ich mal einfach einen Click mit meinem
    Mikro aufgenommen hab und da der selbe Effekt ist.
    Hat also nix mit den Synthis zu tun:) Der Moog
    hat vielleicht auch nur etwas "lahm" geklungen, weil ich mich
    da ein bisschen reingesteigert hab:D
    Werde mich demnächst mal eingehend mit meinem Interface beschäftigen.
    Vielen Dank für deine Hilfe!!! Toll, dass es dieses Forum gibt!
     
  7. Ich habe ja mal aufgeschnappt, dass die schnappigen Hüllkurven bei den Moogs (auch bei den Alten) unter anderem auch dadurch realisiert werden, dass das Einsetzen des Tons minimal verzögert ist damit dann die Attack-Zeit um so kürzer eingestellt werden kann. Vielleicht hat das ja auch damit zu tun? Aber 5 ms Laufzeit ist schon ordentlich, entspricht ja knapp 2m. Das ist so die Entfernung ab der ich als Bassist merke, dass ich nicht mehr direkt vor der Box stehe. Ist aber natürlich noch unproblematisch. Der (unangenehme) Spass beginnt für mich so ab 8 bis 10 m.
     
  8. TGM

    TGM -

    Ok, dann sind's doch die Audio-Einstellungen in Cubase. I. d. R. kannst du in einem Audio-Programm die Audio-Latenz einstellen. Meistens heißt das dann Puffergröße. Die wird in Samples angegeben. Die Regel lautet: Je geringer die Puffergröße, desto geringer die Latenz. Aber: Dadurch steigt die Auslastung deines Rechners. Deshalb gilt bei der Aufnahme der Grundsatz der niedrigeren Puffergröße, beim Abspielen und Mischen der, dass die Puffergröße im Zweifelsfall erhöht werden kann, um die Auslastungsreserven z. B. für Plug-Ins nutzen zu können. Ich arbeite i. d. R. mit 64 Samples. Du hast ein gutes Interface, insofern probier's einfach mal aus und melde dich nochmals, falls du nicht weiterkommst. Hier im Forum kriegst du immer Hilfe ;-)

    PS: Ggf. kannst du dich auch per Stichwort "Lastenausgleich" mal im Cubase-Handbuch orientieren. Du kannst einzelne Spuren auch im MS-Bereich vorziehen bzw. verzögern. Ist heutzutage alles ziemlich cool gelöst ...
     

Diese Seite empfehlen