Mopho putte?

Dieses Thema im Forum "Analog" wurde erstellt von JB, 16. Dezember 2008.

  1. JB

    JB -

    Hi,

    ich habe mir als Einstiegsanalogen den Mopho gekauft. Ein paar Sachen scheinen damit nicht zu stimmen. Der linke Kanal ist ca. 3 dB lauter als der rechte. Ausserdem kommt bei schnellen Hüllkurven ein merkwürdiges schnarrendes Geräusch zum Vorschein. Wenn ich Sustain erhöhe, geht es aber wieder weg.

    Soundbeispiel: http://share.ovi.com/media/JensBurkert. ... kert.10002

    Ich habe schon je eine Mail an DSI und Soundtower (der Editor scheint auch rumzumacken) geschrieben. Aber bisher noch null Reaktion. Ich hoffe das ist nur durch das Vorweihnachtsgeschäft so.

    Bevor das Gerät wieder zum Händler zurückgeht, wollte ich mich erstmal hier erkundigen, ob dieses schnarrende Geräusch normal ist.

    Thx & Gruß
     
  2. Bluescreen

    Bluescreen engagiert

    Schau mal, ob der Input-Gain-Regler am Linksanschlag ist.
    Wenn Input-Gain >0 ist kann der Feedbachschaltkreis unterschiedliche Lautstärken der Ausgänge und Verzerrungen bewirken.
     
  3. JB

    JB -

    Ja den hab ich auf null. Ext In Vol auch.
    Ich hab beides mal voll aufgedreht. Dabei ändert sich dieses Geräusch nicht, es wird nur lauter.
    Hab nochmal einen Schnipsel beigefügt, mit wechselndem Input Gain.

    http://share.ovi.com/media/JensBurkert. ... kert.10003

    Wäre echt schade, wenn ich ihn gleich wieder abgeben muss. Aber so kanns doch nicht sein, oder?
     
  4. Bluescreen

    Bluescreen engagiert

    Ich höre da nichts unnormales.
     
  5. JB

    JB -

    Einen hab ich noch, einen hab ich noch :?

    Hier hab ich ihn in einem ganz komischen Zustand "abgelichtet":
    http://share.ovi.com/media/JensBurkert. ... kert.10004

    Beim ersten Schlag des Taktes kommt dieses beschissene Geräusch. Die Lautstärkeunterschiede sind auch nicht gewollt. Der Patch ist extrem simple, da moduliert nix.
    Am Ende hab ich mal spassershalber den "Push It" gedrückt. Neben dem gewollten Ton kommt noch im Hintergrund etwas leises sägezahnartiges und ich hab keine Idee, wie sich das da einschleicht. Der Patch gibt das jedenfalls nicht her.

    Ich will jetzt nicht einen auf Krümelkacker machen, aber da ist doch was nicht in Ordnung.
     
  6. Bluescreen

    Bluescreen engagiert

    Die Lautstärkeunterschiede liegen an den freilaufenden analogen Oszillatoren, das lässt sich nicht ändern.
     
  7. Bluescreen

    Bluescreen engagiert

    Ich hab mir das letzte jetzt nochmal angehört.
    Das leichte Schnarren habe ich bei einigen analogen, z.B. beim Waldorf Pulse. Klingt als ob man die CV oder Trigger der Midi-CV-Bausteine hört.

    Das Filter des MoPho lässt in geschlossenem Zustand etwas durch, deshalb Perkussives besser über Envelope auf VCO-Pitch (mit Dreieckswellenform) verwirklichen als über resonierendes Filter.
     
  8. JB

    JB -

    Auf jeden Fall besten Dank Bluescreen für deine Hilfestellung. Ich habe gerade Kontakt mit dem Support von DSI. Ich werde das dort auch nochmal vorstellen. Ich brauche da einfach noch eine zweite Meinung.

    Ich hoffe sehr, dass es ein Problem ist, das mit einem Firmwareupdate gelöst werden kann. Wenn das aber das normale Ansprechverhalten des Mopho ist, dann bin ich schon ein bisschen enttäuscht. Ich habe mir den nicht hauptsächlich für percussive Sachen geholt, zum Glück. Aber dieses ganze Gezappe hört sich auch richtig geil an, und deswegen möchte ich eigentlich ungerne darauf verzichten.

    Schaun wa ma.

    Edit: Danke für den Tip mit dem Envelope!
     
  9. Bluescreen

    Bluescreen engagiert

    Da geht schon was mit dem MoPho:

    http://www.trippler.net/files/p1/mophodrums.mp3

    Bis Du selbst Sounds gemacht hast kannst Du ja vielleicht schon was mit den Samples anfangen:

    http://www.trippler.net/files/p1/drumkit/mophoperc.zip

    Hier nochmal zwei kleine MoPho-Stückchen:

    http://www.trippler.net/files/p1/mopho15.mp3
    http://www.trippler.net/files/p1/mopho13.mp3
     
  10. JB

    JB -

    Thx!

    BD1 hat übrigens genau diesen hohen Sound drin, den ich als störend empfinde. Aber egal, das lässt sich sicher gut kaschieren.
     
  11. Anonymous

    Anonymous Guest

    Diese kleinen Geräusche sind beim Evolver und Prophet 08 auch vorhanden. Man muss dann halt die Releasezeit etwas anpassen.
     
  12. Zolo

    Zolo aktiviert

    Nachdem ich meinen gerade Einweihe, bin ich auch auf ein Seltsames Geräusch gestoßen. So ein bischen wie ein leichter Bitcrusher im Hintergrund. Hab versucht dieses Geräusch aufzunehmen. Dann viel mir dieser Thread hier ein und ich habs nochmal angehört. Siehe da: es ist genau dieses Geräusch was mir auch auffällt. Seltsamerweise hab es (bevor ich den Mopho hatte) vorher gar nicht herausgehört im Probeschnippsel.
     
  13. Zolo

    Zolo aktiviert

    PS: Habs auch mal versucht zu extrahieren... War am Ende von einem Sound -> habs dort geloopt -> highpass bei 8khz und dort nochmal um einige DB angehoben.
    Zip file

    Ich glaub wenn mann danach nochmal die Schnippsel oben höhrt, fällt einem das Geräusch dann auf.
     
  14. Anonymous

    Anonymous Guest

    habe den sound hier
    http://share.ovi.com/media/JensBurkert. ... kert.10004
    schon laut und deutlich gehört, sorry das ich mich nicht gemeldet habe, der erste sound bis sekunde 16, den auch zolo geposted hat und bei ihm ziemlich genau gleich klingt, kommt bei dem oberen verlinkten beispiel komischerweise nur auf jeder 4 bassdrum und zwar immer auf die 1, keine Ahnung was das ist...?

    der zweite 303 sägezahn mässige sound, ab sekunde 17, wird wohl der sound sein den noiseprofessor gehört hat, sowas sollte man wahrscheinlich/hoffentlich mit der release zeit wegbringen...
     
  15. Anonymous

    Anonymous Guest

    Ihr solltet mal die Nebengeräusche eines Jupiter 8 oder ARP 2600 hören ;-)

    Wer es statisch und "sauber" haben will: Samples oder VA, aber dann nicht beschweren wenn es langweilig klingt ... :cool:
     
  16. SvenSyn

    SvenSyn aktiviert

    So seh ich das auch! Wer sich einen Analogen holt, der darf sich an analogem Charakter nicht stören.
     
  17. Zolo

    Zolo aktiviert

    Also mein Juno106 hat sowas nicht. Ist schon komisch: da greift man zu Analog und muss sich mit Artefakten abfinden die nach "digitale Wandlungsfehler" klingen :roll:

    Ist wahrscheinlich ähnlich wie in der Moog little Phatty Diskussion. Leider finde ich den Thread hier nicht mehr. Aber da scheint wohl auch ein Nebengeräusch / Artefakt aufzutreten was beim Voyager nicht vorhanden ist und ein Teil der Leute gar nicht wahrnehmen und die anderen es mittlerweile nur noch heraushöhren weil sie automatisch darauf achten.
     
  18. Steuerspannungen werden mit einer bestimmten Refreshrate gewandelt. Gerade bei alten Synthesizeren mit digitalen Hüllkurven wurde eine eher treppenförmige Spannung erzeugt. Ein neuer Wert wurde nur alle paar Millisekunden (10-20msec oder sogar noch mehr) an die CV Eingänge geleitet. Oft hatten die Wandler für Steuerspannungen nur 8 oder 12 Bit, was die Stufigkeit nochmals erhöht hat. Besonders gut hört man die Störgeräusche normalerweise wenn man beginnt, aus einer Sinuswelle eine Kickdrum mit knackiger Hüllkurve und Pitch-Hüllkurve zu formen. Sinuswellen lassen die Störgeräusche dann nochmals deutlich stärker in den Vordergrund treten.
    An der Stelle muss man bei sehr günstigen Synthesizern grundsätzlich sparen. Bei den meisten Klängen verschwinden die Störgeräusche ohnehin unter dem Nutzsignal. Eine reine Kosten/Nutzen-Rechnung also. Wenn 80% der Klänge vernünftig klingen, kann man auf die restlichen 20% verzichten, wenn man dadurch die Herstellungskosten deutlich senken kann.
    Bei den Synthies früherer Zeiten waren flotte und hochauflösende Wandler schlichtweg noch unerschwinglich. Selbst wenn man einen teuren eingesetzt hat, wurde die Steuerspannung nacheinander an mehrere Sample und Hold Schaltungen gelegt und die Refreshrate so unter mehreren Zielen aufgeteilt.

    Auswege aus der Misere versprachen steuerspannungsgesteuerte EG-Chips von Curtis. Das waren analoge Hüllkurven, die über Steuerspannungen eingestellt werden konnten. Eine hohe Refreshrate war somit nicht notwendig und die Hüllkurven waren absolut sauber. Aber auch diese Chips haben Geld gekostet und so haben nicht wenige Firmen die Filter und VCAs mit damals verfügbaren DA Wandlern angesteuert. Die DA Wandler wiederum wurden mit einfachen Z80 Derivaten generiert, die gleichzeitig oft noch die Regler abfragen und den MIDI Port überwachen mussten. Natürlich hört man das im Signal, wenn man mal genau drauf achtet.
     
  19. Auch reine VA Synthesizer oder Sampler kommen nicht mit einer unendlichen Control-Rate für Hüllkurven daher. Bei den meisten Synthesizern kann man gerade bei Sinusklängen die Stufigkeit entdecken. Im DSP werden häufig Wellenformen der Oszillatoren und Filter zur Samplerate berechnet und Hüllkurven und LFOs mit einer meist niedrigeren "Control-Rate".
     
  20. Anonymous

    Anonymous Guest

    Erschließt sich mir gut und stimmt auch, ich hätte eher "gleichmäßig" schreiben sollen - und natürlich war das ironisch gemeint. Für knapp 300 Euro darf man allerdings auch weiterhin keine technischen Kunststücke erwarten - weder bei analoger noch bei digitaler Hardware.
     
  21. Zolo

    Zolo aktiviert

    Sehe ich auch so. Einem geschenktem Gaul guckt man nicht ins Maul ;-)
     
  22. sushiluv

    sushiluv eingearbeitet

    Bei der Sherman 1 hört man vor lauter Nebengeräuschen kaum mehr Nutzsignal ;-)
     
  23. Anonymous

    Anonymous Guest

    finde man sollte da einfach nicht drum herum reden, sonst gibt's hier noch jede Woche einen neuen Thread mit deselben Frage. ;-)
    Und klar für 300 Euro sollte man auch keine technische Raffinese a la bspw. cwejman erwarten...

    also ich schlussfolgere:
    http://share.ovi.com/media/JensBurkert. ... kert.10004
    1.Sound bis sekunden 16, jede 4te Bassdrum
    Störgeräusch der digitalen Hüllkurve, taucht nur bei ganz bestimmen Sounds auf
    (ich glaube den hatte ich beim evolver auch schon, aber eben, man kann damit leben oder rausschrauben oder notfalls irgendwie doch noch wegfiltern etc...)

    2.Sound ab sekunde 16, sägezahnmässig
    Filter des MoPho lässt hier in geschlossenem Zustand etwas durch
     
  24. JB

    JB -

    Mich wundert auch, das bei Sound 1 das immer nur auf jedem 4. Schlag kommt. Das heisst doch eigentlich, dass es prinzipiell auch ohne dieses Geräusch gehen sollte.

    Auf der anderen Seite verstehe ich auch, dass in dem Preisbereich irgendwo gespart werden muss. Aber DSI hört einem zumindest zu, von daher glaube ich, dass sich über Firmwareupdates da noch was verbessern wird.
     
  25. Das mit den 3dB Unterschied zwischen linkem/rechten Kanal hab ich auch, wobei auch bei mir der linke der lautere ist. Das gleiche Problem gabs übrigens schon mal in irgendnem anderen Forum beim Prophet 08 (Mopho basiert ja auf dem, soweit nicht verwunderlich)

    Hab auch bei DSI angefragt und die meinte, das liegt am Panning Dual-VCA. Da ist das Matching bei einigen Batches von Chips nicht so doll. Das Problem könnte man mit nem Firmware-Update lösen. Dave Smith baut einen globalen Panning-Wert ein, mit dem man das dann kompensieren kann...

    @JB : Hast Du den Mopho denn umgetauscht? Wenn ja, war der getauschte dann an den Ausgängen wieder symmetrisch? Ich überleg auch grad, ob ich das Ding einfach mal so umtauschen soll. Aber wenn einer mit dem selben Problem zurückkommt, macht die Aktion ja keinen Sinn. Wenn von Batches von Chips die Rede ist, kann es sein, dass sich mal eben tausende verbauter Dual-VCAs so verhalten. Könnten unter Umständen alle bisher gebauten Mophos betreffen.
     
  26. Würd mich mal interessieren, bei wem das 3dB-Problem noch auftritt.
    Vielleicht können alle Mopho-User hier mal kurz den Check machen, wenn grad Langeweile da ist :D . Dazu die Maschine am besten im Global-Menü ausgangstechnisch in den Mono-Mode schalten, damit kein Auto-Panning am Ausgang ist...
    Nach meiner Theorie müsste bei einem Großteil oder bei allen Mophos der linke Kanal ziemlich genau 3dB lauter sein als der rechte.
     
  27. Bluescreen

    Bluescreen engagiert

    Mich würde mal interessieren, wo sich das überhaupt negativ bemerkbar macht.

    Meine Klangerzeuger gehen entweder ins Mischpult oder ins Audio-Interface. Bei letzterem habe ich bei gleicher Stellung der Gain-Regler schon leichte Lautstärkedifferenzen in allen Kanälen. WEnn dann ein Stereokanal etwas lauter als der andere ist wird der Gain-Regler um ein paar Grad verdreht und schon ist das wieder gleichmäßig.

    Ich will hier nichts beschönigen oder entschuldigen, es interessiert mich wirklich nur, in welchen Situationen man sowas überhaupt bemerkt.
     
  28. Ja so rein praxis-technisch macht sich das eigentlich gar nicht bemerkbar. Ausser dass man jedesmal die beiden Kanäle angleichen muss, wenn man das Ding benutzt, sonst hat man automatisch ein um 3dB nach links verschobenes Panning..
    Ist eher ne Prinzipfrage... Ist ja nicht zuviel verlangt, dass bei nem Stereoausgang beide Ausgänge gleich laut sind :D
     
  29. Ich wollte mich nur mal kurz einklinken bezüglich Updateraten.

    Da mich sowas immer als Erstes interessiert, habe ich Dave Smith an der Messe bezüglich Updaterate der Controlsignale beim Prophet08 ausgefragt. Er wusste es nicht mehr genau (was ich etwas seltsam fand), aber er sagte etwas von ca. 3,5 kHz. Das ist an sich schon sehr zackig (man vergleiche es z.B. mit den lahmen 100Hz des Andromeda). Leider habe ich vergessen zu fragen ob die Controlsignale geglättet sind, d.h. ob hinter dem DA/Demuxer noch Filter dranhängen (so wie z.B. bei den Oberheim Matrixen). Sonst kann es auch bei einer hohen Update-Rate zu unschönen Intermodulationen mit dem Audioweg kommen.

    Ich bezweifle aber angesichts der tiefen Preise von DSI-Produkten, dass da noch gefiltert wird, denn das kostet extra und das bemerken eh nur die Gras-Wachsen-Hörer (die sich gerne hier im Forum tummeln, ich zähle mich auch dazu :lol: ).
     
  30. JB

    JB -

    Ne, hab ihn nicht getauscht. Das 1.2er Update hat die Sache aber verbessert.
     

Diese Seite empfehlen