Nach Bios Update - Dongle kann nicht gelesen werden

Dieses Thema im Forum "PC" wurde erstellt von Toni Banks, 12. Juli 2016.

  1. Hallo Leute,

    ich habe ein blödes Problem und benötige dringend Eure Hilfe! Ich krieg es auch nach stundenlanger Recherche nicht hin. Das Problem hatten/haben wohl auch andere, eine Lösung die mir half, fand ich aber noch nicht. Ich hoffe das hier jemand Rat weiß und mir helfen könnte.

    Problemschilderung:

    Nach CPU-Wechsel (AMD FX-8350) + BIOS Update (Asus M5a97 EVO R2.0), vorab alle Dongles abgezogen, erkennt mein Offline-PC die Lizensen nicht! Betroffen sind iLok2 und Waves Flash USB. Beide liefen bislang immer fehlerfrei. (Btw Der eLicenser funktioniert immer noch tadellos, wie vorher!)
    Öffne ich nun z.B. den iLok2 License Manager auf dem Offline-OC, werden dort die Lizensen nicht angezeigt, aber mit einem Grauschatten hinterlegt (in genauer Azahl der Lizensen).

    Schließe ich aber beispielsweise den iLok2 an einen anderen/internetfähigen Rechner an und starte den License Manager, sind alle Lizensen auf dem Dongle normal aufgeführt und nutzbar.

    Es sollte also am Offline-PC liegen und nicht an den Dongles.


    Die Fehlermeldung:

    > ilok cannot be shared across multiple operating systems <

    Fälschlicherweise unterstellt mir die Fehlermeldung, ich hätte nun ein anderes System.

    Das gleiche gilt für die Waves Lizensen. Sind nicht mehr nutzbar...

    Hat bitte jemand eine Lösung? Jeder Ansatz wäre toll.

    Echt suboptimal, bin quasi arbeitsunfähig, weil ich wahrscheinlich irgendeinen Schei* verzapft hab... :selfhammer:


    PS: Ich würde in Erwägung ziehen, das BIOS ein weiteres mal zu updaten bzw. um eins downgraden... evtl liegt der hund ja hier begraben... Was meint Ihr?

    Beste Grüße
    Basti
     
  2. Der CPU-Wechsel wird eine neue Hardware-ID erzeugt haben. Lizenztechnisch ist das ein neuer Rechner.
     
  3. Hi,

    danke für deine Hilfe. :supi:

    Das klingt total sinnig. Könnte ein frisches OS diesen Konflikt möglicherweise beheben? Ist das ein registry-konflikt?
     
  4. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Wende Dich doch einfach an den Support Deines Lizenzvegreibers buw. des Dongleanbieters. Du wirst nicht der erste mit diesem Problem sein.

    Die neue Hardware-ID dürfte damit nichts zu tun haben. Dafür ist ja so ein blöder Dongle da, daß ich ihn eben genau überall anschließen kann.

    Treiber schon mal neu installiert (aktuellste Version)?
     
  5. Hi,

    habe den iLok support bereits kontaktiert, noch keine Antwort.
    Habe im Netz diverse Leidensgenossen gefunden, aber leider keine probate Lösung.

    LizensManager ist auf den aktuellsten Stand geupdated worden, leider ohne Wirkung...

    >Dafür ist ja so ein blöder Dongle da, daß ich ihn eben genau überall anschließen kann.
    Der eLicenser scheint das genauso umzusetzen, nur eben iLok & Flash USB scheinen sich der sesshaftigkeit verschrieben zu haben.
     
  6. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Na den eLok kann man ja eben nicht so einfach von Gerät zu Gerät übertragen.

    Hoffentlich wollen die von iLok nicht noch eine Gebühr. Bei den Gangstern kostet ja alles extra.
     
  7. :selfhammer: Das wäre nicht so toll, mit einer Gebühr. Ich bin mit dem support grad am schreiben und mal gespannt ob die echt noch was on-top abstauben wollen. In erster Linie wäre ich aber schon auch sehr dankbar wenn ich wieder ran könnte... et kribbelt doch schon die ganze Zeit :lol:
     
  8. Die nette Dame vom iLok support gibt sich zwar Mühe, bislang aber (hoffentlich noch) vergebens.
     
  9. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Hast Du den Treiber mal komplett de-installiert? Die fressen sich ja sehr tief in das System ein. Deswegen werden die iLok Treiber ja auch zurecht als Rootkit Virus bezeichnet.
    Ich würde die Treiber mal komplett deinstallieren, neu starten und erneut draufspielen.
    Achtung! Die könnte jedoch zu Problemen mit Deinen eLok Lizenzen führen. Da bin ich mir jetzt nicht ganz sicher, wie die vorher weggesichert werden müssen. Das musst Du nochmal vorher prüfen.
     
  10. Bin ich jetzt im A*sch wegen einer anderen CPU... Wieso? WIESO? WWWIIIEEESSSOOOO???

    Die Dame von iLok meinte ich soll doch meinen Arbeitsrechner mit dem Internet connecten um dann zu synchronisieren. Aber zum einen wollte ich nicht das der ans Netz geht, zum anderen ist meine Netzkarte für'n Schrott.

    Dann heisst wohl jetzt back up'n, netzkarte kaufen (um 1x ins Netz zugehen), konfigurieren... und das alles wegen diesem usb-dongle business-modell abzock plastikmüll.

    Und ich frage nochmals: Wieso? WIESO? WWWIIIEEESSSOOOO??? :phat:
     
  11. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Ach so, daß hatte ich übersehen. Klar, Du musst damit schon online gehen.

    Netzwerkekarte bei eBay fast kostenlos. Evtl. hat hier jemand eine übrig.
    Du willst aber nicht mehr warten, gell? ;-)
     
  12. Okay habe mir ne Netzkarte besorgt, ging online und der drops ist ilok-seitig gelutscht. Jetzt noch den Waveskrams und dann bin ich wieder on track.

    Aber noch eine Verständnisfrage: Passiert das lediglich bei Hardware oder auch wenn ich nur das komplette SoftwareSystem neu aufsetze????