netzbrummen beim rocket

dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
der rocket haut mir n 50hz Netzbrummen inkl. Obertönen in den audio pfad. kann man da was machen?
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
hab da so'n Handy Teil dran. an meine Powerbar passt das ja leider nicht. hab noch n paar schaltnetzteile da. also durchprobieren...
 
Budel_303

Budel_303

|||||
Der wird doch nur per USB Adapter mit Strom versorgt, wenn ich mich recht erinnere... Ich hab neben dem originalen Adapter auch teilweise andere Adapter vom Handy oder einer Ikea-Lampe ohne Probleme genutzt...
 
fanwander

fanwander

*****
Ist das Brummen auch da, wenn Du den Rocket nicht(!) an andere Hardware anschließt, und nur per Kopfhörer hörst?
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
hab heute keinen bock mehr. guck morgen nochmal.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
Ist das Brummen auch da, wenn Du den Rocket nicht(!) an andere Hardware anschließt, und nur per Kopfhörer hörst?
ja, und sogar noch um einiges stärker. sobald vcf in oder audio out am rocket verbunden sind, wird das brummen leiser.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
Midi hab ich jetzt aber nicht am rocket abgezogen, aber daran wird es ja wohl nicht liegen.
 
swissdoc

swissdoc

back on duty
Du brauchst ein stabilisiertes Netzteil. Deines hat offenbar voll den 50 Hz Brumm auf der Spannung. Mit Einstecken von VCF IN und Audio Out legst Du dann immerhin ein Potential via Ground fest. Normalerweise sorgt genau das dann für den Brumm, weil die sog. Erdschleife als Splule den Brumm erst einfängt.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
hab mir ja schon extra so ne Powerbar für die ganzen effekte geholt. leider kommen da keine 5v raus, wie sie der rocket benötigt. hab ein Handy Netzteil und ein schalt Netzteil probiert. bei beiden das gleiche.
 
fanwander

fanwander

*****
Was ist, wenn Du den per USB vom Rechner versorgen lässt? Da kommen zwar ggf HF Störgeräusche, aber Brummen sollte weg sein (Rechner-Netzteile sind da üblicherweise schon erhaben drüber).

Und lass MIDI auf alle Fälle mal weg.
 
fanwander

fanwander

*****
Na, ich dachte der Brummt einfach so. Außerdem kann man den doch sicher auch über USB-MIDI ansteuern.

Und dass Midi mit der Stromschleife/Optokoppler galvanisch entkoppelt ist, das brauche ich Dir ja nicht zu erklären
Aber es gibt auch geschickte Geräte, die die Kabelabschirmung der Buchsen auf Ground legen, und dann ists vorbei mit der schönen Entkoppelung.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
hab jetzt mal 4 schaltnetzteile und mein Handy Netzteil probiert. überall grausamer Sound, außer beim original huawei Netzteil. da ist zwar auch noch etwas brummen drin, aber wesentlich leiser als bei den anderen.
 
swissdoc

swissdoc

back on duty
@dbra:
Zur Not nimmst Du eine Powerbank. Die sollte weder Brummen (da der Akku direkt Gleichstrom liefert) noch Groundloop Probleme machen.

@fanwander:
Irgendwer verbastelt immer was, es gibt ja auch DIN-Kabel, die nicht als Midi-Kabel taugen. Mein Rocket mit Netzteil, den ich damals in der Beta-Phase bekommen habe, hat nicht gebrummt. Nicht dass ich mir erinnern könnte.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
nehm jetzt das Handy NetztEil. das tut's. ganz bisschen brummen ist zwar immer noch da, aber ist ok.
 
khz

khz

D@AU ~/Opportunist/Orwell # ./.cris/pr.run
Netzteil um 180° gedreht hat du auch schon getestet bzw. andere Steckdose wenn möglich?
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
gedreht hab ich auch schon. keine Änderung. und andere Steckdose wäre sinnlos, weil das eine Netzfilterleiste ist.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
ok, nachdem ich das Signal jetzt durch einen verzerrer haue, brummt es doch zu stark. kann jemand ein stabilisiertes Netzteil mit usb Ausgang empfehlen? hf-noise vom Rechner wäre genau so schlimm... Power Bank fänd ich echt unpraktisch.
 
bernybutterfly

bernybutterfly

|||||||
Hi, ich hatte 6 Rockets; da hat kein einziger gebrummt. - Nur so zur Info.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
also ich hab's jetzt auch nochmal mit abgezogenem Midi Kabel probiert. brummt trotzdem.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
@fanwander
@swissdoc
wie sieht's aus mit einer Netzteil empfehlung?
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
hmm, mein neues big fuzz brummt auch ohne Ende. (eigenes netzteil). selber Effekt am slim phatty, dessen Filter in ich auf die patchbay gelegt hab. ist am filtereingang was angeschlossen, hört das brummen auf. selber Effekt, wenn ich das filter in Kabel am phatty abziehe. könnte es helfen, über die patchbay alles auf eine masse zu legen? sind so clipps dafür dabei.
 
fanwander

fanwander

*****
Tja, das sieht so aus, als ob Du ganz ein anderes Problem hättest. Lösungsansatz:

Alles abbauen und auseinander nehmen. Nicht bleibt mehr verkabelt. Nichts wird in eine Steckdose eingesteckt.
Wenn Du passive Lautsprecher hast:
* Boxen aufstellen und an die Endstufe anschließen
* Endstufe in Steckdose stecken und anschalten und auf Brumm checken
* Mischpult aufbauen, in Steckdose anschließen, ein(!) Kabel (also zB nur Rechts!) an die Endstufe anschließen und auf Brumm checken
wenn Brumm -> Kopfhörer an Mischpult und prüfen, ob das Mischpult von alleine brummt
wenn Brumm -> reparieren
wenn kein Brumm -> weiter
* die andere Stereo-Seite zwischen Endstufe und Mischpult verbind und auf Brumm checken.

So machst Du komplett Gerät für Gerät, Kabel für Kabel weiter. NIEMALS zwei Geräte gleichzeitig dazu nehmen, NIEMALS mehr als ein Kabel anschließen.


Wichtige Grundregel: ALLES hängt (über Verteilerleisten) an einer einzigen Steckdose. Wenn Du zwei Steckdosen im Raum hast und felsenfest überzeugt bist, dass beide an der gleichen Phase hängen, auch dann darfst Du an die andere Steckdose Dein Aquarium oder die Sybian Machine anschließen, aber Dein Studiozeugs hängt nur an einer Steckdose.
 
mookie

mookie

B Nutzer
Bei dbra läuft die Sybian auf 380Volt, ist also ein anderes Netz.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
hab aktive boxen, die symmetrisch angeschlossen sind. direkt am audio-Interface. Netz filter ist auch davor, alles an einer Steckdose. mischpult hab ich nicht.
 
fanwander

fanwander

*****
hab aktive boxen, die symmetrisch angeschlossen sind. direkt am audio-Interface. Netz filter ist auch davor, alles an einer Steckdose. mischpult hab ich nicht.
OK, dann als aller erstes den Netzfilter weg

Das Interface muss(!!!) mit einem eigenen Netzteil betrieben werden. NIEMALS über den Rechnerport (also keine USB- oder Firewire-Power vom Rechner).

Rechner und Audiointerface aufbauen miteinander verbinden und anschalten.
Mit Kopfhörer das Interface
Auf Brumm testen.
Nur eine Aktiv-Box ans Interface anschließen
Auf Brumm testen.
Zweite Aktiv-Box ans Interface anschließen
Auf Brumm testen.
Patchbay ans Interface mit einem Kabel anschließen
Auf Brumm testen.
Patchbay mit zweitem Kabel ans Interface anschließen
Auf Brumm testen.

und so weiter....

Typische Probleme, die ich in so einem Setup kenne sind USB-Power (=Masse landet im Ground-System des Rechners - iiiiih) und schon mehrfach: zusätzlicher Monitor am Laptop oder überhaupt der Monitor versaut das Masse-System des Rechners.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
wieso soll jetzt der Netzfilter weg? dann hab ich keine leiste mehr. und audio Interface hat ein eigenes Netzteil.

weisst du eigentlich, wie lang ich daran gesessen hab, den ganzen scheiß hier aufzubauen? hab Ca. 200 Kabel hier liegen und drei patchbays, die alle voll belegt sind.
 
fanwander

fanwander

*****
wieso soll jetzt der Netzfilter weg? dann hab ich keine leiste mehr.
Na dann muss der halt drin bleiben. Ich wollte ihn weg haben, weil ich jeden Schritt auf einen überprüfbaren Faktor beschränken will.
und audio Interface hat ein eigenes Netzteil.
Gut

weisst du eigentlich, wie lang ich daran gesessen hab, den ganzen scheiß hier aufzubauen? hab Ca. 200 Kabel hier liegen und drei patchbays, die alle voll belegt sind.
Genau das sind die typischen Studios wo solche Probleme auftreten. Ich habe das früher für Geld gemacht (das hat vollen Satz gekostet, weil es echt ein Scheißjob ist).
 
khz

khz

D@AU ~/Opportunist/Orwell # ./.cris/pr.run
Der Vorschlag war ja zur Fehlersuche, das nervt, keine Frage. Von nichts bzw. Computer bis zu allen Geräten angeschlossen, Schritt für Schritt.
Wäre das Gegenteil von Glaskugel.
Aber so etwas macht man 1 Mal.
 
 


News

Oben