Netzbrummen im Studio

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
So, hab jetzt mal mein komplettes Studio auseinander genommen, um das 50hz Netzbrummen in den Griff zu bekommen. Rechner ist mit Monitor, audio Interface und boxen angeschlossen. daran noch diverses usb zeug und ein dvbt adapter. nix brummt. sobald ich aber nur ein Kabel vom audio-Interface in die patchbay stecke, ist ein 50hz Netzbrummen da. es ist sonst nichts angeschlossen im rack! keine erdung über irgendein Gerät.

das brummen ist in den eingängen des audio-Interface, die angeschlossen werden.
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
das einzige, was ich mir vorstellen könnte, ist, das in das metallrack ein Strom durch ein Magnetfeld induziert wird. das rack steht neben der steckdosen leiste. allerdings sind die Massen der patchFelder auch nicht auf gemeinsame masse gelegt und müssten eigentlich vom rack isoliert sein.

weiss jemand Rat?
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
zimmerantenne, selbstbau, passiv. hab sie Grad mal abgezogen, und das brummen wird lauter! führt auch an dem rack und der steckerleiste vorbei...
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
nachdem ich nun sämtliches usb gedöns abgemacht hab (bis auf das audio Interface), ist das brummen auf den eingängen noch lauter und auch ohne Verbindung zur patchbay da.

ich stehe vor einem Rätsel.
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
wenn ich das in der Luft hängende kabel am audio Interface eingang ganz abziehe ist das brummen weniger,
aber noch da. das geht doch alles nur, wenn da irgendwas als Antenne fungiert, oder?

hier im Haus ist übrigens die masse auf dem null leiter und es gibt keine fi Schalter.
 
Brummen kann schon durch verschiedene über Verteiler mit Strom versorgte Geräte entstehen. Oder noch schlimmer schon durch das PC Netzteil.
 

soderstrom

Hardlöter
Deine Beschreibung der Situation gibt einem fast keine Chance dir zu helfen. Welches Interface, welche Eingänge, ist das Interface in das Rack geschraubt, was hängt wirklich alles dran, welche Signale gehen in die Eingänge? Wie ist die Stromversorgung, Stern oder Kettentopologie? Wenn du alles am Interface ausstöpseltst, ist das Brummen noch da? Wenn nein, ab wann taucht es wieder auf, wenn du Gerät für Gerät wieder in das Spiel bringst. Ist es ein 50HZ oder 100HZ Brummen? Hast du ein Foto oder Schemata deines Aufbaus?

Brummen bedeutet oft mehrere Verbindung zur Bezugsmasse. Einige Geräte machen das über das Rack unter Umständen. Brummkiller oder wie die heißen, am Interface anbringen um das Gerät von dem Rack zu isolieren.
 
Zuletzt bearbeitet:

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
das brummen ist auch sehr leise da, wenn garnichts am Interface angeschlossen ist. das ist nicht im rack. ist ein focusrite 18i8.

die stromversorgung: eine 4fachleiste mit fischalter dient als verteiler, daran hängen 4 6- und 12-Fach-leisten mit Netzfilter. da hängen alle Geräte dran.

sonst noch Fragen?
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
aktive krk-Monitore. sind symmetrisch am Interface angeschlossen. das brummen ist allerdings in den eingängen. im Moment bei ca. -50dbfs. wenn nichts dran hängt. hört man nur verstärkt und wenn ich die Eingänge auf die Ausgänge route.
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
das brummen ist bei 50hz. obertöne eher weniger, schwankt aber, he nach angeschlossenem zeug. erster oberton bei 150hz.
 

soderstrom

Hardlöter
Dann sind doch weitere Geräte an deinem Interface...Ich würde alle ausstöpseln, ich meine wirklich alles. Mit Kopfhörer abhören, wenn dann noch Brummen da ist, dann ist dein Interface defekt. Ich glaube dein Focusrite geht auch ohne Rechner, also den auch abziehen. Hast dann noch -50dbFS Noisefloor??
 
Zuletzt bearbeitet:

firstofnine

||||||||||
@dbra: was Soderstrom Dir sagen möchte (denke ich): Gehe detektivisch Schritt für Schritt vor. keinen Schritt überspringen. Neues Gerät anschließen - abhören. Dann findet sich die Quelle des Übel schon.
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
wenn ich die in der Luft hängenden kabel an den Eingängen des Interfaces abziehe, ist es weg.
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
es ist ja jetzt nichts mehr dran...

nur das blanke setup aus Rechner, Monitor, audio Interface und boxen.
 

soderstrom

Hardlöter
@dbra: was Soderstrom Dir sagen möchte (denke ich): Gehe detektivisch Schritt für Schritt vor. keinen Schritt überspringen. Neues Gerät anschließen - abhören. Dann findet sich die Quelle des Übel schon.
Exakt, fang klein an arbeite dich schrittweise vor und schau wann das Problem auftaucht. Das ist der einzig sinnvolle Weg bei solchen Problemen.
 

soderstrom

Hardlöter
es ist ja jetzt nichts mehr dran...

nur das blanke setup aus Rechner, Monitor, audio Interface und boxen.
nee, hast du nicht! Die aktiven Boxen oder der Rechner (bzw. deren Netzteile) könnten das Problem sein. Manchmal tauchen solche Probleme erst auf, wenn verschieden Audio Geräte miteinander spielen sollen. Kann mich nur wiederholen, fang klein an und check ab wann das Problem dazu kommt.

Eventuell hast du ein Masse Problem durch die USB Verbindung! Kommt definitiv vor, dafür gibt es Teile die die USB Masse auftrennen...
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
ich kann den Rechner nicht abmachen, da ich dann nix mehr zum messen, routen und abhören hab. ist ein Laptop übrigens.

krks ab machte keinen Unterschied.
 

xenosapien

unbekannt verzogen
... jetzt mal GANZ GANZ blöd (potentiell) gefragt:

Du schreibst dass es brummt wenn Du ein Kabel EINSEITIG (!) am Interface ansteckst, sprich ein Ende vom Kabel "frei" bleibt.

-> brummt es denn noch , wenn Du dieses Kabel mit dem nicht-Interface-Ende an einen Synth o.ä. hängst?

weil... "lose" Kabel brummen fast überall...
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
... jetzt mal GANZ GANZ blöd (potentiell) gefragt:

Du schreibst dass es brummt wenn Du ein Kabel EINSEITIG (!) am Interface ansteckst, sprich ein Ende vom Kabel "frei" bleibt.

-> brummt es denn noch , wenn Du dieses Kabel mit dem nicht-Interface-Ende an einen Synth o.ä. hängst?

weil... "lose" Kabel brummen fast überall...
war vorher so. außer bei manchen Geräten, daher ja die Aktion.
 


Neueste Beiträge

News

Oben