NI Reaktor und die Intel Mac´s Frage

Argument
Argument
...
Hallo,
mal ne Frage an Euch, kann ich eigentlich meinen etwas veralteten Reaktor 4 auf nem Intel Mac installieren und funktioniert die Software dort, oder muss ich wirklich auf ein Update warten, welches Intel und insbesondere Intel Dualprozessoren unterstützt?
Danke für die Antworten.
Gruß Argument
 
tomcat
tomcat
..
Warten auf Update. Und die NIs sind scheinbar seeeehr lahm was die Umstellung auf Universal Binary betrifft, dort gibts noch nichtmal vernünnftige Aussagen zum Timetable :sad:
 
Moogulator
Moogulator
Admin
war für sommer angekündigt. fm7 II und reaktor lassen aber noch auf sich warten.. auch ich warte drauf..
 
tomcat
tomcat
..
Es lässt noch alles auf sich warten. Bis jetzt gar nix Universal. Und aufs Spectral Delay werden wir voraussichtl. wieder ewig warten können, so wie beim AU Update....

Befinden sich aber mit TC Electronic in guter Gesellschaft :sad:
 
KlangRaumKlang
KlangRaumKlang
..
reaktor 6 *soll_angeblich* auf intel-macs laufen.... bis dahin kann noch viel wasser den rhein runter laufen....
 
A
Anonymous
Guest
Mal 'ne blöde Frage: eigentlich sollte doch alle Software laufen - nur eben nicht so schnell, weil emuliert?
Zumindest damals beim 68K->PowerPc haben die das ziemlich gut hingekriegt, auch jetzt stand was in der C't davon, dass der Emulator mit den schnellsten aktuellen CPUs schneller sei als der echte PowerPC....
 
Moogulator
Moogulator
Admin
für audio kannste "rosetta" aber vergessen.. das ist nicht sehr lohnenswert..

dualcore ist dabei ein anderes problem als intel.. die dual powermacs haben keine probleme, mein reaktor 5 läuft fein aufm dual g5, aber intel: da ist abwarten angesagt.. zzt stehen NI wohl auf hardware (interface, midi.. wie kore und das neue teil siehe meine news..)



die EMULATION ist mit SICHERHEIT nicht schnell.. ableton live ohne intelanpassung zB war so kraftvoll einen track und einen effekt abzuspielen.. das neue intelisierte live hingegen war viel schneller.. also ohne portierung in audio software geht nix.. diese aussagen gelten stets nur für office und andere unanspruchsvolle anforderungen..
 
tomcat
tomcat
..
Ich weiss nicht wie gut Rosetta die Altivec Sachen emuliert, wenns das überhaupt tut. Und genau hier liegt dann der Hund begraben denke ich.
 
 


News

Oben