NL A1 Low Output Problem!? SOLVED

ladyshave

ladyshave

शून्यता
Zuallererst möchte ich meiner Begeisterung Ausdruck verleihen, über diesen wirklich gelungenen kleinen, wunderbar klingenden und für mich absolut perfekten Synthesizer, was Optik, Formfaktor und Haptik betrifft.

Der Sound ist fantastisch und entspricht genau meinen Erwartungen und übertrifft sie sogar am laufenden Band.

Habe mich am WE über den Kopfhörerausgang mit dem Gerät beschäftigt und bin, wie man merkt, sehr zufrieden.

(Kennt man ja.. Eine Woche später dann muss was neues her.. Aber diese Woche werde ich genießen. ;-) )

Jetzt aber zum eigentlich Problem.

Heute schließe ich das Gerät an meinen Mixer an, und siehe da man hört kaum etwas. Der Pegel ist sehr niedrig, fast unterirdisch.

Wenn ich den Master am A1 auf Anschlag stelle, (was beim Kopfhörerausgang zu Trommelfellriss führen würde) UND am Mixer den Kanal ganz aufmache, kommt zwar was durch, ist aber natürlich total verzerrt.

Also das typische, von mir bisher beobachtete Problem mit VA’s; wobei der Virus TI2 und der KingKorg da eigentlich keine Probleme gemacht haben.

Verzerrt also wie Sau.

Kann das sein? Das Gerät soll bühnentauglich sein und sich im Bandkontext durchzusetzen im Stande sein?

Fällt mir momentan schwer zu glauben.

Wohlgemerkt, ich muss so weit aufdrehen, damit der A1 gegen meine anderen Synths Schnitte hat, was er ja nicht hat. Ohne Gain Zuschaltung geht er komplett unter. Mit, verzerrt er.

Habe auch den Kopfhörerausgang geprüft, mit Splittkabel. Andere Kanäle im Mixer und sogar Tape In.

Immer dasselbe. Viel zu leise.

Wie gesagt, nur mit Kopfhörern, direkt am Gerät angeschlossen ist es erste Sahne.

Irgendwelche Tips?

Mir gefällt das Teil wirklich sehr und ich würde ihn auch einfach so behalten, da er echt Spaß macht, auch als „Standalone“, keine Frage.

Frage an Besitzer des A1, wie geht ihr vor?

Oder habt ihr das Problem nicht?

Ich hatte den Lead 2 als Rack. Der hat gedrückt ohne Ende….???

Ich bin Ratlos..
 
Xpander-Kumpel

Xpander-Kumpel

||||||||||
Klingt nach einem Defekt.
Mein A1 ist "normal" laut.
Genau wie der 4er.
Mehrere Blofelds in meinem Umfeld hatten auch so ein Problem.
 
ladyshave

ladyshave

शून्यता
Hmm. Danke erst mal.
Try the gain over to the right of the keyboard ,this applies to each individual slot
Naja, das habe ich beispielsweise beim Blofeld und Microkorg so gemacht. Ist dann zwar lauter, aber was ist mit den wunderbaren Effekten? Ping Pong Delay und Reverb usw. Geht zwar, ist aber uncool...


Klingt nach einem Defekt.
Glaube ich eher nicht. Die Ausgänge funktionieren ja. Ich habe das direkt am Verstärker geprüft. Ist normal laut. Guter Sound. Nur eben nicht im Mix. Da kommt er nicht hoch?
 
Xpander-Kumpel

Xpander-Kumpel

||||||||||
Ich denke die Main Outs sind viel leiser als die Kopfhörerouts?
 
ladyshave

ladyshave

शून्यता
Wie beschrieben, habe ich beides am Mixer probiert, mit dem selben Ergebnis.
Out 1+2 und Kopfhörerout mit Splitterkabel in to Mixer. Sehr, sehr leise.
Direkt in den Verstärker normal. Habe auch eine parallel Verkabelung zum Verstärker probiert, mit Adaptern, aber das zieht dann Gain von beiden Inputs... Geht zwar, aber unelegant.
Man könnte denken, der Mixer sei defekt. Aber alle anderen Geräte funzen ohne Probleme.
Habe auch einen anderen Kanal versucht, der erwiesener Maßen geht. Sehr leise, oder bis zum Anschlag und dann verzerrt.
 
ladyshave

ladyshave

शून्यता
Habe das jetzt noch mal versucht.
Diesmal ohne angeschlossenes USB Kabel und andere Kabel generell. Das ist schon eine andere Nummer.
Ist zwar nicht unbedingt dominant, aber kann mitspielen. Muss ihn ca. 1/3 weiter aufdrehen als die anderen Kameraden.
Na, dann bin ich beruhigt.
Danke für die Mithilfe.
Alles gut.
Clavia rocks!
Schönes Teil!!!
 
 


Neueste Beiträge

News

Oben