Nord Lead 2x Output Problem - Bitte um Hilfe

Dieses Thema im Forum "Digital" wurde erstellt von reznor, 1. Oktober 2015.

  1. reznor

    reznor Tach

    Hab mir letztens einen nord lead 2x gegönnt und liebe ihn nur leider musste ich feststellen das ein output wohl defekt ist.
    Und zwar ist es bei mir der otput b.
    Ich hatte ihn ja getestet und beim einfachen durchhören merkt man es auch nicht.
    Allerdings wenn man extreme Einstellungen nutzt, macht der output b seltsame sachen...
    Es hört sich an als verzerrt er.
    Wie gesagt bei normalen einstellungen merkt man keinen unterschied nur bei gewissen einstellungen.
    Hier eine soundfile die das wirklich deutlich zeigt.
    Ein und das selbe patch einmal von den headphones abgeholt und einmal von output ab.
    Man hört erst das patch mit normalen einstellungen, erst headphones dann ab.
    Dann das selbe patch mit lauteren einstellungen. Wieder erst headphones dann ab.
    Hier hört man deutlich einen unterschied.

    src: https://soundcloud.com/doppelwhipper/nord-phones-ab2
    output a,c,d funzen nur der b verzerrt so komisch.

    leider keine garantie mehr und service manual gibts auch nicht.
    Hat jemand vielleicht eine idee was es sein könnte???
    Wo hin damit zum reparieren, komme ja aus berlin.
     
  2. reznor

    reznor Tach

    keiner ne vermutung anhand der soundbeispiele? :cry:
     
  3. reznor

    reznor Tach

    na super,
    keiner will die reperatur machen, auch xtended nicht . Die haben mich zu ssd verwiesen.
    200 euro soll das kosten mindestens....
     
  4. reznor

    reznor Tach

    Habe gerade gemerkt, dass es doch beide outputs betrifft.
    A und B. Nur dass B schon bei zwei stimmen zerrt A aber erst bei vier.
    Ausserdem hört man beim Auschalten, nur bei a und b nach dem ausschaltknacken nochmal so ein zap geräusch.
     
  5. stuartm

    stuartm musicus otiosus

    Tritt das bei allen Patches auf die du laut fährst?

    Das "Zap" macht meiner auch beim Ausschalten.
     
  6. reznor

    reznor Tach

    Vielen dank das sich mal jemand meldet..... :adore:

    Es kommt eben nicht bei allen patches vor....
    nur wenn ichs übertreibe bzw.....
    Ich habe ein patch daS mit einem bp filter arbeitet gemorpht zu hoher resonanz ergibt das auf dem ausgang ab einen anderen sound als auf dem ausgang cd.
    Vielleicht kannst du es ja mal testen.
    pulswelle im mixer dann nur den einen osc. keytransposebutton in der mittelstellung. bp filter volle resonanz cutoff regler auf 2 uhr. key tracking auf filter aus. poly mode, keine mod. amp vol und overall volume regler voll auf. orgelhüllkurve und keine mod des filters mit adsr.

    dann drück mal mehrere tasten am linen ende der tastatur.
    dass zerrt auch auf cd aber auf ab ists ein völlig anderer klang. fasst nichts mehr zu erkennen.
    Vielleicht ist es auch nur ein unglückliches design.
    Bin mal gespannt was bei dir rauskommt,
     
  7. reznor

    reznor Tach

    es ist einfach so als hätte der synth am ausgang cd und headphones mehr headroom.
     
  8. starling

    starling Guest

    Hast Du SSD mal gemailt? Stammen die 200,- von ihm oder war das Schätzung von Xtended?
    Und überleg Dir ob Du ihn für 200,- nochmal kaufen würdest.
    Ich glaube SSD wird Dir eher abraten, aber letztlich musst Du das entscheiden.

    Wenn meiner jetzt hin wäre würde ich mir schwer überlegen ob ich nochmal einen für 200,- wollte oder nicht.
    Wert ist er ca 350.- 400,- derzeit glaub ich.
     
  9. reznor

    reznor Tach

    Ja das kam von ssd.
    150 ohne versand und ohne mwst.
    Ich hab 700 für die kb version bezahlt- :shock:

    ich hatte ein anderes angbot der wollte 800 festpreis.
    Wird ja nicht mehr hergestellt keine ahnung wie sich das entwickelt.
    Es gibt halt keine service manual dafür.

    Vielleicht ist ja auch ein designfehler, habe keinen zum vergleich hier.
     
  10. stuartm

    stuartm musicus otiosus

    Bei den von dir genannten Einstellungen gehts in Mono ganz ok (BP-Sound eben), sobald ich polyphones / Akkorde spiele fängt fies an zu quietschen/britzeln.
    Kombiniert man hohe und tiefe Lagen wird kriminell schrill.
    Aber: auf A/B und C/D gleich.

    Ich hab als Out Mode "1.Ab" bzw. "4.cd" eingestellt.
     
  11. reznor

    reznor Tach

    bei mir gibts unterschiede zwischen ab und cd, so wie im beispiel.

    Vielleicht kann da jemand was zu sagen.
    Was könnte denn da kaputt sein ausser die mute transistoren?
     
  12. starling

    starling Guest

    Das wird schon der Ausgangsverstärker sein (weiß nicht was du mit mute Transistor meinst...)
    sonst würde es beide Ausgänge betreffen wenn es das Board wäre oder so was
     
  13. starling

    starling Guest

    Ich sag mal, wenn Du den Synth noch nicht lange hast und noch nicht dran sattgehört
    und das mit <=200 gemacht werden kann dann mach es doch
    dann hast du für 900 einen der neu als 2x mehr kostet
    im verhältnis zu 700 sind 200 auch weniger als zB im verhältnis zu 300 für ein rack

    oder nutz nur die anderen ausgänge, wär mir aber auf dauer unheimlich wenn nicht klar ist was bei dem gerät kaputt ist
     
  14. reznor

    reznor Tach

    so gehts mir auch!
    mit mute transistoren mein ich die FET's die das klicken beim an und ausschalten unterdrücken.
     

Diese Seite empfehlen