Oh je mi ne, ich hab schon wieder ein....

Dieses Thema im Forum "Modular" wurde erstellt von synthfrau, 2. September 2008.

  1. Liebes Synthvolk,

    ich habe schon wieder mal ein Problemchen und zwar nach dem Synthtreffen in Kufstein habe ich am nächsten Tag zuhause meine Synthies wieder verkabelt. Leider musste ich feststellen das zwischen den Doepfer MCV 4 und meinem kleinen Masterkeyboard dem Roland PC 180 keine Midiverbindung besteht. Gut den Sequenzer kann ich auch so laufen lassen aber wenn ich mit dem Doti Synth spielen will habe ich ein Problem.

    Meine lieben Jungs, an was kann es denn liegen? Liegt es am Midikanal oder an diesem Doepfer CV gate?

    Ich glaube am Meeting hat man irgendwas verstellt aber leider kenne ich mich nicht aus. Wie kann man bei dieser Roland Tastatur den Midikanal wieder aktivieren. Leider klebt bei meiner Tastatur ein Leopardenfell dran und eine Bedienungsanleitung habe ich auch nicht;-(

    Für Infos wäre ich euch sehr dankbar.

    Liebe Grüße von Christa
     
  2. Anonymous

    Anonymous Guest

    Ich kenne das Roland teil nicht, aber vielleicht hilft Dir das hier weiter:


    Quelle:
    http://www.musicfarm.org/input/test/t-rolandpc180.html

    Vielleicht hast Du aus Versehen diese "Midi-Select taste" gedrückt? Dann müsstest Du diese nur noch einmal betätigen und das sollte dann wieder gehen.
     
  3. Anonymous

    Anonymous Guest

    sonst kannst auch mal probieren am MCV4 den kleinen knopf vorne 2sekunden zu drücken,
    dann ist ads _Ding quasi im lernmode.
    Danch die teifste Taste der tastur drücken ( denn ads wird dann als Grundton genommen )
     
  4. Moogulator

    Moogulator Admin

    MCV kriegt MIDI Kanal beim Taster-gedrückt halten und dann spielen auf dem Keyboard. Dann nimmt er das was du suchst und dann sollte es auch gehen. MIDI Verbindung muss immer bestehen, Ohne Kabel geht nix.
     
  5. Vielen dank für eure Bemühungen, habe ich alles schon gemacht bevor ich geschrieben habe. Das dumme Ding will einfach nicht funktionieren. Ich habe auch schon den Little Phatty als Masterkeyboard hingehängt. Es will und will einfach nicht. Ich denke das es an dem Doepfer MCV 4 Teil da liegt. Vielleicht ist es hinüber aber das rote Lämpchen leuchtet..ich verstehe es wirklich nicht. Wie es auch sei, es besteht kein Midikontakt... :cry: Gut den Sequenzer kann ich auch so laufen lassen aber ich will ja auch mal syntheln..
     
  6. Bernie

    Bernie Anfänger

    Midikabel defekt?
     
  7. ..ich habe auch schon das Midikabel gewechselt. Wie ich schon schrieb, das rote Lämplein des Doepfers leuchtet kurz auf, das war`s aber auch schon.Es gibt zwar Tastenkontakte aber nur ein Gesamton auf der ganzen Klaviatur. Ich hab schon bei Doepfer im Manual geschaut aber da werde ich auch nicht schlauer. :roll: Frauen und Technik, ich sags ja... :cool:
     
  8. Moogulator

    Moogulator Admin

    Wie gesagt: Taster drücken und dann spielen müsste reichen.

    Was da genau sonst noch ist: Vielleicht falsche Kabel gesteckt?
    CV und Gate..

    <a href=http://sequencer.de/synth/index.php/Analoge_Steuersignale>CV + Gate</a>
     
  9. nö ich habe alles richtig gemacht...
     

Diese Seite empfehlen